Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600




  1. #1
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    So I decided to take a stab at this overclocking game.

    This is my first OC, so bear with me.

    I'm running right now @3.8GHZ (19x200) and my RAM is at 1600mhz (8x)

    However, if I try to change /anything/ else to do with RAM (timings, voltage) I can't get past the Win7 startup screen

    Any ideas here?

    The RAM is rated at 8-8-8-24, so I figured it would be best to put it there, but it just won't work. I also tried both 1.64 and 1.66V

    I was trying to use LSD's template but got a little confused once I got past the 'big 4' ram timings


    im using the f10 bios

    Also, I disabled those power saving functions (can't remember what they are called, C1e and something else) but I am running ~42C idle. Would it be bad to turn them back on? (of course not turbo)

    Thanks

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    you should be able to have turbo on at 3.8ghz,what qpi voltage are you using?
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    QPI is set to about 1.315 I think. I just tried enabling turbo, I just thought since I was doing a 19x clock that was a bad idea?

    It's not running stable at all right now. I'll post up my BIOS settings in a second, any ideas though?

  4. #4
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    I've been messing around a bit but nonetheless these are my current MIT settings

    If something is horribly wrong, I wouldn't be surprised, so please let me know






    Last edited by Sormaz; 03-07-2010 at 08:00 AM.

  5. #5
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    do you have a D0/C0 chip? try with a 21xcpu multi and 180bclk-turbo enabled i only use 1.18750cpu v for 3.8ghz and qpi 1.30000,set system performance enhance to standard,set dram voltage to 1.66.your uncore clock is twice the number your ram multiplier is then add one,so 8x ram multi will be 17x uncore
    Last edited by warren300; 03-07-2010 at 08:39 AM.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  6. #6
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    It's D0 stepping

    180bclk won't allow me to get 1600 RAM though, only 1440

    I was thinking about 160 bclk, i could get 1600 on the ram and would probably be happy at 3.36Ghz, it would run mighty cool im sure

    Should I not even bother with memory timings though? Instinct tells me that is the source of a lot of my stability issues, although I'm sure my instinct isn't good for very much

  7. #7
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    set it to your ram spec it should run at those timings fine,mine does,and yh i know why you used a 19x multi to get 1600mhz ram,have you tried with 190blck?that will get you closer to using 1600mhz with 21xcpu
    Last edited by warren300; 03-07-2010 at 09:04 AM.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  8. #8
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    pretty much my only options to get 1600Mhz on the ram are 160x10 or 200x8...the multi's are even numbers (6, 8, 10, 12..)

    right now I have everything set to auto except 160 blck, 10x mem multi and 22xqpi i think

    then cpuv at like 1.775 and mem timings at 8-8-8-24 (no advanced timings)

    everything else is auto.

    it seems to be ok so far, although i feel like it is going to run a lot hotter than necessary (3min into OCCT so far and at 68-66-64-63


    also, something else i noticed in OCCT... my 12V rail will report as <1.5V at idle and <9V at load, is this normal? the 5V is right about 5 and i can't even see the other one (box is crossed out) whats up with that?

    also, if i try to set ram at 1.64V or 1.66V it straight up won't boot. why?

    the memory is rated 8-8-8-24 1.65V

    thanks guys

  9. #9
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    try disabling llc,i never bother using it,what qpi voltage are you using? it has to be within .5 of your ram voltage try lowering it,i set my ram to 1.66 in bios(1.64)windows and no problems



    ^^ qpi has to remain within .5v of your ram voltage as not to damage the onboard memory controller inside the cpu
    Last edited by warren300; 03-07-2010 at 09:47 AM.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  10. #10
    Join Date
    Mar 2010
    Location
    United States
    Posts
    14

    Default Re: Can't boot if I do anything to RAM EX58-UD4P OCZ Gold 1600

    llc disabled

    ram at 1.66, qpi at 1.315, no joy, freezing up before the log in screen

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •