Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: EX58-UD5 and 960 problems, please help




  1. #1

    Default EX58-UD5 and 960 problems, please help

    Hi guys,
    Im having trouble with this system and need help getting it stable.
    the symptom is that only when running this cpu on this motherboard, it gets several kinds of bsods (0x..101 - low vcore, pagefault in nonpaged area) and it hard locks up with stressing.

    Troubled system Specifications:
    • EX58-UD5 (rev 1, bios F11)
    • i7 960 @ stock
    • 6gb Corsair 1600mhz Cas7 (7-8-7-20, 2T) ( CMP6GX3M3A1600C7 )
    • Ati 5870
    • Ocz fatality 700watt


    tested with these parts:
    • ex58a-ud3r
    • i7 930
    • 4gb kingston kvr 1066mhz cas9


    test Conclusion
    • System hard locks up with 960, any ram.
    • But not with 930
    • 960 does not hard lock up on other system



    The problem is really odd, im baffled from it, when I use the 930 in the problematic system, its flawless, the tri channel cas7 ram is 100% stable and has no trouble what so ever, but when i use the 960, its got lots of stability issues.

    also, if i use the 960 on another motherboard, its flawless, no issues with the IMC or anything what so ever.

    I think the problem is related to the cpu's bios voltages and the cpu running at high clocks, Auto vcore and qpi/vtt works stable on the test motherboard, but not on the UD5 for this chip.

    I'll include the most stable bios template I've been able to manage using the 960, and if anyone has any suggestions or can see any under-voltage, help will be greatly appreciated.
    Its stable enough to get to the desktop without bsod, but hard locks up and is still no good with just this CPU.

    Template:
    Code:
    Advanced CPU Features:
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor .........................[Disabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x44 (5.86Ghz/Gts)
    Uncore Frequency .......................... [x25] (3.333Ghz)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................(auto - 133)
    PCI Express Frequency (MHz) ........... [Auto]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [Quick]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ....................[7]
    tRCD .......................................[8]
    tRP .........................................[7]
    tRAS .......................................[20]
    
    ##Channel A Advanced Timing Control##
    tRC .........................................[27]
    tRRD .......................................[4]
    tWTR ......................................[4]
    tWR ........................................[8]
    tWTP ......................................[19]
    tWL ........................................[7]
    tRFC .......................................[60]
    tRTP .......................................[4]
    tFAW ......................................[20]
    Command Rate (CMD) ..............[2T]
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................[51]
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................Auto (1.252v)
    QPI/VTT Voltage 1.150v ............1.2950v
    CPU PLL 1.800v .......................AUTO (1.800v)
    
    MCH/ICH
    PCIE 1.500v ...........................AUTO (1.500v)
    QPI PLL 1.100v .......................1.200v
    IOH Core 1.100v .....................1.240v
    ICH I/O 1.500v .......................AUTO (1.500v)
    ICH Core 1.1v ........................1.200v 
    
    DRAM
    DRAM Voltage 1.500v ..............1.66 (1.648v)
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Any help greatly appreciated.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  2. #2

    Default Re: EX58-UD5 and 960 problems, please help

    update, I've found that the instability mainly lies with this 960, just when running HyperThreading.

    Which leaves me even more freakin stumped, since a 930 can have HT enabled while running this Cas7 Ram, without issue whatsoever.

    the only difference being this 960 has higher clock speeds, yet its so very unstable when HT is enabled, regardless of weather the ram timings and cas are tight or loose.

    Im not comfortable bumping up the vcore or raising the QPI/Vtt over 1.350 to get it stable.
    The problem I'm having is definitly HT related, and seems only with high frequency CPUs,
    does anyone know what to adjust BIOS wise to improve the stability with HT enabled?
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  3. #3
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: EX58-UD5 and 960 problems, please help

    You do have a number of problems, or settings that most systems have a hard time with, even with low BCLK. Those settings in bold, change first, if no difference or got worse proceed to changing the rest. By what you said it seems enabling HT is creating alot of noise in the CPU.

    None of these changes will cause harm to any components, for any reason if you think its a risk, simply don't change it, your system not mine.

    -Put RAM ADV timing controls to AUTO, including round trip latency
    -Put primary RAM timings to 8-8-8-24-1T
    -Put PCI-E to 100MHz
    -Put QPI Link speed to x36 (there is near no benefit for running a very fast QPI, it adds tremendous strain on the QPI bus)
    -Put Uncore freq multi to x16 (Uncore MUST be a minimum of twice the RAM multi, usually the EXACT minimum is best)
    -Put RAM freq multi to x8

    -Disable turbo and set CPU multiplier to x19, you can try x20 but that multi creates alot of noise for many i7s (many, not all)
    -Increase CPU Clock Drive to 1000mV
    -Increase CPU PLL to 1.84v~1.86v, if no difference (not even a little) or makes it worse, reduce to 1.70v, if no difference or gets worse, reduce to 1.50v then 1.30v
    -Put ICH core, IOH core, and QPI PLL back to stock
    Last edited by GiggaByte; 03-12-2010 at 06:05 PM.

  4. #4

    Default Re: EX58-UD5 and 960 problems, please help

    Thanks for the advice giggabyte,
    I want to keep the baseclock on 133, and just get it stable at stock with the HT enabled.
    the uncore at x25 is one notch above double the dram frequency.
    the auto settings for those I've set manually since the auto setting is usually undervolted, the ICH core was raised because if its on auto the undervoltage causes trouble with the graphics card.

    I actually lowered most of those voltage settings after discovering that the HT was causing the stability issues.

    i lowered the IOH and QPI/Vtt by a few values and lowered the DRAM voltage to 1.6,
    I decided to use the rams SPD instead of having the timings set tightly, which dropped the CL back to 11, it helped but I'll give CL 7 a try with HT off and that should work good.

    I don't think the ram will run at cas8 with a command rate of 1T, 2T has less trouble and according to the JDEC and XMP timing tables the ram will only run at 1T at a very low frequency (1066)

    all the advanced timings are set to auto already, I just entered what the auto value is in the template.

    Hopefully increasing the clock drive and CPU PLL will fix the HT problem :)

    with HT off the template is stable, even with the ram at 7-8-7-2T, none of the stability is ram related im sure of that because when the HT is off, the ram is perfect, it can super-pi on each core at 32m repeatedly and primes endlessly. only when HT is on does it hard lockup and bsod and playup.

    since a 930 doesnt do this, im sure its related to the cpu volts, particularaly the vcore and the ppl and clock drive, but I wasnt experienced in setting these, i am fine with the ram config, its good how it is atm, I might drop the uncore back to x24 (3.200ghz) but sometimes an odd uncore freq is better.

    Since I dont work over the weekend I'll have to give these a try on monday, thanks once again, the advice is much appreciated.

    I'll let you know how it goes.

    BTW; theres no problem with having Turbo on, and the 960 will HT fine on another mobo, Im confident that I can get it all sorted since ive isolated what the instability is being caused by, I just need the help in configuring the processor to run proerpy with the HT enabled.
    Last edited by qwertylesh; 03-12-2010 at 07:05 PM.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  5. #5
    GiggaByte is offline Member
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    174

    Default Re: EX58-UD5 and 960 problems, please help

    Must be a noise issue then, much like how my 920 can't run x20 multi at 200 BCLK (but does 211 BCLK and x19 perfectly). From experience on my end CPU clock drive and CPU PLL have a direct effect on noise in the CPU, let me know how it works.

  6. #6

    Default Re: EX58-UD5 and 960 problems, please help

    Thanks dude :)
    Definitely related to the higher clocks and HT, noise probably would be the culprit. I'll post results on monday
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  7. #7
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: EX58-UD5 and 960 problems, please help

    with stock clocks you should run with turbo and multi threading without problems,just set ram/cpu/and qpi voltage manually,set ram timing and multi according to ram,i can run 3.8ghz with 1.18750(normal)cpu voltage/1.66 ram voltage and 1.30000 qpi voltage,with stock clocks try 1.66 ram/cpu normal voltage/qpi 1.250000 v.......if you mean cpu noise(squealing) disable eist and c1e in bios and use balanced power saving profile in windows 7.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  8. #8

    Default Re: EX58-UD5 and 960 problems, please help

    yeah, i have no problem with my own personal UD5 and my C0 stepping 920, and initially when I assembled this UD5 + 960 system, it worked stable with HT on, but after a few days of use, when HT is enabled its severely unstable.
    im sure its just a change in the voltage tolerances, theres nothing wrong with the mobo or cpu or ram, as ive thoroughly tested these in a separate i7 rig, its just thos UD5 doesnt what to run this chip stable anymore unless HT is off, which im sure a bump of the right voltage should correct.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  9. #9

    Default Re: EX58-UD5 and 960 problems, please help

    ok,
    I tried out the suggested configurations, unfortunately they don't solve this problem.
    the system is still very stable when HT is not enabled, however when enabled its still no good.

    I did find that lowering the CPU PLL to 1.7v helped the stability mildly, but the system still hard locksup and crashes with it set like that.

    :\
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  10. #10

    Default Re: EX58-UD5 and 960 problems, please help

    edit:
    I was incorrect, turbo on or off doesnt change a thing, the problem only happens when HT is enabled.
    Last edited by qwertylesh; 03-15-2010 at 09:57 AM.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •