Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 41

Thread: Question re: bios settings & RealTemp for EP45-UD3P (1.6)




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Yes, in a way you are and speedstep may be messing with that. I suggest you disable it for now, just to see if it is the cause of the kernel error. Or have you had that anymore since messing with your power plan?

    Ya, I think your hardware is fine!

  2. #32
    Join Date
    Dec 2008
    Location
    VA
    Posts
    32

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Without beating a dead horse here (again thanks for the help) Would bumping the VCore or Vtt again slightly possibly help stability w/ this issue? Or do you think there's not much correlation?
    Intel i7 930 (21*160)
    Gigabyte ex58a-UD3R v1.0, Bios: F7m
    G.Skill F3-12800CL7T-6GBPI
    Antec CP-850
    Prolimatech Megahalem - Akasa Apache Black PWM
    EVGA GeForce 570 GTX

  3. #33
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Well yes, if you leave speedstep enabled. If you disabled it then I think you may be ok but do continue to test when time permits, and you may even be able to lower some things a bit if you disabled those as they may have needed larger than need be increases to gain stability previously over speedstep being enabled.

  4. #34
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    It won't hurt to bump your cpu vcore and/or VTT one step higher at stock settings.
    I would not enable EIST or C1E until your system is stable.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #35
    Join Date
    Dec 2008
    Location
    VA
    Posts
    32

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Quick update:

    I bumped up my vcore and vtt, disabled EIST and C1E and everything went fine for a 24 hour prime test, OCCT psu test, etc... then last night (after 3 or so days of nothing) out of the blue I came home to find the system had freezed again, the interesting thing was it freezed after a long period of idle time. I'm wondering if I should bump more voltages or is there something I'm missing? It's worth it to note I've gotten less of the kernel errors since tweaking. Here are my current voltages/changes from before. And thanks again guys. I just don't know if my mobo is fine and maybe it's the new video card or SSD causing the issue?

    Code:
    Motherboard:Gigabyte Model: EP45-UD3P  Rev#:1.6  Bios Version: FE
    Cpu: Intel Q9650
    Ram: G.Skill, F2-8500CL5D-4GBPI, G.SKILL-Products
    Power Supply Unit: Antec,CP850, 850
    
    
    
    
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [Auto]
    CPU Clock Ratio ---------------------- : [##]
    Fine CPU Clock Ratio ----------------- : [0.0] <--- ignore if not available
    CPU Frequency ---------------------: 9*333<--- this is set by the bios (CPU Host Frequency X CPU Multiplier)
    
    Memory Frequency (Mhz) ------------: #### <--- this is set by the bios (CPU Host Frequency X System Memory Multiplier)
    
    
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: 333 [Mhz]
    PCI Express Frequency (Mhz) ---------- : 100
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<
    
    DRAM Performance Control
    Performance Enhance ------------------- : Standard
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled]
    (G)MCH Frequency Latch ---------------- : 333
    System Memory Multiplier -------------- : 3.20B
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : Manual
    
    Standard Timing Control
    CAS Latency Time -------- ?? ---------- : 5
    tRCD  ------------------- ?? ---------- : 5
    tRP --------------------- ?? ---------- : 5
    tRAS  ------------------- ?? ---------- : 15
    
    Advanced Timing Control
    tRRD  ------------------- ?? ---------- : [Auto]
    tWTR  ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : 13
    tRFC  ------------------- ?? ---------- : 72
    tRTP  ------------------- ?? ---------- : [Auto] (as i said, won't change to 5)
    Command Rate (CMD) -------------------- : 2
    
    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    
    Channel A
    Static tRead Value --------------------- : 6
    tRD Phase0 Adjustment ------------------ : [Auto] 
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] 
    Dimm2 Clock Skew Control --------------- : [Auto]  
    
    Channel B
    Static tRead Value --------------------- : 6
    tRD Phase0 Adjustment ------------------ : [Auto] 
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto]  
    Dimm2 Clock Skew Control --------------- : [Auto]  
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.1750  ---- : 1.18750
    
    CPU Termination --------- 1.200V* ----- : 1.24
    CPU PLL ----------------- 1.500V* ----- : 1.500
    
    CPU Reference ----------- 0.755V* ----- : [Auto] 
    CPU Reference2 ---------- 0.800V* ----- : [Auto] 
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : 1.32
    MCH Reference ----------- 0.800V ------- : [Auto]
    MCH/DRAM Ref ------------ 0.900V  ------ : [Auto]
    ICH I/O ----------------- 1.500V ------- : 1.500
    ICH Core ---------------- 1.100V ------- : 1.100
    DRAM
    DRAM Voltage ------------ 1.800V ------- : 2.12
    DRAM Termination -------- 0.900V ------- : [Auto]
    Channel A Reference ----- 0.900V ------- : [Auto]
    Channel B Reference ----- 0.900V ------- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : Disabled
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : Disabled
    Virtualization Technology -------------- : Enabled
    
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled]
    Last edited by xenogear74; 03-29-2010 at 12:03 AM.
    Intel i7 930 (21*160)
    Gigabyte ex58a-UD3R v1.0, Bios: F7m
    G.Skill F3-12800CL7T-6GBPI
    Antec CP-850
    Prolimatech Megahalem - Akasa Apache Black PWM
    EVGA GeForce 570 GTX

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Ya you may still need more Vcore, that is a little low possibly even for stock, especially since you are using more Vtt than Vcore which you should not normally do. Try Vcore 1.25
    Last edited by Lsdmeasap; 03-29-2010 at 12:10 AM.

  7. #37
    Join Date
    Dec 2008
    Location
    VA
    Posts
    32

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    well, i think a higher power is telling me to get a core i7 hahaha I raised the vcore to 1.25 and sure enough this morning I wake up, hit the keyboard and it freezes. Check the event log and the error occurred the exact time I hit the key after a night of idling. I have all power saving off, voltages to spec in the thread and hard drives at 100% no sleep.

    Only thing I can even remotely think of would be something video card related or maybe even with the PSU. I guess I'll pick up a higher quality PSU tester so I can look at the voltages, outside of that it's not THAT big of an error, but the frustration level is ridiculous. blah. on top of that the redskins look like they're going to have another horrible year. not my weekend :P
    Intel i7 930 (21*160)
    Gigabyte ex58a-UD3R v1.0, Bios: F7m
    G.Skill F3-12800CL7T-6GBPI
    Antec CP-850
    Prolimatech Megahalem - Akasa Apache Black PWM
    EVGA GeForce 570 GTX

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    Ahh, maybe you just need to overclock that CPU, that's what it is telling you!

    Honestly, sometimes it is easier to get an overclock stable than it is stock

  9. #39
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    In post #21 and #35, your bios has tWR = 13 and Memset shows tWR = 21.
    The SPD for your memory is programmed with tWR = 8 at 533MHz (1066).
    The tWR value displayed in Memset is usually +5 higher than the value set in your bios.

    I've never seen tWR = 13 set in the bios, even with 8GB of memory.
    The most common value for tWR at 1066MHz is 4 - 6 in your bios.

    Test with tWR = 6 or 8 and see if this helps.
    Set Legacy USB Storage Detect = DISABLED for now. This only needs to be enabled if you need to boot from a USB drive.

    Can you borrow a "lesser" video card to test with? There seems to be issues with some 58xx cards in some systems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #40
    Join Date
    Dec 2008
    Location
    VA
    Posts
    32

    Default Re: Question re: bios settings & RealTemp for EP45-UD3P (1.6)

    thanks for the suggestions guys. i'll crank it out, and either it works or I'll just use it as an excuse to visit my local microcenter. mmmmmmm cheap cpus :) hahaha
    Intel i7 930 (21*160)
    Gigabyte ex58a-UD3R v1.0, Bios: F7m
    G.Skill F3-12800CL7T-6GBPI
    Antec CP-850
    Prolimatech Megahalem - Akasa Apache Black PWM
    EVGA GeForce 570 GTX

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •