Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: PCI-E acting strange on eP45-ds3r. Cant use add-on cards. No post




  1. #1
    Join Date
    Mar 2010
    Location
    amsterdam
    Posts
    1

    Post PCI-E acting strange on eP45-ds3r. Cant use add-on cards. No post

    Coolermaster 550 psu
    2x2 gb ocz ram (800mhz)
    q6600 at stock speed
    pny nvidia quadro 5800 (gtx 285 chip)
    AJA Xena



    Dear guys, help;). I have some really strange problems with the
    ep-45-ds3r,. I switched from my ep-35-ds3r. specially for the extra pci-e slot. I dont want to run sli. But i have a pci-4x card i need to run. It is a kona/xena from AJA ( http://www.aja.com/products/kona/kona-3-3x.php ).

    When any aja is in, no post. Boot looping. On. Off. No signal for monitor. in all cases.

    I also have a quadro 5800- pci-x and that one show the same problem.

    The problem in detail: I can't get to post with certain configarations, but is can with others. All in all none of ajas cards (kona and lhe work in none of the settings. no gfx. with gfx in orange slot. not in orange slot but grey one.
    ( I know im running professional hardware in amature stuff, but i am waiting for mac pro to arrive (in fact rumor is for arrival tomorrow), but need to run for work. So im kind of in distress.)
    So none of aja work in no setting. BUT. also the quadro only works in the orange slot. Not in the top slot (primary? )

    I also have a 9800GT. Works in both slots. but not in combination with aja. Works in combination with quadro in orange slot.

    I already flashed bios t f10 but no effect.

    What to do? Im i doing something unsupported? (That would be a waste of time and money).

    Both AJA cards work in other computer asus am2 amd 3300+.
    Last edited by tikeitje; 03-16-2010 at 03:48 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: PCI-E acting strange on eP45-ds3r. Cant use add-on cards. No post

    P45 cannot do SLI, so this is your issue I would imagine, maybe it thinks you are trying to run SLI.

    Those cards may just be unsupported, I would advise you ask Gigabyte directly if they have tested them, if you have not already.

    You can start a ticket with them here and see what they have to say, please let us know what they tell you.
    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

    BTW, your link to Kona above does not work
    Last edited by Lsdmeasap; 03-18-2010 at 01:38 AM.

  3. #3
    Reggie is offline Junior Member
    Join Date
    Mar 2009
    Location
    United States
    Posts
    76

    Default Re: PCI-E acting strange on eP45-ds3r. Cant use add-on cards. No post

    pny nvidia quadro 5800 (gtx 285 chip)
    Coolermaster 550 psu

    This is not a compatible combination. The quadro 5800 requires a MINIMUM 750 Watt or greater power supply with an 8-pin PCI Express power connector.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: PCI-E acting strange on eP45-ds3r. Cant use add-on cards. No post

    Thanks for that Reggie, I had not thought to lookup the power specs on the card yet.

    Hopefully the OP will have another PSU to test with, or can borrow one. But you are likely spot on, as that is a large power difference

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •