Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 20 of 27 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 264

Thread: GV-R587UD-1GD Problems




  1. #191
    Join Date
    Mar 2009
    Posts
    65

    Default Re: GV-R587UD-1GD Problems

    Hmm OC Guru is not working with me, I'll try F7 without modding it and see.

  2. #192
    Join Date
    Apr 2010
    Location
    PL
    Posts
    50

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by Lsdmeasap View Post
    You can verify GPU1 voltage changes by setting in Guru, then looking in SOC Tuner to see if they are applied.
    Yes i have reaction on SOC Tuner after changing with OC Guru, but disproportionate. Probably measure with SOC tuner doesn't work ok with UD cards, but reaction after up voltages I have.

    Quote Originally Posted by Lsdmeasap View Post
    You can verify GPU/Mem clock changes from either using GPU-z
    GPU-Z Video card GPU Information Utility
    With GPU-Z 0.4.2 I have only this sensors with GV-R587UD-1GD, no voltage measurments:



    Regards,

  3. #193
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    I flashed to F6 Gigabyte BIOS and downloaded the GURU OC and it lets me ajust the GPU and memory clock and the GPU and Memory voltage,but how do I know it is really working.I don't think the voltage setting with the GURU OC work ,the GPU and memory overclock seems to work but want let you go past 900mhz just like the CCC does.
    Last edited by john19055; 05-14-2010 at 01:14 PM.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  4. #194
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Well I mean watch temps in GPU-z after changing voltages, to see if you notice if they are applied or not.

    John, use GPU-z to check frequencies or see my previous comments about voltage checking

  5. #195
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    I Used GPU-z and the core and memory work ,but the voltage settings don'nt work at least on the core.Is there a third party ultility that will let you go past 900mhz on the core,I have tried the after burner ,but it does not work.If I flash it with the ATI-RBE and moddified the BIOS and change the voltage and CCC to 1000 will it mess up the signature on the card.The GURU OC looks nice but all you can do is change the core to 900 and you can change the voltage with the GURU OC but I don't think it works with the actual card.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  6. #196
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Try MSI Afterburner with the Unlock voltages setting, that should work for you.

    All tools should allow over 900Mhz core setting, what do you mean they do not?

    You should be able to set 1000+ on CCC and any other tool, are you saying your BIOS limits it to 900? If so sorry I do not know what you can do.

  7. #197
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    I have the Gigabyte GV-R587UD-1GD and when i use afterburner it will overclock up to 900 any thing above it revertts back to the default of 850mhz.I can get the GURO OC to work but it only goes up to 900mhz.Plus I do not think the voltages setting work even tho you can set them .
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  8. #198
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Well that tool is not for your card, I only posted because someone asked me to so they could test if it would work for their card or not.

    Sounds like your cards BIOS is locked at 900Mhz, you will have to wait for an updated one that unlocks that if ATI ever allows one to be made.

    Or risk flashing to another cards BIOS, I can't help you there though you will need to google around or ask some others what they have used successfully in your model

  9. #199
    Join Date
    Apr 2010
    Location
    PL
    Posts
    50

    Default Re: GV-R587UD-1GD Problems

    @john19055 You may try unlock OC freq. in F6 bios with RBE to eg. 2000Mhz on GPU and 2000Mhz on MEM (the same settingh have SOC bios).

    Try this in RBE ->> Aditional features ->> Method 2 - No hash ->> Upper limit GPU/MEM and sets 2000/2000 then flash this bios to card.

    This unlock OC freq. above 900/1300 (standard) to posibility 2000/2000.

    Regards,
    Last edited by Payti; 05-14-2010 at 06:37 PM.

  10. #200
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    I finally got it to work with my Gigabyte GV-R587UD-1GD ,I flashed to the F6 Bios and I downloded the Msi afterburner 160Beta5 and changed the cfg file to allow overclocking and I downloded the Guru OC and changed the voltages with it ,unless it was not working and my card overclocked that high. Attachment 2506
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

Page 20 of 27 FirstFirst ... 101819202122 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •