Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 23 of 27 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 264

Thread: GV-R587UD-1GD Problems




  1. #221
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    Am I missing it or is the Guru OC been deleated for downloading ,I know Guru3d took it down.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  2. #222
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    I can't get the guru OC and afterburner to work with Cross-fire.Has any one else got it to work with cross-fire ,ever time I set it to apply it just locks up.It will work with just one card ,but not with both unless I am not setting something right.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  3. #223
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by john19055 View Post
    Am I missing it or is the Guru OC been deleated for downloading ,I know Guru3d took it down.
    Yes, I pulled my link because you can now download it on the GV-R587SO-1GD page directly

  4. #224
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    The guru OC works on the UD card ,it just that it only overclocks to 900 and if I use afterburner like I did with one card to set the clocks and I use Guru OC to set the voltages ,it just locks up .Is there something else that I can set the clocks past 900mhz.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  5. #225
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Different or modified BIOS might allow it, but then you have to worry about your warranty though.

  6. #226
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    Has anyone modified the Bios of the Gigabyte GV-R587UD-1GD with the RBE editor to change to voltage ,plus is there any way to make the ATI CCC to go higher then 900.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  7. #227
    Join Date
    May 2010
    Location
    Greenville,TX
    Posts
    36

    Default Re: GV-R587UD-1GD Problems

    Is those Gigabyte beta bios for GV-R587UD-1GD real like the one that ups the voltage to 1.225v,or did someone use RBE and made them.I know both of my cards will do a 1000mhz with 1.225v but with cross-fixe the Guru OC and afterburner will not work ,just moveing it to 900mhz it locks up.But I can just use the ATI CCC and have no problem with them both running at 900mhz/1250mhz.I am not worried about the warranty if it will work.Can I just save the orignal bios and then set the clocks and voltage and CCC to what I want and will it work .I use to do it with my nvidia cards all the time and never had a problem,but these are the first ATI cards I have had in a while.I like to get all I can out of them.
    Intel i7-3820+Gigabyte EX79-UD5+16g G.SKill-DDR3-1600+Creative X-Fi Titanium+3TB-Seagate
    2-Samsung 1TB Spinpoint F3+2-Western Digital 640g+ LG 12X Blu-ray Burner+1- LG DVD 22x Bruner
    2-ASUS Direct CU II GTX-670+XFX-PRO-850watt +Antec-P280 Case+LG-50" HDTV Plasma Monitor
    Logitech G9x + G15 + G25 wheel +Pioneer VSX-1020+Polk Audio speakers+Corsair H-100

  8. #228
    Join Date
    May 2010
    Location
    Taiwan
    Posts
    13

    Default Re: GV-R587UD-1GD Problems

    You can edit VGA BIOS via RBE and/or other popular utilities. If flashing procedure fails then just use a crap PCI graphics card to boot up and select the targetted card to be flashed. flahsing BIOS is no longer a risk today.
    You should always make sure that your card is capable and stable under stress test before flashing to a modified BIOS.

    For GPU -> Furmark is the best stress test I have come across. Do at least 1hr.

    and for CPU -> LinX 50+ Pass and Prime95 1hr+ on every type of test.
    Last edited by KakimotoRift; 05-30-2010 at 08:18 PM.
    Intel CORE i7 (4C/8T) @ 4.01GHz, QPI @ 7.22GT/s, Uncore @ 3610MHz + MSI P55-GD65 Mainboard + Gigabyte HD5870 (GV-R587UD-1GD) + Corsair XMS3 4GB Dual Channel (CMX4GX3M2A1600C8) @ 2005MHz (*XMP* 8-9-8-24-1T) + Corsair TX-850 850W PSU + Logitech M950 Mice + Logitech diNovo KB

  9. #229
    Join Date
    May 2010
    Location
    Taiwan
    Posts
    13

    Default Re: GV-R587UD-1GD Problems

    Hi, I was wrong about the need of BIOS version F6 in order to work.

    F7 works better than F6 after alot of tests.

    I think my problem before might be due to the old built of MSI Afterburner that I was having conflict with.

    The new/latest Beta MSI Afterburner with BIOS F7 and Gigabyte OC Guru together so far so good, if not, better.

    Voltage works in both F6 and F7. I favor F7.
    Intel CORE i7 (4C/8T) @ 4.01GHz, QPI @ 7.22GT/s, Uncore @ 3610MHz + MSI P55-GD65 Mainboard + Gigabyte HD5870 (GV-R587UD-1GD) + Corsair XMS3 4GB Dual Channel (CMX4GX3M2A1600C8) @ 2005MHz (*XMP* 8-9-8-24-1T) + Corsair TX-850 850W PSU + Logitech M950 Mice + Logitech diNovo KB

  10. #230
    Join Date
    Jun 2010
    Location
    Netherlands
    Posts
    10

    Default Re: GV-R587UD-1GD Problems

    Hi,

    I'm new to this forum, very interesting thread.

    Just bought a GV-R587UD and have some question.

    I managed to unlock the clock settings of OC GURU beyond 900 MHZ by modifying the clock limits in the BIOS with RBE, now it goes all the way up to 1800 MHz , I hate to use too tools at the same time.

    What I find strange though is the voltage reading, in the BIOS default for 3D is 1.15V on OC GURU the slide doesn't go below 1.202V, even for 2D settings.

    It is now just a wrong reading or the tool it overvolts by default? Before I start to overclock it would be good to know from where I start

    BIOS version is F7 and OC GURU is 1.00.

    Anyone experiencing the same thing?

    Attachment 2678

Page 23 of 27 FirstFirst ... 132122232425 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •