Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 25 of 27 FirstFirst ... 152324252627 LastLast
Results 241 to 250 of 264

Thread: GV-R587UD-1GD Problems




  1. #241
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Check out my review of the SOC linked in my signature for the location, maybe they are there but unmarked?

  2. #242
    Join Date
    Jul 2010
    Location
    Sydney
    Posts
    7

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by Lsdmeasap View Post
    Try driver sweeper, then reboot and clean again, then install 10.4 drivers instead
    Tried that
    didn't work... *sigh*... BSOD while watching HD Streaming SUCKS

  3. #243
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GV-R587UD-1GD Problems

    what mb are you using and qpi/vtt voltages,10.6 are the best drivers,ive had no problems with any driver version,you can make a profile then edit the core/memory speed for video,usually the middle clocks i have three clock settings on my card but yours may be different,i think its 400mhz core and 900mhz memory when watching tv or video
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #244
    Join Date
    Jul 2010
    Location
    Sydney
    Posts
    7

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by wazza300 View Post
    what mb are you using and qpi/vtt voltages,10.6 are the best drivers,ive had no problems with any driver version,you can make a profile then edit the core/memory speed for video,usually the middle clocks i have three clock settings on my card but yours may be different,i think its 400mhz core and 900mhz memory when watching tv or video
    Gigabyte P55A-UD6

  5. #245
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GV-R587UD-1GD Problems

    what is the qpi/vtt voltage at?? try with 1.20000v see if it blue screens then
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #246
    Join Date
    Jun 2010
    Location
    Netherlands
    Posts
    10

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by Lsdmeasap View Post
    Check out my review of the SOC linked in my signature for the location, maybe they are there but unmarked?
    Don't think it's there, on the SOC I see two rectangles, one being the volt measurement points and another towards the corner, I have only the second one with some code next to it (R199, R281, R179, C1561, R191). It makes sense though as the layout of the PCB is slightly different, the phase power of the SOC is made out of 7 mosfets while the UD has only 5 and no NEC prodlizer.

    Perhaps it could have been there undocumented if the layout was the same.



    @ch3n000
    From the clocks and the voltage in the profiles it looks like you're still using the release BIOS, try update to the latest and you should get 3 clock/voltage profiles, 1 for power saving, 1 for 2D and another for 3D.
    Last edited by funnyboy; 07-11-2010 at 04:38 PM.

  7. #247
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Ahh ya, looks like you don't have the measure points then.

    If I could find a V GPU mod image for you then you would know where to measure from otherwise, but I looked for a while and could not find one, sorry man!

  8. #248
    Join Date
    Jun 2010
    Location
    Netherlands
    Posts
    10

    Default Re: GV-R587UD-1GD Problems

    Quote Originally Posted by Lsdmeasap View Post
    Ahh ya, looks like you don't have the measure points then.

    If I could find a V GPU mod image for you then you would know where to measure from otherwise, but I looked for a while and could not find one, sorry man!

    I've been looking myself too, it looks like there are not so many people with this card or at list people who's busy with mod's.

    Thank you anyway

  9. #249
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Sorry, I still have not been able to find one, you could try measuring at the points indicated for the SOC hard mods though as those might be the same.

    Here is some info on that if you want to check out those measuring points.
    Gigabyte 5870 SOC - XtremeSystems Forums


    You may also find something here?
    ATI 5850/5870 voltmod thread - XtremeSystems Forums

    Or
    Xtreme Graphx Vmods - XtremeSystems Forums

  10. #250
    Join Date
    Jun 2010
    Location
    Netherlands
    Posts
    10

    Default Re: GV-R587UD-1GD Problems

    It would be almost impossible, it looks like that on the back of the card there's nothing. Everything is on the top of the card and the heatsink in the way.

    It's ok, I will keep it like this, even if it's 1,3V it should be safe, I've seen that MSI and Asus allow 1,35V with Afterburner and Smart Doctor, I assume it should ok also for GB.

Page 25 of 27 FirstFirst ... 152324252627 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •