Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 27 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 264

Thread: GV-R587UD-1GD Problems




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Do you mean performance-wise , or functionality?

    Just wondering which, so others could reply accordingly.
    Last edited by Lsdmeasap; 04-11-2010 at 03:28 AM.

  2. #32
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GV-R587UD-1GD Problems

    Hey hey

    The lines in BC2 is a glitch in CCC, there is an update to fix this.

    Also there is something you can do before/after the update which it to turn AA off, then back on.... this will temp make the lines go away though i recommend the new CCC :)

  3. #33
    Join Date
    Apr 2010
    Location
    USA
    Posts
    2

    Default Re: GV-R587UD-1GD Problems

    In reference to the HD Playback issues, and also issues I have read about the card coming out of sleep. Are these resolved in the beta firmware? Any drawbacks to upgrade to beta vs going with another brands?

  4. #34
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GV-R587UD-1GD Problems

    You dont make your probs clear, upgrade to beta vs another brand? Do you meant beta drivers vs offically released drivers?

    What is your HD playback issue and what GPU do you have?

  5. #35
    Join Date
    Apr 2010
    Location
    PL
    Posts
    50

    Default Re: GV-R587UD-1GD Problems

    New GV-R587UD-1GD bios on the gigabyte.com.tw site. The new Bios are dated 04-12-2010. The link is not working yet though. I would think that by later today or tomarrow it should be ready to download.

    GV-R587UD-1GD - GIGABYTE - Support&Download - Graphics Accelerator - BIOS

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    Still not working yet, if this persists for several more days remind me and I will ask if the web-dev put up the links and forgot to add the files onto the server (It happens sometimes)

  7. #37
    Join Date
    Mar 2010
    Location
    Japan
    Posts
    6

    Default Re: GV-R587UD-1GD Problems

    well i just updated to the new bios from gigabyte... and it still doesn't work as it's supposed to, only 2 clocks in the file and card still idles at 850... have to go back to Sapphire bios again...

  8. #38
    Join Date
    Apr 2010
    Location
    PL
    Posts
    50

    Default Re: GV-R587UD-1GD Problems

    New bios ;) for GV-R587UD-1GD ver. F6_A - Enabled 2D / 3D Dynamic Power Saving function with all five modes for saving energy how is in reference card bioses.

    -->> GV-R587UD-1GD - GIGABYTE - Support&Download - Graphics Accelerator - BIOS


    Now We need voltage tweak and software for regulate them on GPU/MEM ;)


    Regards,
    Last edited by Payti; 04-14-2010 at 12:25 AM.

  9. #39
    Join Date
    Mar 2010
    Location
    Japan
    Posts
    6

    Default Re: GV-R587UD-1GD Problems

    hold on a second i downloaded this new one, and how come the memory for all of the modes is at 1200? Shouldn't it downclock as well...

  10. #40
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GV-R587UD-1GD Problems

    So, is it working or not? All profiles now in the official ones posted at Gigabytes site?

Page 4 of 27 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •