Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Gigabyte ga-p55-ud4 and Wake On Lan




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    WOL packets are normaly sent to the local broadcast address shouldn't be any iproblem for the switch with that.
    The router may have a problem redirecting to broadcast address.
    Make sure WOL is enabled in windows 7 (power managment I think) and only administrative hosts are allowed to wake up (or something simmilar).
    Last edited by Chike; 03-25-2010 at 09:51 PM. Reason: typos

  2. #12
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Quote Originally Posted by Lsdmeasap View Post
    Zyxel, maybe that is the problem? Never heard of em. Try it without that switch.

    And yes, see if there is a setting in the router interface.

    It could be the BIOS, but without these tests we wont know for sure.
    not much in the manual but this is the Data sheet. does this tell you anything?

    ftp://ftp2.zyxel.com/GS-108B/datasheet/GS-108B_3.pdf

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Sorry, I just got in and have not had a chance to look through that manual yet.

    Did you do any testing we talked about yet? Or have you made any progress? I'll check that manual tonight after I get through all the posts made today, and can you please link your router manual as well and I'll have a look through it too.

  4. #14
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    No sorry it will be Monday now because I am away for the weekend. I also forgot to take my USB keyboard home so I couldn't access the bios!! Will update u Monday. Thanks

  5. #15
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Below is a reply from zyxel support


    Hi Alan

    WOL is a feature supported by your network card not the switch, I can confirm switch will pass any packets to the destination address so as long as WOL is supported by your NIC this should be fine.
    Please feel free to contact us back if you require further help.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Nice to see they got back to you quickly. Sorry I did not reply back on this yet, I have been very busy.

    Since you are out of town that's good, now I don't feel so bad.

    Ok, so we need to check your router datasheet, but I would think it is likely the same as mentioned by zyxel and would pass the packet anyway, but we should still check. So when you get home check the manual, or get me the model # so I can find it and look.

    So you are using the onboard Realtek then right? If so, this supports WOL once enabled in the BIOS so we know this isn't the problem (Unless the BIOS has a bug with WOL which is possible), but you need to perform a direct test for us to be sure this is not a problem.

  7. #17
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Quote Originally Posted by Lsdmeasap View Post
    Nice to see they got back to you quickly. Sorry I did not reply back on this yet, I have been very busy.

    Since you are out of town that's good, now I don't feel so bad.

    Ok, so we need to check your router datasheet, but I would think it is likely the same as mentioned by zyxel and would pass the packet anyway, but we should still check. So when you get home check the manual, or get me the model # so I can find it and look.

    So you are using the onboard Realtek then right? If so, this supports WOL once enabled in the BIOS so we know this isn't the problem (Unless the BIOS has a bug with WOL which is possible), but you need to perform a direct test for us to be sure this is not a problem.
    Hi,

    this is the link to the router Linksys by Cisco - WAG300N Support

    I will test the bios flash tonight when i take the keyboard home from work.

    One thing i did notice was that when the pc is asleep the Lan led on the switch is 'alive' as if it is still connected. When i turn the PS3 off the led for that goes out so it must be sending and recieving from the pc. i could be wrong about that.

    thanks. will update later.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Yes, that sounds like it should. The LAN on the board is functioning correctly

    I could not find anything related to Wake On LAN or WOL in the manual, so that wasn't much help. I assume it is supported by default though anyway and no need to change anything since that is a newer router.

    I would go ahead and update the BIOS, this may be the problem. Did you ever do a direct test yet? If not please do so now, so we can know if the BIOS is the issue or not.

    You may need to send in a support ticket, and have the BIOS engineers test this themselves as they may not be aware there is an issue. Please start a ticket here, and let us know if they tell you anything useful
    GIGABYTE - Support&Download - Technical Service Zone

  9. #19
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    ok so i have

    1. flashed bios with q-flash
    2. loaded optimized defaults. pme event wake up is enabled by default.
    3. changed a couple of defaults (enabled quick boot and halt on no errors)
    4. done a direct test with the cable plugged directly into the router.

    no joy! not waking on Lan.

  10. #20
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Depicus

    just woke it up for the first time using the above app. but remote desktop and real vnc don't work,

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •