Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Gigabyte ga-p55-ud4 and Wake On Lan




  1. #1
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Gigabyte ga-p55-ud4 and Wake On Lan

    I currently have a ga-p55-ud4 motherboard which is part of my own build. I am trying to configure Wake On Lan but can't get it working at the moment. I use the pc for streaming media to a ps3.

    here are my current settings

    1. PME event wake up is enabled by default in the bios
    2. the lan (on board realtek gb) is configured to wake up the pc in device manager (i do have an extra box about 'magic packets' ticked which was ticked by default so i left it). it also connects via a gb switch and linksys router. It connects very fast when the pc is on.
    3. the pc is windows 7 and i have set it to go to sleep after 15 mins.
    4. i access it via remote desktop connection on my laptop (which someone on here told me works for them, they wake their pc via laptop then start streaming)

    hope someone can help! thanks.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Magic packet would need to be checked, so that is good.

    Just to be sure, can you access this machine via the same method if it is NOT asleep? Just want to be sure you have that working before we go further into things.

    Does your router and switch both support WOL and Magic Packets, I think some may not but not sure as I do not often have to help with this.

    What BIOS are you using? Did you start with Optimized Defaults loaded, not Fail Safe?

  3. #3
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    yes i can access it fine when it's on and it's very stable.

    i have the latest BIOS (can't remember which) i just did an update when i first switched it on.

    As for the default settings the board will be set with the out of the box settings i think. I'd have to check that tonight and let you know. What section of the BIOS shows this?

    thanks

    edit: my router is a linksys WAG300n so just looking at the manual now for packet support
    Last edited by johnmerrick; 03-25-2010 at 08:47 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    OK, thanks.

    Please check the BIOS version, you can look with CPU-z in the mainboard tab or in the BIOS by pressing F9 on the MAIN Page.

    Out of the box settings is not good and may be the problem. Did you update the BIOS, if so then it would not be out of the box settings but the same really if you did not flash the BIOS properly and load optimized defaults then save/apply.

    Please do this now and test again, then get back to me on the BIOS version as it could be a BIOS issue.

    If you check and find you are using an old BIOS while waiting on a reply back from us, and decide to update it, please DO NOT USE @BIOS. Please use Qflash or DOS, I have a guide here but sorry right now the images are down. Method is still easily readable though
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Latest BIOS for GA-P55-UD4 is F7
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

  5. #5
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    i'll check this tonight and let you know. I did update the bios to the latest version using the utility on the cd. it updated and rebooted fine but i'll use you're guide later and update you with my bios version etc.

    thanks for your help.

    edit. the bios is F7 i remember it from the download. Whether that is what is installed i'm not sure.
    Last edited by johnmerrick; 03-25-2010 at 09:01 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    OK, please do not use the @BIOS utility anymore. Uninstall it so you are not tempted.

    If you are using F7, try F6 and see if the same issue appears. If it does, then it could be your router or switch causing the problem. Can you hard wire things for a separate test?

  7. #7
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    when you say 'hard wire' do you mean connect the laptop directly to the pc?

    i'll try the bios settings first and see how it goes.

    I have only used the @bios once and to be honest i was never planning on going back to it.

    I have only tried to connect once and it didn't work so i need to do some more tweaks. Maybe the router/switch doesn't allow the magic packets. i'll check the manuals.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Yes, sorry you would need the right cables to do that though, I was sleeping.

    How about two tests, one with just your router and one with just the switch. You can do that right?

    I would imagine the router would allow it, maybe not the switch though. If they are both new (As in not 5 years old) they should be ok for this. You may need to change some settings in your router though, in the web access interface.

  9. #9
    Join Date
    Mar 2010
    Location
    UK
    Posts
    18

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    well the switch is brand new (Zyxel) and the router is about 3-4 years old (max).

    i'm just looking at the web interface in the manual (i'm fine with this, i'm configuring networks quite a bit with work etc)

    i can also do a direct test too.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte ga-p55-ud4 and Wake On Lan

    Zyxel, maybe that is the problem? Never heard of em. Try it without that switch.

    And yes, see if there is a setting in the router interface.

    It could be the BIOS, but without these tests we wont know for sure.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •