Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 57

Thread: Windows Experience Index and EP45-UD3P




  1. #41
    Join Date
    Jun 2008
    Posts
    18

    Default Re: Windows Experience Index and EP45-UD3P

    Hello,

    Just wanted to let you know I followed up with Gigabyte via their support channel, and was told they will look into it. My "email ID" (I guess thats the way they track it) is 910338.

    Hopefully between your contacts and Gigabyte, we can get this fixed :)

    Chris

  2. #42
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Experience Index and EP45-UD3P

    Quote Originally Posted by CFoote View Post
    Thank YOU!!! You have been a great help in trying to track this problem down, and we wouldn't have been able to do it without you. Please thank your contact as well.

    You have my name, email and phone #, if the Gigabyte folks have something they would like me to test, please have them get in touch. Also, if they have any questions on system config, I'd be happy to try and help them duplicate the problem.

    Thanks again.

    Chris
    Thanks I will pass it along!

    Quote Originally Posted by CFoote View Post
    Hello,

    Just wanted to let you know I followed up with Gigabyte via their support channel, and was told they will look into it. My "email ID" (I guess thats the way they track it) is 910338.

    Hopefully between your contacts and Gigabyte, we can get this fixed :)

    Chris
    So did they contact you first, or was this through the normal support channel online? Just wondering before I forward this info to my contact so he can let your local FAE know.


    I tried to look at it myself, but could not, so it must not be through the normal support channel linked below right? Normally I can view user support discussions there via your email ID, I could not view any for your email you sent to me previously.
    GIGABYTE - Support&Download - Technical Service Zone

    If you used a different one, PM me it please so I can look over your discussion with them. Thanks


    In that discussion, did you let them know of your recent findings between the newer and older BIOSes? I wanted to get the heads up on your discussion with them is all since I could not view it.

  3. #43
    Join Date
    Jun 2008
    Posts
    18

    Default Re: Windows Experience Index and EP45-UD3P

    Quote Originally Posted by Lsdmeasap View Post
    So did they contact you first, or was this through the normal support channel online? Just wondering before I forward this info to my contact so he can let your local FAE know.


    I tried to look at it myself, but could not, so it must not be through the normal support channel linked below right? Normally I can view user support discussions there via your email ID, I could not view any for your email you sent to me previously.
    GIGABYTE - Support&Download - Technical Service Zone

    If you used a different one, PM me it please so I can look over your discussion with them. Thanks


    In that discussion, did you let them know of your recent findings between the newer and older BIOSes? I wanted to get the heads up on your discussion with them is all since I could not view it.
    This was through the normal support channel you msg'd me the first time around. I just simply responded to Gigabytes reply that I downgraded the BIOS to FB and WEI worked fine. They said they will look into it and let me know (rolling eyes).

    The good news is that a Gigabyte person did reach out to me via email, and we're in discussions. Let's hope we can fix this :)

    Chris

  4. #44
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Experience Index and EP45-UD3P

    Ahh ok, thanks!

    Cool, glad to hear they did finally email you! Let us know how it works out in the end, and if you find the problem in the newer BIOSes or not.

  5. #45
    Join Date
    Jun 2008
    Posts
    18

    Default Re: Windows Experience Index and EP45-UD3P

    Hello!

    I have some good news to report! The Gigabyte contact and I have solved the WEI problem on the EP45-UD3P!

    We finally found out it was caused from the "Quick Boot" option in the BIOS. If you enable Quick Boot, WEI does not work, if you disable it, WEI works!

    I just received an Alpha BIOS to test and will be testing it tonight.

    Does anyone else wish to test this BIOS in their EP45-UD3P? If so let me know and I'll email it to you.

    Chris

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Windows Experience Index and EP45-UD3P

    Great news!

    Sorry we did not think of that in all the troubleshooting we did!

    Please do go ahead and post the BIOS here after you test it to ensure it is working. Go ahead and also post to the BIOS thread too and Stasio will update it onto the main page.

    Add a change log for him to make note of on the main page if he wants, saying "Fixed WEI - Quick Boot Issues" or something like that.

  7. #47
    Join Date
    Jul 2010
    Location
    Kuching, Sarawak, Malaysia
    Posts
    4

    Default Re: Windows Experience Index and EP45-UD3P

    Just to let you know I can confirm this problem.

    I am using GA-EP45-UD3P with BIOS FE.

    Disabling quick boot in the BIOS worked where all other methods failed.

    Any chance of getting hold of the custom alpha bios? :D

    Many thanks for posting this! was really driving myself up the wall as I also had Kaspersky installed which some ppl said caused problems but guess it was as different problem entirely!
    Last edited by Reuben; 07-01-2010 at 01:16 AM.

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #49
    Join Date
    Jul 2010
    Location
    Kuching, Sarawak, Malaysia
    Posts
    4

    Default Re: Windows Experience Index and EP45-UD3P

    I did but he hasn't responded :-(

  10. #50
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •