Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Onboard lan not working

  1. #1

    Default Onboard lan not working

    In the morning i decided to clean out the dust from my system.i cleaned out the case took out the gpu and put it back together.Upon booting up into windows it said i didnt have internet connection

    For some reason the onboard lan is no longer listed in my device manager.ive tried reinstalling the realtek drivers but it fails to install saying it isnt detected and says "The RealTek Network Adapter/Controller was not found. If Deep Sleep Mode enabled Please Plug the Cable". The Ethernet cable is plugged in i dont why it says that. Ive tried a system restore, reformatting, clearing CMOS and its still missing in my device manager.Researching this problem on google showed that others have had this problem before but with no actual solution.I ended up buying a pci ethernet card to get internet working again.Is there any way to fix this?Just what could have caused this?

    Gigabyte Ep43-DS3L
    Windows 764bit
    4GB DDR2-800

  2. #2
    Join Date
    Feb 2010
    Birmingham,Great Britain

    Default Re: Onboard lan not working

    i think it has something to do with the bios,try flashing back to older bios then update lan driver then flash to new one,i cant remember exactly but its something like that pm lsdmeasap he will know for sure
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) [email protected]
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case <=3.8ghz overclock template

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    PCB Island

    Default Re: Onboard lan not working

    In the BIOS, on the MAIN page, do you see a MAC address listed for your LAN's when you press F9?

    If not, then you may have damaged the board when you removed it from your case, or have a short somewhere near the LAN. You will need to remove it again and check for any damage, and start the system on a wooden table or cardboard box, then see if you again have LAN or not.

    If you do not see LAN MAC address on the system info (F9 Main Page of BIOS) as mentioned above, then you may have one of the above mentioned issues, damage or short. If this happened due to a new BIOS, as said above please flash back to a previous one with Qflash, and be sure you disable KEEP DMI Data

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts