Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 13 of 26 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 251

Thread: i7 930 / UD7 Overclocking advice




  1. #121
    Join Date
    Apr 2010
    Location
    Adelaide
    Posts
    39

    Default Re: i7 930 / UD7 Overclocking advice

    It doesn't stay at c1. I just notice it makes a click sound when it resets, and I know that it's normal to do this several times before the beep but sometimes it does it afterwards

  2. #122
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: i7 930 / UD7 Overclocking advice

    Do you still get the beep once overclocked? Random.... We only get the BIOS beep if using standard settings on both machines.

  3. #123
    Join Date
    Apr 2010
    Location
    Adelaide
    Posts
    39

    Default Re: i7 930 / UD7 Overclocking advice

    to get the beep turn off quick boot.

    hey send me a PM let put our heads to gether in this one

  4. #124
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: i7 930 / UD7 Overclocking advice

    I dont fancy a slow boot but cheers for letting me know :)

    PM'd you back

  5. #125
    Join Date
    Apr 2010
    Location
    Adelaide
    Posts
    39

    Default Re: i7 930 / UD7 Overclocking advice

    hmmm i didnt get a pm from you.

    I did contact corsair

    "We have not seen any of these issues. If you have a PCI diagnostic card I would recommend putting it in the machine and seeing where it hangs when it doesn't fully post. Please let us know if you would like us to replace the power supply."

    I dont have such a diagnostic card and im not sure how it would help. it seems they dont have any reports of issues with the hx1000

  6. #126
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: i7 930 / UD7 Overclocking advice

    Tweaktown is updating its servers atm, so PM's can be slow to come through.

    I reckon we'll have an answer soon, and im still testing things when ive got time :)

  7. #127
    Join Date
    Apr 2010
    Location
    Adelaide
    Posts
    39

    Default Re: i7 930 / UD7 Overclocking advice

    i admire your positive outlook. i dont have much faith it will get solved.

    i think its cursed!

  8. #128
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: i7 930 / UD7 Overclocking advice

    the ud5 had the same probs for a while until f9 bios was released so im sure it will be resolved

  9. #129
    Join Date
    Apr 2010
    Location
    Adelaide
    Posts
    39

    Default Re: i7 930 / UD7 Overclocking advice

    yeh i read about that

    out of interest do you have any razer usb peripherals?

    read this thread- it seems related:

    G19 causes System Boot Fail - Logitech Forums

  10. #130
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i7 930 / UD7 Overclocking advice

    Quote Originally Posted by Oblique View Post
    hmmm i didnt get a pm from you.

    I did contact corsair

    "We have not seen any of these issues. If you have a PCI diagnostic card I would recommend putting it in the machine and seeing where it hangs when it doesn't fully post. Please let us know if you would like us to replace the power supply."

    I dont have such a diagnostic card and im not sure how it would help. it seems they dont have any reports of issues with the hx1000
    I have seen a few PSU companies not own up until there is 100's of reports, so this really should not be convincing I would think. I don't mean they are lying though, just saying.

    Quote Originally Posted by Oblique View Post
    yeh i read about that

    out of interest do you have any razer usb peripherals?

    read this thread- it seems related:

    G19 causes System Boot Fail - Logitech Forums
    BIOSes just released to correct these issues.

    By the way, did either of you guys test other older BIOSes? Just wondering if this is a issue for you with all BIOSes, or a newly presented issue only in the current ones?

    Neither of you can borrow a different PSU to test with to see if it is this HX1000W or the brand/OEM itself?

Page 13 of 26 FirstFirst ... 3111213141523 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •