Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: no beep no boot




  1. #1
    Join Date
    Mar 2010
    Location
    canada
    Posts
    2

    Default no beep no boot

    I posted about my asus system that is identical but I have a Gigabyte board also running a q6600 with 2 sticks of mushkin ram and a corsair power supply and wd hard drive. Last night I moved system from one case to another and now it wont boot, it doesn't post i have tried most solutions with no success so i've come to the conclusion of something is dead.

    Things i've tried:
    one stick of ram at a time
    used video card and on board video
    pulled out board tried to run on bench
    changed hard drives
    bare bones only ram HD and power switch

    any information would be gratefully taken into consideration, I just want to know what needs to be replaced

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: no beep no boot

    Check out How to perform a P.O.S.T. bench test and the second post for trouble-shooting suggestions.

    You might need to clear your CMOS settings by removing your motherboard battery and placing a jumper block on the two CMOS_Clear pins.
    Some have found that they need to perform an extended CMOS_clear for 12 - 24 hours.

    We can best help you if you create a detailed hardware list in your forum signature.
    Follow steps #1 and #2 in this post to provide the information we need.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: no beep no boot

    Remembering to plug in the 24Pin and 8Pin power cables to the board? Sorry have to ask.

    Seems odd that it would not work on a bench, are you using a new heatsink? You were just moving all hardware to a new case, nothing else? Did you try reseating the CPU?

    Tried Clearing the CMOS yet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •