Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: X58A-UD3R, cold boot, reboot issues, and EuP




  1. #1
    Join Date
    Apr 2010
    Location
    Toronto, ON
    Posts
    1

    Default X58A-UD3R, cold boot, reboot issues, and EuP

    Just before anyone starts offering advice, I've solved my own problem, and am posting it here in case it helps someone else -- in my digging through the internet for a solution, it seemed like this was a major hub for Gigabyte support/troubleshooting.

    Also, the short version: EuP support can cause boot problems. If you're having any problems with looping startups, rebooting instead of shutting down, or random "overclock failed!" messages with (what should be) a stable overclock (or no overclock at all), try disabling EuP support if it's enabled.

    Now, the long version.

    I purchased a GA-X58A-UD3R board a little over a week ago, and have been playing with it since it got here on Monday. To be honest, it gave me some major headaches setting it up! It overclocked well, but I soon ran into two intermittent problems, both related to booting/halting/rebooting. They're very similar to the problems documented in this thread about the X58A-UD7.

    First, on a cold boot, the computer would have a large number of false starts (sometimes failing to start entirely, before I killed the power to it -- 5+ cycles at least). Sometimes it would manage to start up, but often I had to kill the power and reset the CMOS. By the way, in this case a cold boot meant a *literal* cold boot -- it would need somewhere between 30-90 minutes in the 'off' state before the problems occurred (I didn't time it exactly). I initially assumed this was heat-related, but I'm not as certain after discovering the solution.

    Second, I would occasionally have issues (identical to the thread I linked) where the computer failed to shut down (from Windows, Linux boot CDs, and the power button in the BIOS), unless the power button was held down to shut off. Well, it would turn off and then start right back up again after ~5 seconds -- in exactly the same manner as when you make major BIOS changes and it restarts to apply them. Also, it seemed to only occur after a reboot-loop problem where I didn't reset the CMOS entirely. I don't know if that means anything or was just coincidence.

    Initially, I thought I'd tracked these problems down to something as simple as a bad overclock (specifically voltage) setting, since it was presenting me (when I didn't reset the CMOS, and managed to get it to boot) with the "overclock failed!" message. I went through my overclock settings one at a time, applying them in small batches and trying to reproduce my cold boot issue. I eliminated all the overclock settings after a day or so, and finally tracked all these problems down to enabling EuP support.

    As soon as I disabled this (and waited to check the cold boot issue), all my problems went away. While I would *like* to be able to turn this on for extra power savings (this computer is not on most nights), it's certainly better to just leave it disabled and be able to actually cold boot without needing to redo all my BIOS settings.

    So, with any luck, this will help someone else out. All-in-all, it was a tricky board to set up (mainly as a result of this one little setting...), but it (so far, as I just solved this this afternoon) seems to be rock solid now.

    Other possibly-relevant system information (in case there's a pattern for this occurring with specific hardware/settings):
    Intel Core i7-930 CPU
    Corsair XMS RAM (3x2GB, RAM slots 1/3/5)
    X58A-UD3R MB
    Corsair HX750 PSU

    And the huge listing of (now successful, and so-far stable) BIOS/overclock settings:
    Code:
    ** Assume "Auto" or unchanged (from Optimized Defaults) for missing settings. **
    
    MB Intelligent Tweaker (M.I.T.)
    ===============================
    CPU Clock Ratio: 21x
    Intel(R) Turbo Boost Tech.: Disabled
    CPU Cores Enabled: All
    CPU Multi-Threading: Enabled
    CPU Enhanced Halt (C1E): Enabled
    C3/C6/C7 State Support: Enabled
    CPU Thermal Monitor: Enabled
    CPU EIST Function: Enabled
    Bi-Directional PROCHOT: Enabled
    Virtualization Technology: Enabled
    QPI Clock Ratio: x36
    Uncore Clock Ratio: x18
    Isochronous Support: Enabled
    Base Clock (BCLK) Control: Enabled
    BCLK Frequency (MHz): 167
    PCI Express Frequency (MHz): 100
    CPU Clock Drive: 800mV
    PCI Express Clock Drive: 900mV
    CPU Clock Skew: 0ps
    IOH Clock Skew: 0ps
    Performance Enhance: Standard
    Extreme Memory Profile (X.M.P.): Disabled
    System Memory Multipler (SPD): 8.0
    DRAM Timing Selectable (SPD): Quick
    Channel Interleaving: Auto
    Rank Interleaving: Auto
    CAS Latency Time: 6
    tRCD: 6
    tRP: 6
    tRAS: 18
    Command Rate (CMD): 1
    Load-Line Calibration: Standard
    CPU Vcore: Normal
    Dynamic Vcore (DVID): Normal
    QPI/Vtt Voltage: Normal
    CPU PLL: Normal
    PCIE: Normal
    QPI PLL: Normal
    IOH Core: Normal
    ICH I/O: Normal
    ICH Core: Normal
    DRAM Voltage: Normal
    DRAM Termination: Normal
    Ch-A Data VRef.: Normal
    Ch-B Data VRef.: Normal
    Ch-C Data VRef.: Normal
    Ch-A Address VRef.: Normal
    Ch-B Address VRef.: Normal
    Ch-C Address VRef.: Normal
    
    Standard CMOS Features
    ======================
    Drive A: None
    Halt: All, But Keyboard
    
    Advanced CMOS Features
    ======================
    Quick Boot: Enabled
    First Boot Device: Hard Disk
    Second Boot Device: Disabled
    Third Boot Device: Disabled
    Password Check: Setup
    HDD S.M.A.R.T. Capability: Enabled
    Limit CPUID Max. to 3: Disabled
    No-Execute Memory Protect: Enabled
    Delay For HDD (Secs): 0
    Full Screen LOGO Show: Disabled
    Backup BIOS Image to HDD: Disabled
    Init Display Firs: PCIE x16-1
    
    Integrated Peripherals
    ======================
    eXtreme Hard Drive (XHD): Disabled
    ICH SATA Control Mode: AHCI
    SATA Port0-3 Native Mode: Disabled
    USB 1.0 Controller: Enabled
    USB 2.0 Controller: Enabled
    USB Keyboard Function: Disabled
    USB Mouse Function: Disabled
    USB Storage Function: Disabled
    Azalia Codec: Auto
    Onboard H/W 1394: Enabled
    Onboard H/W LAN: Enabled
    Green LAN: Enabled
    Onboard LAN1 Boot ROM: Disabled
    Onboard USB 3.0 Controller: Enabled
    eSATA Controller: Enabled
    eSATA Ctrl Mode: AHCI
    GSATA 6_7/IDE Controller: Enabled
    GSATA 6_7/IDE Ctrl Mode: AHCI
    SATA3 Firmware Selection: Onchip
    GSATA 8_9/IDE Controller: Enabled
    GSATA 8_9/IDE Ctrl Mode: AHCI
    
    Power Management Setup
    ======================
    ACPI Suspend Type: S3 (STR)
    Soft-Off by PWR-BTTN: Instant-Off
    PME Event Wake Up: Disabled
    Power On by Ring: Disabled
    Resume by Alarm: Disabled
    HPET Support: Enabled
    HPET Mode: 64-bit
    Power On By Mouse: Disabled
    Power On By Keyboard: Disabled
    AC Back Function: Soft-Off
    EuP Support: Disabled

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R, cold boot, reboot issues, and EuP

    Thanks for the reminder on EuP, need to ask someone if they are using!

    I have sent in an inquiry on that issue and they are looking into it as noted on the last few pages of the thread you linked, seems to be hardware specific though I think because I tested at 4.2Ghz sleep and shut down and had no issues with it.

    Thanks for posting your findings, hopefully it will help some users in the future if they search for similar problems!

  3. #3
    Join Date
    May 2010
    Location
    Norway
    Posts
    14

    Default Re: X58A-UD3R, cold boot, reboot issues, and EuP

    I have a simular problem, but I'm not sure its related as I'm still troubleshooting it.

    I built a new system 2 days ago. ga-x58a-ud5, i7 930 and Kingston KHX1600C9D3K3/6GX. The system posted just fine, but when I tried to install Win 7 it went into a reboot loop when the windows logo showed for the first time after install (just before the "windows is setting up registry" or something, part of the install prossess.

    I tried to load fail safe defaults in the main screen of the bios without any luck. After some trial and error I got it to continue the rest of the installation prossess after loading fail-safe defaults specificly on the MB Intelligent Tweaker menu in bios. What that did was lowering the multiplier on the CPU to x15.

    Everything seemed to run smoothly on that setting. I flashed the bios to the f5 version (this mb doesnt seem to have i7 930 support until version f4), and to my great joy I was able to run the CPU at x21 setting seemingly without any issues.

    I ran the system all yesterday and had a couple of unexpected reboots with kernel power event id 41 showing in Event Viewer. Bugcheck doesnt indicate any hardware issues. This first happened when I left the system alone for a while, and I thaught it was a sleepmode/hybernation thing so I turned that off in Windows.

    I played a 4 hour session with Battlefield Bad Company 2 with no crashes or issues what so ever.

    But when I booted the system up this morning Windows got stuck in a reboot loop again during startup. I had to turn the CPU multiplier back down to x15 with the fail-safe default setting to get it to start properly. So now I'm back to scratch.

    I have run windows memtest and memtest86+ without errors, so the ram seems fine. I'm beginning to think its something wrong about the cpu. But I'm gonna try this EuP fix.

    I will come back with the results..

    Sorry about the long post :P

  4. #4
    Join Date
    May 2010
    Location
    Norway
    Posts
    14

    Default Re: X58A-UD3R, cold boot, reboot issues, and EuP

    EuP is not my issue. It was disabled in bios. I'm gonna start a new thread with my issue. I'm leaning more towards the CPU.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R, cold boot, reboot issues, and EuP

    I'll scope out your other thread then and pass on replying here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •