Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: GA-890GPA-UD3H will NOT see any sata drives on Sata ports 4 & 5




  1. #11
    Join Date
    Apr 2010
    Location
    Fremont, CA
    Posts
    4

    Default Re: GA-890GPA-UD3H will NOT see any sata drives on Sata ports 4 & 5

    Yes I am all fixed up. I just had the bios wrong and then the bit about "right-click Start in the Name column, and then click Modify to 0" in the registry got windows booting. It did install some drivers and had me reboot then everything was working fine. All 7 drives now report. Thanks again!

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-890GPA-UD3H will NOT see any sata drives on Sata ports 4 & 5

    Great to hear you are all fixed up!

    Post back anytime

  3. #13
    Join Date
    Aug 2011
    Location
    Kansas City, MO.
    Posts
    1

    Default Re: GA-890GPA-UD3H will NOT see any sata drives on Sata ports 4 & 5

    I was wondering what are the correct bios setting to enable AHCI on a GA-890GPA-UD3H Motherboard, right now I'am set at "Ide" and I want to do the registry hack, but I don't know how to set the bio right.

  4. #14
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-890GPA-UD3H will NOT see any sata drives on Sata ports 4 & 5

    Maybe this will help -----> http://download.gigabyte.ru/manual/m...d3h_v2.1_e.pdf
    It depends on which controller chip you need to activate.
    It depends on which ports you will be using your SATA Drives on, or which ports they are connected to.
    You will want to navigate to bios setup in Integrated Peripherals
    If your hard drive is going to be connected to SATA0, SATA1, SATA2, and SATA3 change the Onchip SATA Type from IDE to AHCI.
    Code:
    Integrated Peripherals
    OnChip SATA Controller [Enabled]
    OnChip SATA Type [AHCI]
    x OnChip SATA Port4/5 Type IDE
    x OnChip SATA RAID5 Support Enabled
    OnChip SATA3.0 Support [Enabled]
    Onboard GSATA/IDE Ctrl [Enabled]
    Onboard SATA/IDE Ctrl Mode [IDE]
    Onboard LAN Function [Enabled]
    Onboard LAN Boot ROM [Disabled]
    } SMART LAN [Press Enter]
    Onboard Audio Function [Enabled]
    Onboard 1394 Function [Enabled]
    Onboard USB 3.0 Controller [Enabled]
    USB Controllers [Enabled]
    USB Legacy Function [Enabled]
    USB Storage Function [Enabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Last edited by artdrivers; 08-15-2011 at 05:52 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •