Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 23 of 29 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 290

Thread: X58A-UD3R: Missing Memory only at 1600MHz




  1. #221
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Here's a photo w/ some awesome old PS2 keyboard I found lying around. :o

  2. #222
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    are you still using gskill ram?? i think youll be fine now they might have revised the modules to work correctly
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #223
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    I'm still using the G.Skill yeah but I'm not sure if these are the revised modules or not but the first thing that struck me was with the last set the timings in the right column were the same as the left (ie. set incorrectly).

    We'll find out over the next few days if the problem's gone completely I guess.

    In the mean time, I've uploaded a video of the GPU driver crash that's still happening during WEI and when you try to decode video on the GPU (flash 10.1, h264, etc).

  4. #224
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    what gpu do you have again? 5870?? using 10.5 drivers?

    just wanna add my first 5770 was faulty it would crash(grey screen) when using google earth/browsing the web/when loading games..once it was in the game it was 100% stable but other than that it would crash randomly i rma'd it and this second 5770 is faultless 100% stable in everything
    Last edited by wazza300; 06-03-2010 at 08:42 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #225
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    No dice. Happens on some but not all boots. Only things set in the BIOS are the mem multiplier for 1600mhz and VDimm 1.5V.



    ---

    I could RMA the GPU but I feel kinda silly cause I've had to RMA like almost everything now. :\

  6. #226
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    might be better to set ram yourself,xmp isnt very reliable,set your own qpi/vtt voltage too,if that fails send it back for a different brand,if your gpu is crashing like mine was then rma it, im glad i did, test it on google earth it would instant crash if i tried using that with my card,you could try few clicks on ioh core and ich core for your gpu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #227
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Now, you need to set it all manually, since we assume this memory is in full working order.

    Don't use Auto or XMP

  8. #228
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Okay, I've set everything except the voltages (except VDIMM) manually. Now I wait and see if I can reproduce the problem...

    Edit: And the graphics card doesn't crash w/ Google Earth. The only things I can confirm it crashes with is Flash 10.1 (which includes GPU decoding), h264 video w/ DivX's mkv for Windows codec and the WEI test.
    Last edited by kalidav; 06-03-2010 at 01:43 PM.

  9. #229
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Voltages are more what I was concerned with.

    I would set everything manually of course, but for sure Dram voltage, QPI/Vtt voltage, and Uncore multi 2x or above memory multi.

    The QPI/Vtt is key in finding the sweet spot where you wont loose memory channels, auto is only going to use one single value and this is usually not correct

  10. #230
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Was using the following settings and lot the channel completely. Got it back after reverting.

    QPI 1.28 - 1.32V
    QPI PLL 1.18V
    IOH 1.14V
    VDIMM 1.66V

Page 23 of 29 FirstFirst ... 132122232425 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •