Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 25 of 29 FirstFirst ... 152324252627 ... LastLast
Results 241 to 250 of 290

Thread: X58A-UD3R: Missing Memory only at 1600MHz




  1. #241
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    QPI/Vtt and Dram is what would cause it mainly, if you leave your dram voltage at 1.66 then adjusting QPI/Vtt up or down would correct it when it happens after a full power down, partial power down via save sometimes will not.

    Uncore multi can also help.cause this, so that may need to be played with at times too, changing this will cause a full power cycle so this can often help when adjusting things, switch it once then reboot and switch it back.

  2. #242

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    in addition to that you can go back in the thread with notes provided what to do if it happens or OCAU

  3. #243
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Thanks again dinos, Lsdmeasap and wazza - the comp is running phenomenally. I've done a very quick overclock and it passes prime95 for 10 minutes. I'm sure it could be pushed higher, maybe tweaking the memory timings too (though I've not familiar with those really).

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ............................ [21x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled .......................... [All]
    CPU Multi Threading ........................ [Enabled]
    CPU Enhanced Halt (C1E) .................... [Disabled]
    C3/C6/C7 State Support ..................... [Disabled]
    CPU Thermal Monitor ........................ [Enabled]
    CPU EIST Function .......................... [Disabled]
    Virtualization Technology .................. [Enabled] << Disabled if you do not use Vmware or Virtual PC Programs
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed ............................ [36x]
    Uncore Frequency .......................... [3200Mhz] 
    Isonchronous Frequency .................... [Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 160MHz
    PCI Express Frequency (MHz) .............. [Auto] 
    
    C.I.A.2 [Disabled]   <---- Can't see this option
    
    Advanced Clock Control:
    CPU Clock Drive ............................ [800mV]
    PCI Express Clock Drive .................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Expert]
    Extreme Memory Profile (X.M.P) ........... [Disabled]
    System Memory Multiplier (SPD) ........... [10.0]
    DRAM Timing Selectable (SPD) ............. [Expert]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... 9
    tRCD ....................................... 9
    tRP ......................................... 9
    tRAS ....................................... 24
    
    Below values may be left in Auto if you like, generally this is fine.  For those users who DO Set advanced timings manually, please see some of my thoughts and findings about these settings and rules here
    XtremeSystems Forums - View Single Post - Gigabyte EX58-UD5/Extreme Discussion Thread
    
    ##Channel A Advanced Timing Control##
    tRC ........................................  (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ...................................... (Must be Write to Read Delay/Same Rank - (tWL + 4)
    tWR ........................................
    tWTP .......................................   (tWTP Must = tWR + tWL + 4)
    tWL ........................................    (tWL Must be CAS Latency -1)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................ [1]
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Standard]  (Standard, level1, level 2 are only options)
    CPU Vcore ............................. [1.2500V]
    QPI/VTT Voltage 1.150v ................ [1.28V]
    CPU PLL 1.800v ........................ [Auto]
    
    MCH/ICH
    PCIE 1.500v ........................... [1.500V]
    QPI PLL 1.100v ........................ [Auto]
    IOH Core 1.100v ....................... [1.100V]
    ICH I/O 1.500v ........................ [1.500V]
    ICH Core 1.1v ......................... [1.100V]
    
    DRAM
    DRAM Voltage 1.500v .................. [1.500V] 
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    I just put a safe VCore in so not sure if it could go lower but it's pushing 60C under load atm.

    Think I might call ATI about the graphics driver crash today too - see if they say anything.

  4. #244
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    ram timings are best kept to stock,advanced timings on auto really unless you want to try yourself i dont understand the advanced timings much other than the trfc which you can usually lower to 80-84 if its on 100,is the gpu crashing in games/loading games or just web browsing?? i had to rma mine it was really bad,now new ones great
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #245
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Quote Originally Posted by wazza300 View Post
    ram timings are best kept to stock,advanced timings on auto really unless you want to try yourself i dont understand the advanced timings much other than the trfc which you can usually lower to 80-84 if its on 100,is the gpu crashing in games/loading games or just web browsing?? i had to rma mine it was really bad,now new ones great
    I did try your suggestion with Google Earth but it didn't crash but yeah, that doesn't mean too much. The only time I've had the driver crash is when it's trying to decode video on the GPU.

  6. #246
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Looking good!

    Don't be scared of the uncore setting, set manually to 20-22 for 10 mem multi.

  7. #247

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    crank it dude crank it :D

  8. #248
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    On a suggestion from the place I bought everything from, updating the graphics card BIOS fixed the driver crash too. :) I think I finally put this all to rest.

  9. #249
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Great to hear that is sorted out too!

    So overclocking still and all 6GB still holding? If so great!

  10. #250
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Quote Originally Posted by Lsdmeasap View Post
    Great to hear that is sorted out too!

    So overclocking still and all 6GB still holding? If so great!
    Yep! Still all 6GB and no crashes during TF2 this afternoon. I'll push it further tomorrow.

Page 25 of 29 FirstFirst ... 152324252627 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •