Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 27 of 29 FirstFirst ... 172526272829 LastLast
Results 261 to 270 of 290

Thread: X58A-UD3R: Missing Memory only at 1600MHz




  1. #261
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    His ram is 1.5V rated, so I think he should be fine with 1.5-1.55, but that is up to him to decide..

    I missed it and commented the same myself wazza :)

    Sounds like you are still being too light with the Vcore, did you test more yet and do you have LLC enabled?

  2. #262
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    I need a stable comp the next couple days - will try again after that! What's LLC?

  3. #263
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    llc =load line calibration
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #264
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Pushed VCore upto 1.375V and it booted into Windows but BSOD'd (0x101) during Prime. Do D0's really need this many volt? Surely anything that high won't be good for have on all the time.

  5. #265
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    1.375v at stock clocks? it depends on the cpu really,doesnt matter if its d0 or c0 some outperform others and vice versa,you might have picked up a bit of a lemon chip,idk but you shouldnt need that much vcore
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #266
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Quote Originally Posted by wazza300 View Post
    1.375v at stock clocks? it depends on the cpu really,doesnt matter if its d0 or c0 some outperform others and vice versa,you might have picked up a bit of a lemon chip,idk but you shouldnt need that much vcore
    1.375V @ 4.0GHz (200x20). I guess what I mean is if it's requiring that many volt to be near stable at those speeds then I'm thinking it'd be better not to have it running that fast constantly?

  7. #267
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Quote Originally Posted by kalidav View Post
    1.375V @ 4.0GHz (200x20).
    ahh 4ghz then 1.375+ is the norm,you could try disabling multithreading if you havnt allready,that will help with temps,you could even enable c1e maybe,tried with an odd cpu multi? some chips work better using odd or even,19x210??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #268
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    D0/C0 doesn't matter, if you need more vcore your CPU needs it, batch type will not change that.

    They are all different, even from the same batch, so you can't expect to get lower voltages just because others might. Some CPU's are just volt hungry, I have a few myself.

    1.375 is probably only 1.34 or less under load anyway, so ya I would expect you need more. Try 1.4-1.425 and see how that is under load, with LLC enabled Level 1

    Hey, ram still 6GB now at 4Ghz? If so GREAT to hear!

  9. #269
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Yep, I even enabled C1E at 3.36ghz to test and was seeing all the ram so I think it was EIST messing around with things that was causing the missing ram in the last instance.

    With VCore upped to 1.4V @ 4.0GHz in the BIOS Prime95 seems to be running, but then BSoD's with 0x101. More VCore still I guess lol. Upped to 1.40625V (approx) and it BSoD'd faster with 0x124. >_<
    Last edited by kalidav; 06-19-2010 at 09:25 AM.

  10. #270
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R: Missing Memory only at 1600MHz

    Nice to see all ram is sticking around now!

    As for your BSODs, try 1.425 Vcore and see if you still get the 101 or 124 BSOD, if you do leave Vcore at 1.425 and try more Vtt. Also disable C1E and EIST during these tests so you rule that out as an issue.

    Can you please post your full settings you are trying now that are causing this.

Page 27 of 29 FirstFirst ... 172526272829 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •