Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 140

Thread: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Well if you want to use a RAID Array as a backup destination you can without a OS resintall, but if you want to use it for your OS you would need to do a clean install.

    If you are ready now and need the info on how to enable RAID for a set of drives that is not your OS boot drive let me know and I will tell you how to proceed.

    There really isn't anything to cool the whole board other than water cooling really, the onboard heatpipe cools it just fine though for most users. As for CPU Coolers you might want to look at thermolab or thermalright coolers.

  2. #22
    Join Date
    Apr 2010
    Location
    Europe
    Posts
    96

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Quote Originally Posted by Lsdmeasap View Post
    Well if you want to use a RAID Array as a backup destination you can without a OS resintall, but if you want to use it for your OS you would need to do a clean install.

    If you are ready now and need the info on how to enable RAID for a set of drives that is not your OS boot drive let me know and I will tell you how to proceed.

    There really isn't anything to cool the whole board other than water cooling really, the onboard heatpipe cools it just fine though for most users. As for CPU Coolers you might want to look at thermolab or thermalright coolers.
    So, if I understand correctly, if I build an operating system disk and then want to add an exact, empty and formated disk to it to make a O or 1 RAID, I can not?! I have to do my homework on whether RAID will solve my problems or whether cloning or backups would be better. I also have a hot-swap bay [2 disks]. I get targeted trojan attacks from pros...they know how to get info off my computer they don't want there and then crash the disk. It happens about once a year.....trying to outsmart them, if possible. That is why I got the hot swap. I figured three disks; one always out of the computer. Was looking at Noctua for cooling - but the D-14 is a monster and wonder if it will fit and still allow me to move around in the case!

    Perhaps slightly unrelated question, but I see your review of the Sapphire 4890. I have the 5770 - next step down. I'm trying to have eyfinity 3 monitor system. I have two monitors no problem. Finding an active adapter for the DP to DVI-I [not -D!] or DP to vga is nearly impossible, they exist, although many seem not to work correctly and the ones that do are sold-out world-wide, at the moment. Anyone who knows of one in Europe, please let me know. I have the names and numbers of those I seek. [Amazon has some, but will NOT ship them to Europe!

    Bizlink KS10008-131 A1-8.0 2.0 DisplayPort™ DVI-I Dual Link 2560x1600 Validated [but not sure this is DVI-I, even though they say it is! [likely DVI-D]
    -----------------------------------
    DisplayPort to DVI Dual-Link Adapter - 10 inches/250mm B087B-002B 826388105010

    BizLink Reference Part Number KS10008-131 Rev A1-8.0 FW 1.01
    -----------------------------------
    Accell B087B-002B A1-8.0 2.0 DisplayPort™ DVI-I Dual Link 2560x1600 Validated
    BizLink Reference Part Number KS10031-131 Rev A2-2.2 FW 1.3

    Accell B101C-001B DisplayPort to VGA Adapter

    Accell DisplayPort to VGA Adapter - Slim Size B101B-003B – validated?
    Last edited by crazybear; 04-23-2010 at 07:19 PM.

  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    No, you cannot add one in like that. You will need to build an array that is blank, and then restore your image to it or do a clean install. Sounds like you need a better virus program and a good firewall instead of worrying about RAID. For your worries though image backups would be all you need, RAID would not be as helpful.

    4890 and 5770 are nothing alike, not sure what you meant by next step down though? Did you look on ebay for the part you need?

  4. #24
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    DisplayPort DP TO VGA Video Adapter Cable Converter on eBay (end time 15-May-10 05:28:52 BST)

    Mini Display Port DP to DVI-I 24+5 Pin Female Adapter on eBay (end time 05-May-10 12:56:28 BST)

    ^^^ both ship worldwide

    also why not have the Prolimatech Megahalems cooler? its just as good as noctuas only it has a smaller heatsink
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Array mirror created and done yet? Just checking in

  6. #26
    Join Date
    Apr 2010
    Location
    Europe
    Posts
    96

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Another newbee question: I just tried a SATA III disk with a SATA III cable plugged into the SATA III port, but the computer software reports it operating with a SATA II interface!? Is there something I need to turn on or some driver that wasn't installed? I was almost sure the SATA III drivers had been. I was curious to see if they were any faster/better or this was just hype. Also, The two SATA III's [same size and model] I purchased I was thinking of running as a RAID 1, so let me know what steps I'd need to set up the RAID and then install the OS onto them. Do I understand correctly that if one becomes damaged/corrupt I can 'rebuild' it from the other? They are in hot swap bays and I was going to have 3 [one always out] as my ultimate back-up. I get targeted attacks, so no off-the-shelf antivirus [I use a very very good one] will be sufficient. I'll be using some other intruder detection software, as well. Thanks.

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    What program are you seeing this with? Is it updated?

    Your manual shows you how to create a RAID Array, it is very simple. If you use RAID 0, no you cannot rebuild from one disk

  8. #28
    Join Date
    Apr 2010
    Location
    Europe
    Posts
    96

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Quote Originally Posted by Lsdmeasap View Post
    What program are you seeing this with? Is it updated?

    Your manual shows you how to create a RAID Array, it is very simple. If you use RAID 0, no you cannot rebuild from one disk
    Hard Disk Sentinel [a very nice program, all!]....no, I just downloaded the latest update.....but it shouldn't have not known about SATA III. I was thinking of RAID 1 not O.

    NB - just installed newer version - still says operating as SATA II. [?!] How do I find out via GB software?
    Last edited by crazybear; 04-25-2010 at 05:36 PM.

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Well it may or may not be updated for SATA 6GB/s, there is very few drives out using this tech still.

    What does Everest Ultimate or Crystal Disk Info say? You can get both here:
    http://forums.tweaktown.com/f69/late...y-tools-30530/

    There is really nothing to worry about, it cant run at SATAII really, it's a SATA III Drive and SATA III Port.

    And yes, if you use RAID 1, and a disk dies, you can rebuild from the 1 remaining working disk. This RAID 1 mode is not the fastest though, I would not use it for my OS Drive

  10. #30
    Join Date
    Apr 2010
    Location
    Europe
    Posts
    96

    Unhappy Re: Real Newbee Question on a GA-X58A-UD7 that won't boot! Help!?

    Is there a RAID mode that is fast and can make a mirror [with only two disks]? I've been reading about 1/0. Is there a RAID that would be fast enough for the OS and not involve too many disks?

    I put in the latest BIOS today [f] and now the board seems not to recognize the two hot-swap bays at all...they were the SATA III bays, so can't say how they are recognized as.... I have Everest, but first need to find out why the disks are not being seen. Before, when they were put in, the system recognized the new hardware. Now, nothing. Is the f bios OK? Setting error on the BIOS?

    I'm editing this, as I just also found that my DVD player is not recognized.....so I hardly know where to start now getting things back to normal......going to make me very hesitant to upgrage BIOS again!....if that is the problem.
    Last edited by crazybear; 05-04-2010 at 12:30 AM.

Page 3 of 14 FirstFirst 1234513 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •