Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: GA-X58A-UD3R never returns from sleep mode




  1. #1
    Join Date
    Apr 2010
    Location
    Northridge, CA
    Posts
    3

    Default GA-X58A-UD3R never returns from sleep mode

    System is a GA-X58A-UD3R with F5 bios, i7 930 cpu and 6gb (3x2gb) Kingston HyperX ddr3 1600 memory running Windows 7 Pro. After unit goes to sleep, when I try to wake it up, it starts and stops 20 or 30 times then hangs with all Memory LEDS lit. Memory is installed triple channel in white slots per manual. All 3 mem leds lit green, but it never goes out. Memory now set to 9-9-9-27@1.65v. I've tried various settings, but it's difficult to find expert help for this board. I'm guessing this is just a memory setting? Is this a common problem and anyone have the solution? Thanx -- Mike

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD3R never returns from sleep mode

    is f5 the latest bios? and are 9-9-9-27 the standard timing for that ram?
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Apr 2010
    Location
    Northridge, CA
    Posts
    3

    Default Re: GA-X58A-UD3R never returns from sleep mode

    Hi, yes, F5 is latest bios and 9-9-9-27@1.65 is what Kingston lists as the correct settings. The board defaults to setting it to 1T. I am trying 2T now just in case. The symptoms are, it goes to sleep. when I wake it up, it tries and tries to start and finally hangs with all LEDS on the DDR and CPU line (to the right of the mem slots) lit, none of them red. It looks as if the memory doesn't load all the way? The leds where there are mem sticks in the slots are green, the empty slots are yellow (presumably). So far, short of stopping it from falling asleep, I have to power off and restart. Windows resumes, but it takes a while. Power supply is 650W Corsair. Video card is EVGA 260 w/1.8gb onboard. DVD is LG Blu-Ray. No floppy. USB card reader in 3.5" bay.

  4. #4
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD3R never returns from sleep mode

    i think it might be bios,the ud5 board was the same it took a while for a bios to come out that fixed it s3 sleep resume,i think the same things happening with the ud5a
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #5
    Join Date
    Apr 2010
    Location
    Northridge, CA
    Posts
    3

    Default Re: GA-X58A-UD3R never returns from sleep mode

    Yes, I'll bet that's it. Is there an older version of the bios that does not do it? I can live with it till they fix it. When I backed the ram off to 1066, it worked okay. I'm trying some other things to see. I don't need to overclock this system, it just needs to be very stable. The board came with F4 loaded and I THINK (I can't remember now) F4 did the same thing and hung on coming out of Sleep Mode.

  6. #6
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD3R never returns from sleep mode

    thers a beta bios out for your board you might wanna try it,im using a beta bios infact its all i use they contain all the latest fixes months before they appear on gigabytes website there 100% stable too

    http://www.fileden.com/files/2009/12...8aud3r.F6b.zip
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  7. #7
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    128

    Default Re: GA-X58A-UD3R never returns from sleep mode

    I noticed that I couldn't pull my UD3R out of sleep either so it's probably a BIOS issue.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R never returns from sleep mode

    It may be a BIOS issue, are you guys overclocking? If so please test at stock and see if the issue remains.

    Sometimes it takes until F7-F9 or so BIOS versions before they get all the sleep bugs worked out.

    It works fine for me on UD7 at 4.2Ghz, since the F6a BIOS (Did not use any previous ones). So they may have just not corrected the UD3R BIOS yet, or you have some incorrect settings possibly? You must be 100% stable to resume from S3 sleep, so be sure you are testing for stability before you are thinking something else is causing the issue.

  9. #9
    Join Date
    Apr 2010
    Location
    US
    Posts
    3

    Default Re: GA-X58A-UD3R never returns from sleep mode

    Quote Originally Posted by Michael Part View Post
    System is a GA-X58A-UD3R with F5 bios, i7 930 cpu and 6gb (3x2gb) Kingston HyperX ddr3 1600 memory running Windows 7 Pro. After unit goes to sleep, when I try to wake it up, it starts and stops 20 or 30 times then hangs with all Memory LEDS lit. Memory is installed triple channel in white slots per manual. All 3 mem leds lit green, but it never goes out. Memory now set to 9-9-9-27@1.65v. I've tried various settings, but it's difficult to find expert help for this board. I'm guessing this is just a memory setting? Is this a common problem and anyone have the solution? Thanx -- Mike
    Hello Mike,

    I have almost the same setup and im just trying to get descent numbers on the stock fan nothing crazy. But what i really want is to setup the ram correctly in the bios. Could you or anyone guide me on the best setting for the kingston hyperx ddr3 pc3 14400 ram? Also is it a good idea to uninstall the easy tune?
    <input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden"><input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">

  10. #10
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD3R never returns from sleep mode

    Quote Originally Posted by stacker20 View Post
    Hello Mike,

    I have almost the same setup and im just trying to get descent numbers on the stock fan nothing crazy. But what i really want is to setup the ram correctly in the bios. Could you or anyone guide me on the best setting for the kingston hyperx ddr3 pc3 14400 ram? Also is it a good idea to uninstall the easy tune?
    <input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden"><input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">
    keep easytune just to monitor your settings but never use it to overclock with,do all that stuff in the bios its more stable,what do you want to clock too?with stock fan dontt go any higher than 3.2ghz and raise your memory multiplier to increase your memory speed,you wont use the full 1800mhz though unless you clock to 3.8ghz or use a different cpu multiplier but you can go above 1600mhz i think
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •