Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Raid 0 Setup with GA-X58A-UD5




  1. #1
    Join Date
    Apr 2010
    Location
    PA
    Posts
    1

    Default Raid 0 Setup with GA-X58A-UD5

    Hello,

    Need some help, I just build a new system with Windows 7 64bit. For thew kind of money I put into this system, I'm not happy with the Rating, only 5.9; due to HD, everything else is 7 or more.
    Here's my question, I want to use the SATA 3.0 controler to take advantage of the 4x speed via Raid 0.
    The manual is a bit confusing about it.

    For this I should use GSATA 6_7, and setup the Marvell Chip, right?


    My system:

    GA-X58A-UD5
    i7 cpu (2.8GHz) @ 3.36 GHz
    OCZ3G1600LV2G x 6 (12gb total) @ 1300 MHz
    XFX HD-567X-ZNF3 Radeon HD 5670 1GB 128-bit DDR5
    2 X WD Caviar Blue WD5000AAKS 500GB
    1 X WD Caviar Black (WD1001FALS) 1TB
    ASUS VH236H Black 23" 2ms(GTG) HDMI Widescreen Full HD 1080P LCD Monitor

    Thanks

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: Raid 0 Setup with GA-X58A-UD5

    i dont know much about raid but theres two sata3 ports on the mb the white ones you need to use those,the blue sata ports are only sata2,also you wontsee full sata3 speeds unless you have a sata3 ssd hard drive and they have only just come out the crucial c300 for example
    Last edited by warren300; 04-11-2010 at 07:08 AM.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Raid 0 Setup with GA-X58A-UD5

    Assuming the UD5 is the same as the UD7 layout wise then those are the correct slots - 6/7 (there are 4 white slots Warren, 6/7 are sata III) If its the same as UD7 which i assume it is.

    Also i dont think windows experience indec score can ever show more than 5.9 if using a standard HDD

  4. #4
    NGL_BrSH is offline Member
    Join Date
    Apr 2010
    Location
    Maine
    Posts
    102

    Default Re: Raid 0 Setup with GA-X58A-UD5

    Yeah.. if you want slower speeds us the sata 3 ports for your sata 2 devices.. if you want to have the best experience with current devices use the Intel controlled ports. I tried both sets and the Intel beat the marvel or gigabyte ports raid or no raid handily.


    eventually I think they will have things optimized for sata 3 but my raptors are much faster on the Intel chipset ones.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 0 Setup with GA-X58A-UD5

    5.9 is the MAX for mechanical drives, so even if you setup RAID on the Marvell and get faster speeds the score will remain the same I think.

    The above is likely true as well, I know for single drives SSD or not, the Intel controller is still faster due to Marvell not making drivers properly yet. Not sure how RAID would perform though, if you test please let us know.

  6. #6
    Join Date
    Apr 2010
    Location
    Minneapolis
    Posts
    2

    Default Re: Raid 0 Setup with GA-X58A-UD5

    I've tried all my ports and Intels is FAR superior, due to write-back cache using IRST or older IRSM. SSD's or HDD's makes no difference on SATA 3 ports unless disks are capable of SATA 3 speed. No caching option with any other chips on this board. 6 HDD's go about 650 MBs (raid 0) and my 6 SSD's go to 750 MBs when tested on ICH10R. Good Luck.

  7. #7
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: Raid 0 Setup with GA-X58A-UD5

    I'm currently running 2 300G velociraptors in RAID 0 on the Intel ports and am getting a 6.2 rating on the HD's

    Doug

  8. #8
    Join Date
    Apr 2010
    Location
    Minneapolis
    Posts
    2

    Default Re: Raid 0 Setup with GA-X58A-UD5

    I got a WEI of 6.9 with 6 x 500gb's. It definately goes up.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Raid 0 Setup with GA-X58A-UD5

    Ahh cool to know it will go above 5.9 with more disks, thanks guys! I didn't know it would go above 5.9 with spinning drives, maybe MS Updated how it works via update since it's initial release?

    750MB/s on ICH10R? Got pics of that?

  10. #10
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Raid 0 Setup with GA-X58A-UD5

    Id like to see 750mb/s as well

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •