Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting




  1. #1
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Hi to all,

    I have just flashed the most current BIOS: EX58UD3R.Fi
    and reset all the parameters to my previous settings and I notice that there is no longer the usual single short beep from the speaker while booting, that I used to get with previous BIOS versions. (the last BIOS I used was Rev FE).

    Any comments ?

    Thanks, Jure Z.
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

  2. #2
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Do you have quick boot enabled?

  3. #3
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Quote Originally Posted by SB420 View Post
    Do you have quick boot enabled?
    yes, same as before.

    Thanks, Jure Z.
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

  4. #4
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    On the UD7 (what ive got) if you have quick boot enabled you dont get the BIOS beep anymore so assumed it was the same on the UD3

  5. #5
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Quote Originally Posted by SB420 View Post
    On the UD7 (what ive got) if you have quick boot enabled you dont get the BIOS beep anymore so assumed it was the same on the UD3
    maybe then it is some new "unified" BIOS behavior introduced to my MB with this revision.
    Nonetheless, I would assume that there is some value in having the "bleeping" sound alert codes...

    I could do the test you suggest , but my son is smoking the machine with his computer games now...

    Thanks, Jure Z.
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

  6. #6
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Next time you get a chance turn quick boot off, and test quickly :)

  7. #7
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Quote Originally Posted by SB420 View Post
    Next time you get a chance turn quick boot off, and test quickly :)
    changed "Full Screen Logo Show" (as it it now called) to ENABLE, still no beep.

    I prefer the plain text screen where the BIOS version is shown, processor, memory, etc are listed.

    Thanks, Jure Z.
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

  8. #8
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Thats 2 different things.

    Full screen logo is not Quick boot, you should have an option for both.

  9. #9
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    you are right, quick boot is separate from full screen.

    I had it at quick boot anyway, no beep.
    It produces sound if I keep the keyboard pressed for too long.

    Thanks, Jure Z.
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58UD3- rev 1.6 BIOS FI : EX58UD3R.FI, does not give short beep when booting

    Quick boot disables the beep, not sure if this was in previous BIOS but I do believe all new ones are like that.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •