Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Cant Post :(




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant Post :(

    Ya, sounds like you guys might both need new CMOS batteries, or there is some power outages or issues with your lines you are not noticing?

  2. #12
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Cant Post :(

    Nah if get a power cut we know because the stereo flashes downstairs, however i have worked out why he had lost his settings on that particular day (cmos batteries may very well need replacing, and i did ask someone before but didnt get a reply, which are the best batteries i can buy? Assuming there are good/bad makes?)

    The reason my flatmate had lost his settings, was because i had enabled EuP support and even though it had already been said in another thread, this caused all his settings to vanish. I then tested again, and had the same results today.

    Whats weird though, is even though our systems are identical, having EuP support enabled on mine doesnt cause me to lose all my settings.

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant Post :(

    They are all about the same, and are cheap. Just be sure you get CR2302 and you should be good to go.

    Of course brand name may be better, instead of generic, same with any type of battery. I buy Maxell's for $0.48 x5 all the time and never have problems with those, and they aren't the best brand like Energizer's or something like that.

    About your last comment, you need to use the same BIOS on both so we can be sure that is not part of the issue. You could also just switch CMOS batteries between the PC's and see if that has any effect as well.

    Do they both readout the same value in Everest? How long of a wait powered down are you testing, when you see his setting disappear with EuP enabled?

  4. #14
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Cant Post :(

    Everest? I dont use it... Same readout for what? Dont suppose your on about TDP?

    On both machines if powered down overnight (as they are on throughout the day) his will lose settings with EuP enabled where as i wont.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant Post :(

    Everest Ultimate, check it out >>
    http://forums.tweaktown.com/f69/late...y-tools-30530/

    Look here and see what the value is >>



    What did you mean about TDP?

    Are you guys wanting to use EuP anyway? If not disable it, it's fine that way on his PC right?

  6. #16
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Cant Post :(

    I only have it enabled as it was a combo of that and enabling keyboard and mouse that got rid of the oc warning screen. For me anyway.

    Ok, on Everest my VBAT shows 3.23v - Will check his later

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant Post :(

    Alright! So, since you found that to cause your issue, have you since re-enabled that combo to see if the issue can be reproduced?

  8. #18
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Cant Post :(

    Yes i tried it on his machine 2 seperate days in a row with the same results. I also tried it on mine on 2 seperate occasions but on mine its backwards to his, if i DONT have it set i get the oc warning screen. It sounds mad to me even as i type this message as i dont get why that would make a difference but i didnt change anything else at the time....

    Either way, on his machine having EuP enabled deletes all his settings inc date and time upon being switched off for the night.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cant Post :(

    Ya, that don't sound right! All hardware is the same, should have same results. You need to test battery, and get them on the same BIOS to see what is really going on.

    EuP issue on his machine, really sounds like the battery may be faulty or partially faulty.

  10. #20
    Join Date
    Mar 2010
    Location
    UK
    Posts
    282

    Default Re: Cant Post :(

    I will order some batteries, replace and test.

    Im also happy to do any other tests that may be of help or use :)

    I know the whole EuP thing is weird, its weird for me seeing two machines with different behaviour but with the same hardware. I get.... "how come your dont do it? lol"

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •