Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Slow system Performance




  1. #21

    Default Re: Slow system Performance

    LSD, is Turbo and Extreme performance enhance settings really fine to use? I never used them and always thought you suggested Standard.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow system Performance

    Quote Originally Posted by qwertylesh View Post
    LSD, is Turbo and Extreme performance enhance settings really fine to use? I never used them and always thought you suggested Standard.
    Yes, I only use Extreme on X58, even at 2100+ Mhz. I have seen several issues with standard on X58, not sure why? So it seems to me Turbo and Extreme are better to use on X58 compared to Standard for previous gen. boards.

  3. #23
    Join Date
    Feb 2010
    Location
    hyderabad
    Posts
    27

    Default Re: Slow system Performance

    Hi,
    I am getting the previous issues still, but i think the performance is improved (i am going with Turbo Performance only,do Extreme will increase the performance more??). the issues still getting are: Dr Watson error( (randomly)when i am copying something if i try to open a window, this issue is coming) and another issue is : suddenly all the process hang ,then i need to log off and log on again to solve it.I am using window XP. Which operating system is best for gigabyte?? is Dr.watson error because of any hardware issues? One more question : after the desktop is loaded how much time it will take for the system to work fine (suppose i have antivirus ,antispyware,utorrent in start up and Maya,max and certain games installed), does quadcore and corei7 take the same time??

    thank you,
    shan

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow system Performance

    Disable Dr.Watson is what I suggest, it may be causing you problems and complaining about things that do not matter.
    How to disable Dr. Watson for Windows

    It should only take a few seconds, once you see your desktop, for you to be able to use it... maybe 10 seconds or so. You may have way to much in your startup if it is longer. Let me know if you need help managing what is in startup and what can be removed from startup, and I can advise you what you can remove and how to do so.

    What settings are you using now in the BIOS?

    Is this a clean XP install? XP is fine for use in these boards if that is the system you like, no need to switch if you don't want to.

  5. #25
    Join Date
    Feb 2010
    Location
    hyderabad
    Posts
    27

    Default Re: Slow system Performance

    Hi,
    I will try the link you given me to stop Dr.Watson error.
    I have managed or stopped many programs from start up using msconfig (the prgramms running in the start up are utorrent,APC software for rs1000,keyboard functionality for logiteck,and a few microsoft fils(i am not sure about microsoft products so didnt disabled those)),so if its not proper can you please suggest me to properly manage those??
    I am just using the default settings (load optimized) after Q-Flash and Turbo performace,do i need to change back to the settings you given in post#9 ??
    Actually my friend only did the XP install,what i know is he disabled of the drivers install (because when enabled installation was not working properly).And i am not using Original.what i need to do??

    thank you,
    shan

  6. #26
    Join Date
    Feb 2010
    Location
    hyderabad
    Posts
    27

    Default Re: Slow system Performance

    i enquired with my friend and got the reply ""yess it was a clean XP install"

    thank you,
    shan

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Slow system Performance

    TO manage your startup items you can use windows defender, in the tools then software explorer menu.

    I also use this StartupCPL, once installed it will show up in your control panel. Then simply look through each tab and either uncheck to remove from startup or right click and delete.
    Mike Lin's Home Page

    I suggest you put MSconfig back on normal startup and reboot before you do any of the above though, that way windows it back to normal first.

  8. #28
    Join Date
    Feb 2010
    Location
    hyderabad
    Posts
    27

    Default Re: Slow system Performance

    ok..thanks a lot

    shan

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •