Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: EX58-UD3R continuous restart, not reaching post




  1. #1
    Join Date
    Apr 2010
    Location
    UK
    Posts
    11

    Default EX58-UD3R continuous restart, not reaching post

    Hi All,

    I have read some posts here that detail the same (or very similar) problems to mine and ask if anyone here may be able to help me with any further steps to diagnosing the cause of my problem please?

    For 6 months I had a working set up comprising of the following components:

    EX58-UD3R (ICH10R/Rev 1.6)
    i7 920 (stepping 0)
    3 x 2GB Corsair XMS3 DDR3 1600MHz
    BeQuiet 850W PSU
    XFX nVidia GTX260
    An SSD a couple of opticals and 2 raided sata HDD's

    A week ago I decided to use a spare 6800GS in the 2nd PCI-E Graphics slot to extend to a third monitor. This worked fine, but the card was noisy, so I ordered a G210.

    The G210 arrived today and I moved the GTX260 to slot 2 and put the G210 in the top slot. I booted the system and it shutdown after a couple of seconds, restarted and shutdown again... and again...

    All four phase LED's illuminate and three go off, shortly followed by the last one, which I think may be the fisrt (DD1?).

    I have tried disconnecting everything but the CPU, which has no effect on this behaviour. Tried clearing CMOS, again, no change.

    Disconnecting the 8-pin ATX power connector for the CPU allows the board to remain powered up without restarting, but for obvious reasons this is if limited value :)

    I am at a loss as to what to do next. I have ordered a new board as I need the PC running again ASAP (these things always happen at the most inconvenient times), though I wonder if there is anything else I can try?

    Thanks for reading.

    Tony

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD3R continuous restart, not reaching post

    for sli i think you have to install the first card/reboot install second card/reboot then enable sli
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2010
    Location
    UK
    Posts
    11

    Default Re: EX58-UD3R continuous restart, not reaching post

    Thanks for the reply wazza.

    I'm running dual cards, two different models, with no SLI bridge. As I understand, this is not SLI so I'm not sure that I need SLI enabled. As I mentioned, I have already been running two cards for a week, but have swapped out the old noisy one and arrived immediately at this problem... which may not be related to the cards at all as the system behaves the same with no, one or two cards inserted.

    Can't change any settings anyway, stuck in a power up, restart cycle atm.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD3R continuous restart, not reaching post

    cant u just use one card?? if not using sli theres no point in having two cards installed maybe thats why its looping? cant you get into the bios? you need to set first initail display device to the gpu you want to use
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Apr 2010
    Location
    UK
    Posts
    11

    Default Re: EX58-UD3R continuous restart, not reaching post

    The system will not start with zero, one or two cards wazza. The board lights up for a few seconds and then restarts.

    I have three monitors, hence two cards. I would be quite happy with one card atm, but I cannot access the BIOS to change anything as the system is not starting up.

  6. #6
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: EX58-UD3R continuous restart, not reaching post

    so if you put the older card on the first slot all works?
    or if you put g210 on the first and gtx260 on the second they make problems?

  7. #7
    Join Date
    Apr 2010
    Location
    UK
    Posts
    11

    Default Re: EX58-UD3R continuous restart, not reaching post

    Thanks for your input gasan.

    No, not working with any configuration of the cards.

    I have tried going back to the GTX260 in slot 1 and 6800GS in slot 2 that was working, but that no longer works either.

    I have tried with no cards or sata devices plugged in and the board still shuts off and restarts.

    I have tried taking the RAM out too, but no alarm and board does the same thing, powers up and shuts off.

  8. #8
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: EX58-UD3R continuous restart, not reaching post

    try to clear your cmos

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX58-UD3R continuous restart, not reaching post

    Quote Originally Posted by teebee View Post
    The system will not start with zero, one or two cards wazza. The board lights up for a few seconds and then restarts.

    I have three monitors, hence two cards. I would be quite happy with one card atm, but I cannot access the BIOS to change anything as the system is not starting up.
    ahh i understand now what your trying to do,try removing the mb battery for 30mins,also try with just one stick of ram in the first white slot from cpu socket
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: EX58-UD3R continuous restart, not reaching post

    something like this or mybe you have faulty (motherboard or psu)

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •