Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: H55M-USB3 - No Back I/O Audio




  1. #1
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    115

    Default H55M-USB3 - No Back I/O Audio

    Hey,

    I just finished my i3 build and I am having trouble getting any sound out of the back panel. I am not using anything special - just a 2.1 setup, all connected through a single jack.

    In order to get any sound through my headphones that use the front panel connector I have to go into the advanced options and set it to mute the rear audio when the front is being used. If I set the front and rear to play a different audio channel at the same time I get nothing from either source.

    Just for kicks I plugged the speakers into the front panel to test them and everything worked ok. It's just getting any sound out of that rear panel.

    Driver version 6.0.1.5919.

    Any help is appreciated.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: H55M-USB3 - No Back I/O Audio

    Are you sure you have everything plugged in correctly in the rear?

    If so, or not, try installing the latest driver from here and see if it corrects things for you
    Realtek

  3. #3
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    115

    Default Re: H55M-USB3 - No Back I/O Audio

    Yeppers. Everything is plugged in correctly. I only have the one connection so that much was easy.

    The link you provided puts me into a loop. Agree, Next, moved here, click and right back around again. I did a search for the codec and found this page but I have no idea what I am looking for.

    Realtek

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: H55M-USB3 - No Back I/O Audio

    what os are you running?ill try and link you to latest driver
    for vista/win7 heres the latest realtek driver

    http://majorgeeks.com/Realtek_High_D...n_7_d5513.html

    ^^ working link
    Last edited by wazza300; 04-24-2010 at 07:23 AM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    115

    Default Re: H55M-USB3 - No Back I/O Audio

    Wazza, you rule. That did the trick.

    Thank you to both of you for the speedy replies!

    Now I feel like watching The Goonies. Excuse me. ;)

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: H55M-USB3 - No Back I/O Audio

    Ahh sorry, ya sometimes RealTek pages can be messed up, especially after you agree and try to download from the FTP.

    Glad to see you got the updated driver elsewhere and it fixed your problems!

    Post back anytime if you need more help.

    The Goonies rule!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •