Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: gigabyte p43 e3sg new build problem




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: gigabyte p43 e3sg new build problem

    Try minimal boot, one memory stick, disconnect all devices and front panel cables (except power), make sure all power cables and the video card are seated properly, try the one stick in different slots.
    If you have a USB keyboard try connecting it to the PS/2 via adapter if you have one.
    If that doesn't help take the board out of the case and try it on a piece of cardboard (it's box would be good)

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: gigabyte p43 e3sg new build problem

    Any luck yet?

    If not please do as Chike mentioned above and get the board out of the case and OFF the motherboard tray and try starting it on a box or wooden table. This will help rule out shorts as an issue.

    Try with only one stick of memory, either brand, in slot #1

  3. #13
    gji25's Avatar
    gji25 is offline Junior Member
    Join Date
    Oct 2009
    Location
    uk
    Posts
    18

    Default Re: gigabyte p43 e3sg new build problem

    ok guys found the problem, tried cpu in another rig and got exactly the same problem.
    pc just cycles through on and off... looks like i,ll be returning cpu under intels 3 year warranty. thanks all for your help and time
    i7 950
    asus rampage2 extreme
    msi 670gtx pe/oc x2 sli
    6gb corsair vengance 1600
    samsung ssd 120gb
    hitachi deskstar 1tb 7200
    corsair h100i cooler
    corsair 1000watt psu
    corsair obsidian 650 case
    1x pioneer blueray r/w 1x lg blueray r/w

  4. #14
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: gigabyte p43 e3sg new build problem

    Good luck with the RMA process and the replacement CPU.

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: gigabyte p43 e3sg new build problem

    Sorry to hear, but glad you found the problem!

    Let us know how your Intel RMA goes, people always ask about the whole process and how it is, so I would be happy to hear about your experience with them.

    Thanks

  6. #16
    gji25's Avatar
    gji25 is offline Junior Member
    Join Date
    Oct 2009
    Location
    uk
    Posts
    18

    Default Re: gigabyte p43 e3sg new build problem

    hi again, tried to rma the cpu with intel. they dont wont to know. terrible service on there part.
    i7 950
    asus rampage2 extreme
    msi 670gtx pe/oc x2 sli
    6gb corsair vengance 1600
    samsung ssd 120gb
    hitachi deskstar 1tb 7200
    corsair h100i cooler
    corsair 1000watt psu
    corsair obsidian 650 case
    1x pioneer blueray r/w 1x lg blueray r/w

  7. #17
    gji25's Avatar
    gji25 is offline Junior Member
    Join Date
    Oct 2009
    Location
    uk
    Posts
    18

    Default Re: gigabyte p43 e3sg new build problem

    ok, have aquired another cpu e8400 3.0 will give this one a bash
    i7 950
    asus rampage2 extreme
    msi 670gtx pe/oc x2 sli
    6gb corsair vengance 1600
    samsung ssd 120gb
    hitachi deskstar 1tb 7200
    corsair h100i cooler
    corsair 1000watt psu
    corsair obsidian 650 case
    1x pioneer blueray r/w 1x lg blueray r/w

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: gigabyte p43 e3sg new build problem

    Quote Originally Posted by gji25 View Post
    hi again, tried to rma the cpu with intel. they dont wont to know. terrible service on there part.
    So, what happened? They denied your RMA request? If so, why?

    Quote Originally Posted by gji25 View Post
    ok, have aquired another cpu e8400 3.0 will give this one a bash
    Good luck with this 8400! A dual core is probably better to use on this P43 motherboard anyway.

  9. #19
    gji25's Avatar
    gji25 is offline Junior Member
    Join Date
    Oct 2009
    Location
    uk
    Posts
    18

    Default Re: gigabyte p43 e3sg new build problem

    update.... the e8400 cpu works fine... as for the rma on the quad core intel are just dodging the issue... heres the email they sent dated 12-5-10

    Thank you for the information.

    We have received your message and forwarded it to the appropriate support group.
    A representative will contact you back within 1 business day. Thank you for your
    patience and understanding.

    Sincerely,

    Cindy J.
    Intel Technical Support

    Intel is a registered trademark of the Intel Corporation or its subsidiaries in
    the United States and other countries.

    *Other names and brands may be claimed as the property of others.

    A representative of Intel may subsequently contact you (via email) in order to
    obtain your feedback on the quality of support you received. If you do not wish
    to participate, simply delete the survey email.
    i7 950
    asus rampage2 extreme
    msi 670gtx pe/oc x2 sli
    6gb corsair vengance 1600
    samsung ssd 120gb
    hitachi deskstar 1tb 7200
    corsair h100i cooler
    corsair 1000watt psu
    corsair obsidian 650 case
    1x pioneer blueray r/w 1x lg blueray r/w

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: gigabyte p43 e3sg new build problem

    Great to hear the 8400 is working fine!!

    You should get on Intel chat, I hear they are great and issue RMA's right then after some hassle asking the normal questions about troubleshooting, ect.

    *Edit*

    Here's the link for chat, my friend says he's done it this way a few times and it's quick and easy.
    http://www.intel.com/support/feedbac...roup=processor
    Last edited by Lsdmeasap; 11-11-2010 at 11:43 PM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •