Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: GA-P55-USB3 Core i7 860 Turbo always on...




  1. #1
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

    Default GA-P55-USB3 Core i7 860 Turbo always on...

    Core i7 860
    OCZ StealthXStream OCZ600SXS 600W
    G.SKILL Ripjaws 4GB DDR3 1600
    GIGABYTE GA-P55-USB3 MB
    NVidia GTX 260
    ZALMAN CNPS9500 AT Heatsink

    I was all good till I updated my bios to F4. Then the multiplier was set at 15, so it didn't go above 2ghz, so I went in and changed the multiplier to 21. Had to reset memory to 1600 too. Now at idle or doing absolutely nothing I'm at 2931.20 MHz (133.24 x 22)... In the bios it shows everything's good, but while in the bios the reported frequency is the 2.9 also.

    I'm not sure if voltages were changed or something or what, but no matter what I do I cannot get turbo to be AUTO correctly - its either always off or always on, when set on auto its always on. It never went below 2.9, not even to save energy or whatever. I know little about overclocking too, so if anyone can help, please be gentle on the terms =P

    Updated to original bios, set settings for ram - same problem. Then updated to Beta bios 5i or something and didn't touch the bios, everything was fine except turbo didn't ever kick in, but i was at 2.8 at X 21 not 22. So I restarted and went into Bios to change ram timings... everything was set to X 15 so I was at a solid 1.998 GHz, which was my original problem... So I set it to X 21, and I'm back to always turbo on.

    On another forum there was a thread where the poster couldn't get past 147 without it defaulting to x22 so someone said "I imagine you have C states/C1E and EIST set to auto. set them to enabled to have both speed step and turbo working."

    so I went and did the same thing. This did solve the problem of the CPU not down-clocking itself on idle (I'm at 133.18 X 9.0 at 1198.66MHz), but when not idle it only goes into 133.18 X 22.0 at 2930.05, which appears to be Turbo Mode. So I'm still never hitting the base frequency at X 21... unless I disable turbo.

    These are the examples of my issue:



    These are after I changed c states and such, x21 multiplier, turbo off and such:

    Last edited by ReFLeX; 04-26-2010 at 12:01 AM. Reason: Pix

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    makesure you select balanced for the cpu to throttle, keep turbo on auto or enabled in bios c1e can either be on or off it doesnt matter as long as you select balanced in win7 power saving,high performance setting wont throttle the cpu

    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    That was a great idea, because I do remember changing it to performance before, but it turns out it is on balanced already, and I restored the defaults and restarted, but it still never hits x21 - same. Hmm I wonder if it is a program thing... I'll try another user account lol

    [IMG]http://img219.imageshack.us/img219/7365/balanced.jpg/[IMG]

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    whats the full name of your mb? p55-ud2 ud3?? p55a??? ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    tried with the latest f5i bios??? maybe it will fix it check to makesure its for your mb

    GA-P55-USB3 (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    I did actually. In my first post I explain how I did that and everything was perfect, except my ram was at 1333. So I went into the bios, and immediately everything said 2.9GHz not 2.8 like it should be, without changing anything. Ever since I've been like this.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    ahh yes i forgot,i think the only way for it to use 21x multi under load is to disable turbo boost,otherwise it will use the full 22x multiplier or should it only use 21x when turbo is on auto?? did you try resetting/clearing cmos?? also try loading optimized defaults and when you flash again makesure clear dmi pool data is ticked
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    Using "@BIOS" I did check "Load CMOS default after BIOS update" each time, and I've loaded the optimized and the fail safe BIOS defaults as well to try to fix it. Do you think I should update to the bios again, checking "Clear DMI data Pool" this time?

  10. #10
    Join Date
    Apr 2010
    Location
    USA
    Posts
    7

    Default Re: GA-P55-USB3 Core i7 860 Turbo always on...

    Sorry for double post, but I did what I said in my other post and skipped checking the BIOS on boot and loaded Win 7 x64. Everything was fine but when I used Prime95 it didn't go into turbo mode, and my ram again was 1333. So I went into BIOS after another restart and saw that my multiplier was at x15 - back to my original issue. So I set it to X21 and ram to 1600. C states, turbo, and all that on AUTO. Booted Windows, I'm on balanced, and I'm only on turbo mode, x22, never below.

    Edit: here are links to images of my BIOS and all the settings, and what I changed them to over time to get the above results over that time:

    http://img526.imageshack.us/img526/6703/cimg8867.jpg
    http://img245.imageshack.us/img245/5742/cimg8866.jpg
    http://img411.imageshack.us/img411/4986/cimg8865c.jpg
    http://img714.imageshack.us/img714/6900/cimg8864v.jpg
    http://img88.imageshack.us/img88/89/cimg8863.jpg
    http://img651.imageshack.us/img651/4954/cimg8862.jpg

    http://img80.imageshack.us/img80/3189/cimg8872k.jpg
    http://img651.imageshack.us/img651/2241/cimg8871d.jpg
    http://img695.imageshack.us/img695/9039/cimg8870.jpg
    http://img101.imageshack.us/img101/9189/cimg8869.jpg
    http://img12.imageshack.us/img12/5093/cimg8868.jpg

    http://img690.imageshack.us/img690/4753/cimg8876y.jpg
    http://img718.imageshack.us/img718/2190/cimg8875.jpg
    http://img193.imageshack.us/img193/2793/cimg8874w.jpg
    http://img186.imageshack.us/img186/8311/cimg8873.jpg

    http://img704.imageshack.us/img704/2306/cimg8878.jpg
    http://img203.imageshack.us/img203/9250/cimg8877.jpg
    Last edited by ReFLeX; 04-26-2010 at 02:14 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •