Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: how to make the purple sata ports work? ga-ep45-dq6




  1. #1

    Default how to make the purple sata ports work? ga-ep45-dq6

    Hi. I have a problem. I can't seem to get the purple sata ports on my ga-ep45-dq6 board to work. The yellow ones (intel) are fine. The purple ones (jmicron) do not seem to recognize any device. I have the onboard sata controller enabled. Is there some other trick? Thanks
    Last edited by Sunburn74; 04-26-2010 at 10:16 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: how to make the purple sata ports work? ga-ep45-dq6

    What BIOS are you using?

    You need to enable this ports in the BIOS

    Integrated Peripherals

    Intel Controller (Yellow Ports)
    SATA RAID/AHCI Mode (Intel ICH10R Southbridge) .............
    SATA Port0-3 Native Mode ...................................

    Gigabyte/J.Micron Controller (Purple Ports) << These are the ones
    Onboard SATA/IDE Device (GIGABYTE SATA2 Chip) ............. Enabled
    Onboard SATA/IDE Ctrl Mode (GIGABYTE SATA2 Chip) ........... IDE << Whatever you want to use

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •