Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-ud5




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Not sure if that means an faulty module or not, but it could very well be. How long are you testing? If you run 5- 10 passes and it always errors there then yes it is likely a faulty module.

    Please try these settings

    Advanced CPU Features:
    CPU Clock Ratio .............................. [20x]
    Intel(R) Turbo Boost Tech .................... [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ...................... [Disabled]
    C3/C6/C7 State Support ....................... [Disabled]
    CPU Thermal Monitor .......................... [Disabled] << Enabled always
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology .................... [Enabled]
    Bi-Directional PROCHOT ....................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. x36 or x44
    Uncore Frequency ............................ x21 << 20-22
    Isonchronous Frequency ...................... [Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Disabled]
    BCLK Frequency (MHz) ..................... 133
    PCI Express Frequency (MHz) .............. [auto]

    C.I.A.2 .................................. [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .......................... [800mV]
    PCI Express Clock Drive .................. [900mV]
    CPU Clock Skew ........................... [0ps]
    IOH Clock Skew ........................... [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard] << Turbo or Extreme may be better here unlike in the past
    System Memory Multiplier (SPD) ........... [set] 10.0
    memory frequency (Mhz) 1066 1333

    DRAM Timing Selectable (SPD) ............. [Expert]


    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ........................... 7
    tRCD ....................................... 7
    tRP ........................................ 7
    tRAS ....................................... [set] 20


    ##Channel A and B and C Advanced Timing Control##
    tRC ........................................ 27 << Auto for now if you are manually setting this
    tRRD ....................................... 4 << Auto for now if you are manually setting this
    tWTR ....................................... 4 << Auto for now if you are manually setting this
    tWR ........................................ 8 << Auto for now if you are manually setting this
    tWTP ....................................... 19 << Auto for now if you are manually setting this
    tWL ........................................ 7 << Auto for now if you are manually setting this
    tRFC ....................................... [set] 84
    tRTP ....................................... 4
    tFAW ....................................... [set] 20 << Do not manually set for now
    Command Rate (CMD) ......................... 1

    ##Channel A Misc Timing Control##
    Round Trip Latency ..................... [auto]
    B2B CAS Delay .......................... [auto]


    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ............................. [auto] 1.21875
    QPI/VTT Voltage 1.150v ................ [set] 1.135 << Try 1.2-1.3
    CPU PLL 1.800v ........................ [auto] 1.8

    MCH/ICH
    PCIE 1.500v .......................... [auto]
    QPI PLL 1.100v ....................... [set] 1.2 (Auto may be fine here as well)
    IOH Core 1.100v ...................... [set] 1.24 << Maybe only 1.14-1.16 would be fine (Actually stock should be fine with 1333Mhz and stock Bclk)
    ICH I/O 1.500v ....................... [auto]
    ICH Core 1.1v ........................ [auto]

    DRAM
    DRAM Voltage 1.500v ............. [set] 1.66
    DRAM Termination 0.750v ......... [AUTO]
    Ch-A Data VRef. 0.750v .......... [AUTO]
    Ch-B Data VRef. 0.750v .......... [AUTO]
    Ch-C Data VRef. 0.750v .......... [AUTO]
    Ch-A Address VRef. 0.750v ....... [AUTO]
    Ch-B Address VRef. 0.750v ....... [AUTO]
    Ch-C Address VRef. 0.750v ....... [AUTO]

  2. #12
    Join Date
    Apr 2010
    Location
    los angeles
    Posts
    8

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Quote Originally Posted by qwertylesh View Post
    Hmm ,I dont have to set my tFAW value for my hardware,
    Are you certain that 1.135 is the right amount for your QPI/VTT voltage?

    forgive this basic question, are you populating all of the white slots? leaving the blue ones empty?

    From your template, I really think you should not be getting address errors, if the kit is brand new, I suggest you get the reseller/resellers disty to swap it for you.

    I never had addressing problems with this ram, even with my first bad kit, IIRC I did however discover some bios versions around the F5 version would not load memtest up at all.

    With two pieces only, it doesn't fail right? only with three? if thats the case then you really should get the kit swapped as DOA.

    edit: yeah, I think your QPI/VTT is too low.
    1.135 is really really low, especially for a C0 Rev 920 CPU, but still for a D0.
    1.25 - 1.35 is what LSDmeasap suggests, I think your QPI/VTT is undervolted.

    Did you load optiomized defaults before setting everything manually?
    Because you really need to do that, I think that you also need to raise your QPI/VTT a bit and find hte best suitable value between around 1.195v - 1.275v

    1 - I am sorry, that's QPI/VTT was a typo!!!!
    The correct value that I set was 1.33 instead of 1.135 which doesn't even exists.

    2 - yes I am using the memories only on the white slots.

    3 - I am setting the tFAW because the auto value is 16.

    4 - No. i never tested 2 memories.

    NEW QUESTION.

    I can return these memories and buy another set from other brands. Do you think that I can find better memories that work with EX58-UD5? What memory should I use with EX58-UD5? Should I keep these ones?

    Thanks

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Leave auto tFAW, settings you see on the left of the BIOS are not always used, so what you see may not be correct anyway. 16 may be fine anyway at those speeds

    Have you loaded optimized defaults since putting in all the memory? If not do that now.

    You can check what auto tFAW is giving you with CPU Tweaker:
    Tweakers.fr

    Yes, there may be better memory if you can easily return those and get a different set. Can you link to the models you are looking at?

  4. #14

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Yeah you can get ram kits that will work with far less configuring for the UD5, cheaper Cas9 Kingston Value ram comes to mind.
    But if this is a healthy memory kit you have, then It can work with a 920 on a UD5, Ive used mine for a very long time now without issue since getting the configuration correct.

    LSDmeasap will give you the best advice, load optimised defaults and give his recommended bios settings a try
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  5. #15
    Join Date
    Apr 2010
    Location
    los angeles
    Posts
    8

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Quote Originally Posted by Lsdmeasap View Post
    ...
    Yes, there may be better memory if you can easily return those and get a different set. Can you link to the models you are looking at?
    the memory that I am looking for my mobo is this one
    Newegg.com - G.SKILL 6GB &#40;3 x 2GB&#41; 240-Pin DDR3 SDRAM DDR3 1600 &#40;PC3 12800&#41; Triple Channel Kit Desktop Memory Model F3-12800CL9T-6GBNQ

    it's a good price and it seems that works. what do you think?

    i return my set today.
    I will get the refund and then buy the new set.

    best memory for ex58-ud5

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #17

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    Hi everyone,

    The problem with OCZ3P1333LV6GK is that this memory will only run at 1066 not 1333 TRUST me I had that memory and figured this out! The memory I switched to was OCZ3P1333LVA6GK which OCZ installed 1866 - 2000 chips inside these. I spent over 30 hours and applying much QUI/VTT on the OCZ3P1333LV6GK to only find out from tech support that they will not all perform at that level! Bummer I know you don't get what you think you paying for. But I will tell you if you want something that performs out of this world and 100% overclocked then get OCZ3P1333LVA6GK you will not regret these!

  8. #18

    Default Re: I dont know if my memory is bad, my mobo, or my settings - OCZ3P1333LV6GK / ex58-

    I honestly don't regret getting the 1333 low voltage Kit, i wanted a slower frequency ram with tight cas latency as I planned on keeping my 920 at stock most of the time.

    I was surprised that my first kit was dud, however the kit im using now is flawless now that I have the right configuration for it. the 1333 Platinum is extremely good memory, when its a healthy kit with the right settings.

    Higher frequency memory only requires you to run your uncore faster (and many other tweaked settings), resulting in some extra speeds (IRL noticeable?) but heaps more heat.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •