Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Cannot boot from Intel on-board controller if Highpoint card has any disks




  1. #1
    Join Date
    Apr 2010
    Location
    UK
    Posts
    2

    Default Cannot boot from Intel on-board controller if Highpoint card has any disks

    When I try to boot (into Windows) from a disk plugged into the Intel controller on my Gigabyte EP45C-DS3R motherboard, with any other disk connected to the Highpoint 1740 card, (regardess of what is on that disk), the computer gets to the stage where it should load an operating system and just gives a flashing cursor on a black screen instead. There is no such problem if the Highpoint card is empty at that stage, and then hot-swap drives are plugged in immediately after the OS has started booting.
    Also, I cannot get into the motherboard BIOS while the Highpoint card has any drives in it! No amount of pressing keys at the right time will achieve this, so the Highpoint BIOS seems to be blocking those keys/request? In the motherboard BIOS I have tried any settings associated with boot order.
    Any ideas, please? Thanks, Chris.

    Motherboard Model: Gigabyte EP45C-DS3R
    System BIOS version: ep4cds3r.f5 ?
    System memory size: 4GB
    Highpoint BIOS/Firmware Version: 2.0-102307
    Highpoint Driver version: 2.0.7.1023
    Operating System: Windows Server 2003
    On-board Intel ICH8R SATA RAID controller

  2. #2
    FlyingHorse's Avatar
    FlyingHorse is offline Junior Member
    Join Date
    Jul 2009
    Location
    3359'43.1"N, 8409'03.1"W, 1058FT
    Posts
    41

    Default Re: Cannot boot from Intel on-board controller if Highpoint card has any disks

    I had a similar issue with the HPT controller that I am using and I was able to correct it by disabling 'Reallocate EBDA' in the HPT BIOS. I'm not sure about your particular model but mine allows you to change the settings with the Flash Utility that HighPoint provides.
    HTH
    Best regards,
    FlyingHorse

    GA-EP45-UD3P Q9650 450x9@2.40B BIOS: F10
    G.Skill F2-8800CL5Q-8GBPI (2GBx4) DDR2-1100
    EVGA 285GTX SSC Graphics + HP ZR24w + LG 32LH40
    HighPoint 2640x4 4-Port SAS RAID Controller
    Creative X-Fi ExtremeGamer Audio (PCI)
    Hauppauge WinTV-HVR 2250 Dual Digital Tuners
    2 WD 150GB Raptors RAID 0
    1 2TB Caviar Black

    3 1TB Caviar Blacks
    2 WD 500GB, 2 640GB, and 2 1TB Caviars in Icy Dock Mobile Racks
    LG GH22NS30 DVD Burner
    Lite-On iHOS104-08 Blu-ray Reader
    Corsair HX Series 1KW PSU
    Cooler Master ATCS 840 Full Tower
    Windows 8 Pro with Media Center

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cannot boot from Intel on-board controller if Highpoint card has any disks

    Did this info from FlyingHorse help any?

    When setting things in the BIOS, are you setting "Hard Disk Boot Priority" to the drive you are wanting to use (If possible)?

  4. #4
    Join Date
    Apr 2010
    Location
    UK
    Posts
    2

    Default Re: Cannot boot from Intel on-board controller if Highpoint card has any disks

    Quote Originally Posted by FlyingHorse View Post
    I had a similar issue with the HPT controller that I am using and I was able to correct it by disabling 'Reallocate EBDA' in the HPT BIOS. I'm not sure about your particular model but mine allows you to change the settings with the Flash Utility that HighPoint provides.
    HTH
    Thanks! I've just tried this and it worked. It had no effect when I used the Windows hptflash utility and rebooted, but when I set it from a DOS boot disk, using load.exe /C biosfilename, it worked fine and the system booted with all disks present. [I had already checked the boot order in the BIOS.]
    Chris.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Cannot boot from Intel on-board controller if Highpoint card has any disks

    Nice to see you got it working!

    Thanks FlyingHorse

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •