Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Anyone using this combo or similar X58a-ud3r & ATI5970?




  1. #1
    Join Date
    Aug 2009
    Posts
    18

    Default Anyone using this combo or similar X58a-ud3r & ATI5970?

    Hi Guys,

    I have a Gigabyte x58a-ud3r/i7920/gskill 6gb(ddr3 2000)/Asus 5970 gfx card. Before the ud3 i had a X58 ud5(no issues). Since I upgraded my mobo the 5970 has been acting up. It keeps goin into power save mode(black not stripped screen) & 100%fan. It does this at random times not when stressed. The sys was o/c to 3.6 & 3.8 but even when set at defaults it still flips out. The pc itself is not locking up as i can still hear the music or game in the back ground & can even shut the pc down if i remember the keystrokes with no screen picture.

    I have already contacted asus in case the card is faulty. However the card works perfectly with zero issues in my kids pc(asus p5q delux 775 board with intel 9550 in it). Plus i swapped my kids gfx card(asus 4890) into my pc with zero issues......

    Weird i know hence i thought i'd ask if anyone here has a similar mobo/gfx card combo & seen such behaviour or any suggestions?

    The rest of the system is very stable at high o/c's or default. I've tested the memory(memtest) & the psu is more than sufficient(corsair 850w). Currently using the F5 bios. Guess i will try the F6b bios. Thanx 4 reading...

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    I advise updating to the latest BIOS as you suggested you planned to do already.

    If that does not help let us know.

    F6c here, please use Qflash or DOS to update
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

  3. #3
    Join Date
    Aug 2009
    Posts
    18

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    On case let u know.... ta

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    K, good luck with the flash!

    Please disable "Keep DMI Data" if you use Qflash

    Please DO NOT USE @BIOS!!

  5. #5
    Join Date
    Aug 2009
    Posts
    18

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    haha got it

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    you can make a profile in ati ccc,then go to home/appdata/local/ati/ace and edit the profile xml

    Property name="Want_0" value="30000" /
    Property name="Want_1" value="120000" /
    Property name="Want_2" value="120000" /

    ^^ those are the values of core clock and ram speed (5770)when in idle/2d mode and load/3dmode raise the idle core and mem clock then save and avtivate profile in ati ccc,you can always load defaults to put it back to original ,im having similar random lines in idle and in internet explorer i think its driver issue as there no glitches or lines in games,they work perfect
    Last edited by wazza300; 04-30-2010 at 08:46 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Apr 2010
    Location
    Under A Lamp
    Posts
    14

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    Quote Originally Posted by Lsdmeasap View Post
    K, good luck with the flash!

    Please disable "Keep DMI Data" if you use Qflash

    Please DO NOT USE @BIOS!!

    I can't seem to Qflash from a usb thumbdrive. Won't reconize it.
    I so far have to use the @bios
    INTEL i7-920 2.66GHZ 8M LGA 1366
    GIGABYTE X58A-UD3R Rev 1
    ASETEK 120MM WATERCOOLER
    6GB KINSTON HYPER X DDR3
    BLACK AZZA SOLANO 1000 FULL TOWER
    Samsung 850 EVO 500GB SSD
    2TB SATA III 3.0 GB 7200RPM HD
    BLACK LITE-ON 24X DVDRW
    SEASONIC X750 Gold PSU
    ONBOARD 7.1 SOUND
    ATI RADEON 5750 1GB DDR3
    WINDOWS 10 64Bit 10240

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    STOP IT!!!

    First off you need to be sure you have USB 1 and 2 enabled in the BIOS, and Legacy USB Storage Detect (Also named Legacy Storage or USB Storage). The USB Stick must be formatted to FAT12, 16 or 32. If it is not please format it again, also do so if you are unsure or if it is empty go ahead and redo it again to be sure.

    Then you need to leave the USB Stick installed and reboot to Qflash. Then you should see your drive, listed as HDD

    Some USB Sticks just do not work, especially larger ones, so please do try a few if you have them the smaller the better.

    You can also make a small FAT32 partition at the end of your drive if need be, if you need help doing that let me know.

    There is plenty of ways to use Qflash, and if you end up not being able to which shouldn't happen cause you can make a partition if all your USB Sticks fail, you can always use DOS and FlashSPI.

    There is absolutely NO Need to use @BIOS to flash with. Stop until you can get help if need be, Qflash can ALWAYS be used you just have to find the way that works for you is all.

  9. #9
    Join Date
    Apr 2010
    Location
    Under A Lamp
    Posts
    14

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    OK that is probably the problem. The thumb drive is a 4GB and it seems to be the issue. I have a 512 thumb drive somewhere I can use. I also have a usb floppy so I still have a few way to get to it.
    Thx.
    INTEL i7-920 2.66GHZ 8M LGA 1366
    GIGABYTE X58A-UD3R Rev 1
    ASETEK 120MM WATERCOOLER
    6GB KINSTON HYPER X DDR3
    BLACK AZZA SOLANO 1000 FULL TOWER
    Samsung 850 EVO 500GB SSD
    2TB SATA III 3.0 GB 7200RPM HD
    BLACK LITE-ON 24X DVDRW
    SEASONIC X750 Gold PSU
    ONBOARD 7.1 SOUND
    ATI RADEON 5750 1GB DDR3
    WINDOWS 10 64Bit 10240

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anyone using this combo or similar X58a-ud3r & ATI5970?

    USB Floppy will not work, only compatible USB Sticks, or a FAT partition on your hard drive.

    You could also flash from DOS to, vie USB or DOS Based CD

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •