Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: GA-EP43-DS3L rev.1.3




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    Have you tried 1.2v MCH Core? If not try that, and leave ram on auto or set it 1.9v.

  2. #12
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Before I try that can you explain what it is? I'll google it I think!

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    MCH = Memory Controler Hub, the P4x chpset of your board. It connects between the CPU, memory, and PCI-E video slot.
    Fore large amount of memory it may need higher voltage.
    As for ram, the board defaults to 1.9v for DDR-800 anyway and u have lots of ram best set it 1.9v, u might beed higher.

  4. #14
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Ah ok...I tried upping the RAM voltage once before I had managed to narrow it down to my current problem but it didn't seem to do anything.

    I'll give it another shot.

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    Try them both together the MCH Core and DRAM Voltage.

    Maybe try a newer BIOS, last beta version.

    The P41 is pretty much low end, even thow they don't state it on it's specs it may have difficulties running 4 double sided DIMMs at DDR-800.

  6. #16
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Yeah I know - quite a step down from my DQ6 but its all I could find that would support my CPU and RAM modules (though that seems to be BS anyway). If it's got 4 slots and rated to run 4 DDR2 modules it should bloody well do it!

  7. #17
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    If they are single sided it may.
    Just for the kicks try to set 2.50A multiplier for DDR-667 and see how it goes.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Quote Originally Posted by modern_messiah View Post
    Sweet - all done. Please note that where ever I have put "N/A" it means I could not find the setting you are asking for in any menu in the BIOS. Which is weird because I could have sworn Legacy support was somewhere! Anyway, here it all is:

    * Snipped *

    Integrated Peripherals
    Legacy USB Storage Detect .............. N/A


    I hope something in all that helps! If you need any more information please don't hesitate to ask.

    Cheers.

    EDIT: Forgot to give you my RAM information...A-DATA DDR2(5) 1GX16 M2OAD6G3I4170I1E58. I <b>think</b> this it the stuff: A-DATA Technology (Though mine has red heat spreaders on it and I could have SWORN my RAM requires 1.9V minimum to run correctly. I am unable to find anything else about my particular modules sorry.

    That legacy setting is in the integrated peripherals page, and may be renamed on your board to USB Storage, or Legacy Storage

    Since you are unsure about your memory, can you please post me an image of CPU-z SPD Tab, thanks.

    Ya, this is a big step backwards from DQ6, what do you mean that this is all that would support your CPU and memory? P45-Extreme (same as DQ6) would support your CPU and memory, any of the P45 boards would. Now memory compatibility is another discussion, but if any of them support it and work properly they all would support it as well.

    Try these settings

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................: N/A
    CPU Frequency ...........................: 2.40GHz (266x9)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: 266Mhz
    PCI Express Frequency (Mhz) .........:Auto

    C.I.A.2 .................................:N/A


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: N/A
    PCI Express Clock Drive.................: N/A
    CPU Clock Skew (ps)....................: N/A
    MCH Clock Skew (ps)...................: N/A


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: [Auto] << Set 3.00A
    Memory Frequency (Mhz) ..............: 800 800
    DRAM Timing Selectable ................: [Auto] << Manual

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'........................................... 5
    tRAS.......................................... 18

    Advanced Timing Control
    tRRD........................................... 3-4
    tWTR.......................................... 3-6
    tWR............................................ 6-8
    tRFC........................................... 52-62 << Be sure to set this, 42 is way to low for 4GB. Try starting at 54-58 should be fine
    tRTP........................................... 3-5
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................ N/A << you do have these settings I just checked your BIOS, see here. Set to 800 or 1066, 1066 often works best, but it may not at exactly 800Mhz on this FSB/Memory strap

    Channel A
    Static tRead Value.........................: 5 Auto << Set 7-8 for now
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 0 Auto
    Twr2wr(Different Rank)...................: 0 Auto
    Twr2rd(Different Rank)...................: 0 Auto
    Trd2wr(Same/Diff Rank)..................: 0 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Channel B
    Static tRead Value.........................: 6 Auto << Set 7-8 for now (Both A + B Should match)
    tRD Phase0 Adjustment...................: 1 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................: 1.28750V [Auto]
    CPU Termination…..... 1.200V*.......: 1.200V [Auto] << Set 1.2-1.3
    CPU PLL…………………....1.500V*.......: << N/A
    CPU Referen.…………....0.755V*.......: <<< 0.820V [Auto]
    CPU Reference2………..0.800V*.......:<<< N/A

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.100V [Auto] << Set 1.2-1.24 for 4GB
    MCH Reference….…….0.760V...........; <<< N/A
    MCH/DRAM Ref.…......0.900V...........: <<< N/A
    ICH I/O……………….....1.500V............: <<< 1.550V [Auto]
    ICH Core…………...……1.100V............: <<< N/A

    DRAM
    DRAM Voltage ……....1.800V............: 1.800V << Set 1.9-2.0, your ram will be fine.
    DRAM Termination .…0.900V............: <<< N/A
    Channel A Reference 0.900V............: <<< N/A
    Channel B Reference 0.900V............: <<< N/A

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: N/A
    x C4/C4E State Support..................: N/A
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    Legacy USB Storage Detect .............. N/A

  9. #19
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Sorry Chike...your suggestions have done nothing I'm afraid :-(

    I'm sure a P45 board would have done the trick but unfortunately I am under the pump cash wise (just bought a house) and seen as I was only replacing my DQ6 because it broke I didn't want to spend more than $100. In hind sight it might have been the better idea!

    I'll try these settings tomorrow morning and let you know how I go.

    Thanks.

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    Not even DDR-667?

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •