Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: GA-EP43-DS3L rev.1.3




  1. #21
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Dammit none of it has worked. Although one positive is that after BIOS the machine shutdowns properly and attempts to reboot as opposed to what it was doing before. (Monitor turns off and the machine keeps running). I still does that stupid power on/power off cycle problem though.

    Annoyingly with 4 sticks of RAM in the machine I can't even get into BIOS. So every time I test new settings I have to take them back out, check it boots into windows again and then go back into BIOS to try new settings.

    Some of the settings you gave me were 'ranges' so I tried a few different values in these areas but it doesn't appear to have changed anything.

    Here is my CPU-z SPD tab capture: http://i39.tinypic.com/xmo48n.png

    Hopefully something gives!

  2. #22
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Very well could be this memory is not fully compatible, it happens.

    Try these settings and see if you have any better luck. Set them with two sticks in slots 1+3, then save/apply/reboot and then shut down the machine and put in the second set of sticks.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................: N/A
    CPU Frequency ...........................: 2.40GHz (266x9)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: 266Mhz
    PCI Express Frequency (Mhz) .........:Auto

    C.I.A.2 .................................:N/A


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: N/A
    PCI Express Clock Drive.................: N/A
    CPU Clock Skew (ps)....................: N/A
    MCH Clock Skew (ps)...................: N/A


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: [Auto] << Set 3.00A or try 3.20B
    Memory Frequency (Mhz) ..............: 800 800
    DRAM Timing Selectable ................: [Auto] << Manual

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'........................................... 5
    tRAS.......................................... 24

    Advanced Timing Control
    tRRD........................................... 4
    tWTR.......................................... 6
    tWR............................................ 10
    tRFC........................................... 52-62 << Set 64 for now
    tRTP........................................... 3-5
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................ N/A << you do have these settings I just checked your BIOS, [url=http://i39.tinypic.com/10nyo9y.png]see here[/ur]. Set to 800 or 1066, 1066 often works best, but it may not at exactly 800Mhz on this FSB/Memory strap so you may need to set 800 first

    Channel A
    Static tRead Value.........................: 5 Auto << Set 7-8 for now
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 0 Auto
    Twr2wr(Different Rank)...................: 0 Auto
    Twr2rd(Different Rank)...................: 0 Auto
    Trd2wr(Same/Diff Rank)..................: 0 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Channel B
    Static tRead Value.........................: 6 Auto << Set 7-8 for now (Both A + B Should match)
    tRD Phase0 Adjustment...................: 1 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................: 1.28750V [Auto]
    CPU Termination…..... 1.200V*.......: 1.200V [Auto] << Set 1.2-1.25
    CPU PLL…………………....1.500V*.......: << N/A
    CPU Referen.…………....0.755V*.......: <<< 0.820V [Auto]
    CPU Reference2………..0.800V*.......:<<< N/A

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.100V [Auto] << Set 1.2-1.24 for 4GB
    MCH Reference….…….0.760V...........; <<< N/A
    MCH/DRAM Ref.…......0.900V...........: <<< N/A
    ICH I/O……………….....1.500V............: <<< 1.550V [Auto]
    ICH Core…………...……1.100V............: <<< N/A

    DRAM
    DRAM Voltage ……....1.800V............: 1.800V << Manually Set 1.9-2.0, your ram will be fine.
    DRAM Termination .…0.900V............: <<< N/A
    Channel A Reference 0.900V............: <<< N/A
    Channel B Reference 0.900V............: <<< N/A

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled] << Disable for now
    C2/C2E State Support....................: N/A
    x C4/C4E State Support..................: N/A
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled] << Disable for now
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    Legacy USB Storage Detect .............. N/A << Find and disable for now, it is on the integrated peripherals page

  3. #23
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    No dice. Have a random thought though. I have a 2GB stick of Memory sitting in my HTPC. I stuck it in the 2nd slot with the other 2 slots occupied as normal by the 2 1GB sticks. So 4GB total.

    Now this time, it begins to load windows, but then bombs out with a BSOD before rebooting and attempting it all over again. This is getting further than the 4 sticks (couldn't get past POST). Could I possibly get this configuration working? Or maybe I could use the 2Gb stick in slot 1 and a single 1GB stick in slot 2. This way I get 3GB which is at least better than 2GB total?

    Thoughts? I'm going to try all this anyway.

    EDIT: OK, After mucking around a bit it appears that a single 1GB stick in slot one, and the 2GB stick in slot two - works. Sort of. IT gets to the Windows 7 waving logo thing and just sits there. It doesn't BSOD, it doesn't freeze (the animation is still working) - but it just wont log into windows. We're obviously working with a different stick of RAM however so I'll post the SPD screen of the new ram (only this 2GB stick in the machine) for you to look at.



    Cheers.
    Last edited by modern_messiah; 05-03-2010 at 08:54 AM.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Use the above settings with your standard memory kit only, but set memory multi on auto for a test and see if it boots. If it does let you into windows please post a CPU-z Memory tab image and a Memset image.

    I advise against mixing memory like you are, especially different sizes. This is only going to make things worse, for you to get going and for performance if you ever did get it going.

    Can you test this kit one stick and a time with Memtest86+ on another PC to be sure the sticks are not faulty

  5. #25
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Ok I set them as you asked and it booted into windows. Heres the CPU-z Screenie:



    The whole power cycle problem after every start or reboot is starting to get to me though and Im tempted to forgo 4GB of RAM in favour of reverting to the default BIOS so it's starts normally. Unplugging it every time I want to use or reboot it is becoming a pain :-(

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Ahh well I was thinking about the 4x1 kit when I asked for a pic.

    Hmm, so you have better luck with that 2GB stick then right? 2x2GB is easier on the boards, and since that one is working now it might be more compatible? Maybe you could sell off your 4x1 kit and buy a second stick of that.

  7. #27
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Yeha I'm thinking of doing that. Hopefully reverting back to the original BIOS will fix my reboot issue as well.

    Not a happy upgrade :-(

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Well if you get a new kit, or new matching 2GB stick you may be fine with the new BIOS.

    If you meant in the meantime go back to the older BIOS then ya, go ahead and see if it helps you any

  9. #29
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Hi, sorry for the late reply. I'm so busy at the moment!

    I reset the BIOS to the original version but it is still doing that stupid power cycle thingy on startup or reboots :-(

    Anyway - I'm trying to find RAM that is listed on the QVL (http://www.gigabyte.com.au/FileList/...-ep41-ud3l.pdf) and found these ones: Mwave Australia: Buy Cheap Kingston 2GB Memory, PC2-6400 (800MHz) DDR2, CL6 (KVR800D2N6/2G) in Sydney, Australia Online Computer Store!. The module P/N matches exactly as is listed on the QVL. Is there ANY reason why 2x2GB sticks of these sticks will not work?

    I just won't be able to return them if they do not work, and that will give me the willies...

    Regards,

    Matt.

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    If it is on the QVL that means it has been tested by them directly and the memory should not have any issues with compatibility itself.

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •