Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: GA-EP43-DS3L rev.1.3




  1. #1
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default GA-EP43-DS3L rev.1.3

    Hi all,

    My first post and I would be lying if I wasn't here purely to get my question answered...I'm just at my wits end with this problem.

    Basically my DQ6 died a week ago after some capacitors literally fell off it. I was gutted and even more so annoyed because the only reason I was moving the board was because I wanted to upgrade to a new video card and needed a bigger case. So my quick $300 upgrade has now cost me nearly double that.

    As I wanted to keep costs down I opted to keep my Q6600 CPU and my 4 1GB A-DATA RAM modules. The only board available to me that allowed me to use these components was the previously mentioned EP43-DS3L.

    Low an behold I found out that the board appears to have problems with certain RAM configurations as detailed in this thread:

    http://forums.tweaktown.com/f69/ep43...roblems-27952/

    I've tried everything mentioned in that thread and have come to the conclusion that I need to flash my BIOS (in fact as far as I can tell it's my last option). Unfortunately for me my board is revision 1.3 and there are no BIOS updates for it. It won't accept rev 1.0's updates so now I'm stuck in a rut.

    I already spent $25 getting it inspected for a hardware fault before I discovered the known problems.

    Does anyone know of where I can possibly go from here? I've used Gigabyte Motherboards in my last 5 PC's and just bought my first Gigabyte video card. This is most definitely the first time I've ever had any issues :-(

    I can't afford another board (and new RAM as there are no 4 slot boards left!) at this stage and being a Adobe Creative Suite user I need as much RAM as I can get and 2GB is too low. 4GB is bad enough lol!

    Your assistance would be greatly appreciated and I thank you in advance.

    Regards,

    - Matt.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP43-DS3L rev.1.3

    Strange GB site shows only rev. 1.0. No EP45-UD3L in your area?
    Waht exactly is the problem? No post, crashes? Does it only happen with 4GB, do 2GB work in slots 1 & 3 and 2 & 4?

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Hey no worries, were here to help!

    Sorry to hear about your DQ6! Did you RMA it?

    Which BIOS version exactly did you try to flash with? No need to worry, if I can't help you get one of the latest BIOSes flashed I can get you a BIOS directly made for this model.

    I need to know which BIOS you tried and how you tried to flash it as well though before we proceed.

    Have you tried F9f? If not please try flashing this one with Qflash
    http://www.station-drivers.com/telec...43DS3L.F9f.zip

    If you have already tried that, did you try any in between that and the version you have onboard now? And what BIOS are you using now? You can tell by checking in CPU-z in the mainboard tab, or by pressing F9 on the MAIN page of the BIOS.

  4. #4
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    I havn't RMA's it because I bought it 3yrs ago now (I think) so I'm not entirely sure they'd take it? Unless I don't full understand what that means exactly? Either way I've misplaced the capacitors that fell off it partly due to frustration and partly due to having just bought my first house and been in way over my head at the moment. The timing of this problem sucks

    All the BIOS's I've tried from Gigabyte plus the one you linked in your post return a "BIOS ID Check Error" error. I did all my flashing (lol - is that an old joke?) using Q-Flash as described in your handy guide I found on these forums. I used a USB stick as I have no floppies on me. I don;t even have a floppy drive in this machine though I can butcher an older box if need be.

    The current BIOS version according to CPU-z is F4...but oddly enough it's identifying my motherboard as a EP41-UD3L. God if I've been working off the wrong motherboard I'm going to strangle someone! (and blame my brother because while I was at work he was the one "fixing it")

    I'll try the latest BIOS for this "new" board and see what happens.
    Last edited by modern_messiah; 04-30-2010 at 05:12 PM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Well the warranty is based on the date of manufacturer, which is on the board and box, or the date of purchase whichever is later. So you may be able to still, can you find out when you bought it?

    They might not have took it back anyway though, could have decided you broke off the capacitors. Of course if you still had them you might be able to show otherwise, which is what I was thinking.

    You can try flashing from DOS using a USB Stick, this may or may not help though. Load optimized is on the MAIN page of the BIOS on the right side, or just press F7 then F10 to save and apply.

    Wait, so you updated the BIOS or not? Hmm, so are you sure it is a P43 board, does it say that on the PCB of the board? If so, someone (Your brother) flashed in the wrong BIOS. What do you see P41 listed on, CPU-z?

    If it is indeed flashed to the wrong BIOS I can help you fix it in a PM, so don't worry too much about that. I am not finding a rev 1.3 for either of those models though, so not sure what is going on now :)

    Your last comments could be settings is all, but we really need to find out what exact board this is

  6. #6
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    OK to clarify - the board is an EP41-UD3L. CPU-z says its Rev. A3. However, irrespective of this new information I am having the same problem. The BIOS is now F6 but the machine still wont boot on 3 or 4 sticks of RAM. In fact on 4 sticks my screen goes dead after POST but the machine keeps running.

    However something I should have pointed out but forgot to mention was that prior to mucking around with the BIOS for the first time my PC was powering on and off fine. Now however after every successful start up, a reboot or restart results in an endless loop of powering on and off. It never gets anywhere - it starts up for about 2 seconds then shuts down for 2 seconds, then repeats this over and over. The only way to stop it is to pull the plug. After I plug it back in it starts fine first time. But if I shut the machine down again (or reboot) it does the start/stop process again. Very annoying.

    I updated the BIOS to F6 as you have instructed in the sticky and I loaded the optimized settings (though it gives no indication that its done it - you get nothing after saying 'yes').

    Also none of the BIOS's that my brother attempted to flash worked, they all threw the same error. The F6 BIOS I tried 15mins ago was the first that worked. I've noticed that the F6 Bios is literally 8 days old, so I'm worried that it's done nothing to fix my problem

    Thanks for your help so far - I'd be totally lost otherwise!

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Ahh ok, thanks! F6 would be the latest BIOS then.

    4 sticks of memory is going to need you to manually set some things in the BIOS, this is likely the cause of your issues. Please grab a template from my signature and give me your current full settings and a link to your memory or the model # and I will advise back.

    After you load optimized you hit save/apply (F10) which reboots the system, then you go back into the BIOS and make any changes you need to make.

    This is all settings sounds like to me, Auto is not going to work with 4 sticks of memory. So get me your current settings and a link to your ram and I can help

  8. #8
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Excuse my ignorance but what template should I be using? I'm going to assume the P45/P43 template as it's the closest to P41?

    Also apologies if I don't respond until tomorrow morning - I'm about to head out for the evening. I'd love to get this solved asap though! Story of my life at the moment :-(

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP43-DS3L rev.1.3

    Sorry!

    Yes, use the P45 template.

    It's ok, I am about to get out of here myself so no worries

  10. #10
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18

    Default Re: GA-EP43-DS3L rev.1.3

    Sweet - all done. Please note that where ever I have put "N/A" it means I could not find the setting you are asking for in any menu in the BIOS. Which is weird because I could have sworn Legacy support was somewhere! Anyway, here it all is:

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................: N/A
    CPU Frequency ...........................: 2.40GHz (266x9)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Disabled]
    CPU Host Frequency (Mhz) ............: 266Mhz
    PCI Express Frequency (Mhz) .........:Auto

    C.I.A.2 .................................:N/A


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: N/A
    PCI Express Clock Drive.................: N/A
    CPU Clock Skew (ps)....................: N/A
    MCH Clock Skew (ps)...................: N/A


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: [Auto]
    Memory Frequency (Mhz) ..............: 800 800
    DRAM Timing Selectable ................: [Auto]

    Standard Timing Control
    CAS Latency Time........................ 5 Auto
    tRCD ......................................... 5 Auto
    tRP'........................................... 5 Auto
    tRAS.......................................... 18 Auto

    Advanced Timing Control
    tRRD........................................... 3 Auto
    tWTR.......................................... 3 Auto
    tWR............................................ 6 Auto
    tRFC........................................... 42 auto
    tRTP........................................... 3 Auto
    Command Rate (CMD) ....................: 0 Auto

    Driving Strength Profiles
    Driving Strength ............................ N/A

    Channel A
    Static tRead Value.........................: 5 Auto
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 0 Auto
    Twr2wr(Different Rank)...................: 0 Auto
    Twr2rd(Different Rank)...................: 0 Auto
    Trd2wr(Same/Diff Rank)..................: 0 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Channel B
    Static tRead Value.........................: 6 Auto
    tRD Phase0 Adjustment...................: 1 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............: Auto
    Dimm2 Clock Skew Control...............: Auto

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................: 1.28750V [Auto]
    CPU Termination…..... 1.200V*.......: 1.200V [Auto]
    CPU PLL…………………....1.500V*.......: << N/A
    CPU Referen.…………....0.755V*.......: <<< 0.820V [Auto]
    CPU Reference2………..0.800V*.......:<<< N/A

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.100V [Auto]
    MCH Reference….…….0.760V...........; <<< N/A
    MCH/DRAM Ref.…......0.900V...........: <<< N/A
    ICH I/O……………….....1.500V............: <<< 1.550V [Auto]
    ICH Core…………...……1.100V............: <<< N/A

    DRAM
    DRAM Voltage ……....1.800V............: 1.800V
    DRAM Termination .…0.900V............: <<< N/A
    Channel A Reference 0.900V............: <<< N/A
    Channel B Reference 0.900V............: <<< N/A

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: N/A
    x C4/C4E State Support..................: N/A
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    Legacy USB Storage Detect .............. N/A


    I hope something in all that helps! If you need any more information please don't hesitate to ask.

    Cheers.

    EDIT: Forgot to give you my RAM information...A-DATA DDR2(5) 1GX16 M2OAD6G3I4170I1E58. I <b>think</b> this it the stuff: http://www.adata-group.com/en/produc...ductNo=AD2800U (Though mine has red heat spreaders on it and I could have SWORN my RAM requires 1.9V minimum to run correctly. I am unable to find anything else about my particular modules sorry.
    Last edited by modern_messiah; 05-01-2010 at 06:44 AM.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •