Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: HDD not recognized by Serial ATA AHCI BIOS




  1. #1
    Join Date
    May 2010
    Location
    Germany
    Posts
    4

    Unhappy HDD not recognized by Serial ATA AHCI BIOS

    Hello,
    today i tried to add a third HDD into my Computer, and after booting starting it i get the message as shown in the Image. It doesnt continue from there. If i unplug the the Drive again, it boots. If i connect the drive once Windows has booted up, it works fine as well. The Computer just doesnt seem to want to boot with the Drive connected.

    Board: Gigabyte GA-965P-DQ6
    Bios: F13A (latest)
    OS: Windows 7 x64
    New HDD: ST31000528AS (Seagate 1TB / NTFS)


    Do you have any Tips on how to resolve this? Thanks in advance!


  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    What ports (Color and #) are yoou connecting all your hard drives and CD/DVD Drives?

    You should connect your OS drive to the first Intel port, and any secondary storage drives to the following ports after that. Then your CD/DVD drive on the last Intel port, or on the Gigabyte/J.Micron ports.

  3. #3
    Join Date
    May 2010
    Location
    Germany
    Posts
    4

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    Quote Originally Posted by Lsdmeasap View Post
    What ports (Color and #) are yoou connecting all your hard drives and CD/DVD Drives?

    You should connect your OS drive to the first Intel port, and any secondary storage drives to the following ports after that. Then your CD/DVD drive on the last Intel port, or on the Gigabyte/J.Micron ports.
    Im only connecting 3 HDD's. No CD/DVD Drives.
    SATAII0 - System
    SATAII1 - Data1
    SATAII2 - Data2 (the Seagate HDD)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    Can you plug this drive into another machine and see if it works properly there, and is not showing as 33MB or 33GB?

  5. #5
    Join Date
    May 2010
    Location
    Germany
    Posts
    4

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    The Drive works fine in another PC. Inoticed that i i plug only this drive in, it gets recognized. But the again...why? Is something wrong with my BIOS settings?

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    So it works fine by itself? And it shows up as the correct size?

  7. #7
    Join Date
    May 2010
    Location
    Germany
    Posts
    4

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    Quote Originally Posted by Lsdmeasap View Post
    So it works fine by itself? And it shows up as the correct size?
    Yes. It shows the correct size as well.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    Try Enabling SATA Native mode then.

    Not sure what would cause this since it works by itself?

  9. #9
    Join Date
    Feb 2009
    Posts
    86

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    You could try disabling SATA RAID/ACHI mode and set Onboard SATA/IDE ctrl mode to IDE

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: HDD not recognized by Serial ATA AHCI BIOS

    +1 ^^

    If this is XP though do not do that! If this is Vista or Windows 7, be sure you make the following registry edits before you do so though

    Enable switching between all IDE/AHCI/RAID modes by changing "Start" Values in these keys to 0
    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\Start
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\Start  
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV\Start

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •