Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 72

Thread: GA-x58a-UD5 + i7 930 cold boot issue




  1. #61
    NGL_BrSH is offline Member
    Join Date
    Apr 2010
    Location
    Maine
    Posts
    102

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    I have the identical setup as you and have found the 21 multiplier to be much more stable than the 22 at any given FSB for some reason. I would highly recommend disabling turbo boost. At least until you figure other things out.

    I had a reboot loop issue but mine was because of uncore was not x2

  2. #62
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    Quote Originally Posted by wazza300 View Post
    ok set qpi/vtt to 1.315,set system performance enhance to standard,what make of ram do you have??? set dram to 1.66 in the bios,try slightly looser ram timings like 9-9-9-28
    Tried this, but unfortunately it did not help my issue.

  3. #63
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    do you have another psu to try with???? sorry i just dont like zalman psu's,it should run without you having to touch anything in the bios if its at stock clocks,try and beg steal borrow another psu
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #64
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    Quote Originally Posted by Lsdmeasap View Post
    Please give me your full settings in a template so I can help, I need them all please.

    Thanks
    Did you get all the values you need to assist me in this matter?

  5. #65
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    Quote Originally Posted by NGL_BrSH View Post
    I have the identical setup as you and have found the 21 multiplier to be much more stable than the 22 at any given FSB for some reason. I would highly recommend disabling turbo boost. At least until you figure other things out.

    I had a reboot loop issue but mine was because of uncore was not x2
    NGL_BrSH - if you have identical setup as mine (same processor and memory), could you please post your BIOS template (or give a link to your previous post that includes it)? Thanks mate!

  6. #66
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    Quote Originally Posted by wazza300 View Post
    do you have another psu to try with???? sorry i just dont like zalman psu's,it should run without you having to touch anything in the bios if its at stock clocks,try and beg steal borrow another psu
    You might actually have a point here. I googled a bit more and found some reference that indicate that Zalman ZM750-HP have some general issues with Gigabyte X58 motherboards. I even found some BIOS-updates from Zalman's website:

    ::: Zalman, leading the world of Quiet Computing Solutions :::

    Now I am just wondering if I dare to try one out (number 4 I suppose) or simply try another power supply. It would be interesting to hear a technical explanation if this is really a compatibility issue.

  7. #67
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

  8. #68
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    well i mentioned it because i remember a few users having same problems wth that brand of psu,i would try and borrow another one if you can before you spend money on another one just to be 100% sure that it is the psu thats causing you problems.also you could try the bios whats there using q-flash i cantsee it hurting anything
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #69
    Join Date
    May 2010
    Location
    Finland
    Posts
    19

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    Quote Originally Posted by wazza300 View Post
    well i mentioned it because i remember a few users having same problems wth that brand of psu,i would try and borrow another one if you can before you spend money on another one just to be 100% sure that it is the psu thats causing you problems.also you could try the bios whats there using q-flash i cantsee it hurting anything
    Thanks wazza300! Don't we all just love the power of the internet :) I still remember the times, when this kind of knowledge sharing was not possible. I managed get another power supply

    Silent Pro M700 - Cooler Master

    and now the installation goes smoothly and at least so far all have been working properly also after installation. The only change I made to optimized default settings was settings SPD to 10 in order to get the correct memory speed (1333 MHz). I hope this thread will also help others, who are struggling with this same issue.

  10. #70
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-x58a-UD5 + i7 930 cold boot issue

    i would still manually set your ram timings,qpi/vtt voltage.cpu and dram voltage its better than leaving them on auto,and im glad your finally up and running
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •