Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: P55A-UD6 with i7 870 users !!!




  1. #11
    Join Date
    Feb 2010
    Location
    USA
    Posts
    133

    Default Re: P55A-UD6 with i7 870 users !!!

    Don't have any BSOD but the machines freeze after 30-45 minute run at Prime

    Voltages too high????

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 with i7 870 users !!!

    At those settings that are freezing on you, can you pass 5-10 full passes of Memtest86+?
    Memtest86+ - Advanced Memory Diagnostic Tool

    If so, then it may be you need a little bit more PCH, or more Vcore

  3. #13
    Join Date
    Feb 2010
    Location
    USA
    Posts
    133

    Default Re: P55A-UD6 with i7 870 users !!!

    Lowered CPU, VTT and DRAM voltages and kept 7-10-10-28 this afternoon. It was running at 4.0 GHz with 2000 MHz at Prime for 6 hours without a single error.

    Tomorrow I need to squeeze more from the ram!

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 with i7 870 users !!!

    Nice to see some stability.

    Is those timings stock spec? Maybe see if you can try 7-9-7-28 once you get time to tweak things, of course that might need you to raise Dram and QPI voltages back up though but it would be worth it

  5. #15
    Join Date
    Feb 2010
    Location
    USA
    Posts
    133

    Default Re: P55A-UD6 with i7 870 users !!!

    If freeze at Prime, what does it tell me? Not enough voltages or too much voltages?

    Also, how come last time my setting (4.08GHz, 2040MHz) ran at Primes very stable for more than 6 hours but now it can only last for 15 minutes (error showed and worker stopped)? What does it tell me also?

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 with i7 870 users !!!

    Here is a little bit of info on how prime95 works, in this post:
    Orthos/Prime Tests explained

    Probably not enough Vcore, but it all depends on what you are running and how you are testing. Hopefully the above will help clear things up for you a bit.

  7. #17
    Join Date
    Feb 2010
    Location
    USA
    Posts
    133

    Default Re: P55A-UD6 with i7 870 users !!!

    Setup is identical between previous and current Prime test. How come it passed Prime more than 6 hours last time and only 1/2 hour this time?

    Would ambient temp play a role?

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 with i7 870 users !!!

    Yes, it could? Was it much hotter when it failed this time around?

    Had you resumed from sleep this time before testing instead of a complete bootup?

  9. #19
    Join Date
    Feb 2010
    Location
    USA
    Posts
    133

    Default Re: P55A-UD6 with i7 870 users !!!

    Previous test was done in the late afternoon and evening and the air was cool.

    Current one was done in the afternoon. Yes the temp was warmer.

    All tests were done after new boots.

    I even reset cosmo, loaded optimized settings and reset my bios.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 with i7 870 users !!!

    It may have just been due to temps then, or maybe you were not as stable as previously thought as 6 hours is not really enough to be sure.

    I'd ay try again when it is cooler, then once more when it is warm. If it fails only when it is warmer it may be temps are too high, if it fails when it's cooler then you still have some tweaking to do

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •