Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: GA-EX58-UD5 problem




  1. #11
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 problem

    Quote Originally Posted by DJLiquid View Post
    thanks for the tip - I will post how it goes. TBH I never would have thought an over tight block would cause memory issues. I really hope that will fix it.
    the memory controller is inside the chip though on i7 models and the traces in the printed curcuit board come from the chip socket
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #12
    Join Date
    May 2010
    Location
    Pittsburgh
    Posts
    11

    Default Re: GA-EX58-UD5 problem

    no dice - still getting random hangs. I tried a different video card and psu, still no luck.

  3. #13
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 problem

    well it only leaves ram or mb now,if its saying c1 error that means ram error so it could be faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #14
    Join Date
    May 2010
    Location
    Pittsburgh
    Posts
    11

    Default Re: GA-EX58-UD5 problem

    I am going back and forth with g.skill in email with some things - none are helping

    on the phone with gigabyte atm - getting a rma #

    now i think I am going to try to rma my ram as well and just be done with it.

    I really appreciate your help wazza - I had a glimmer of hope on my ride home that my system might be back online tonight (ok so it didnt work out but it was nice to dream... lol)

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 problem

    well it can only be one of those two things just stick with it and youll be up n running,did you try clearing cmos aswell? at the back blue illuminated button??? or removing mb battery for 30mins??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    May 2010
    Location
    Pittsburgh
    Posts
    11

    Default Re: GA-EX58-UD5 problem

    tried the button on the back - tried the battery removal

    nothing seems to help - so the mobo goes back to gigabyte.

    it's frustrating but stuff happens and at least they have been helpful. only so much they can do over the phone (and not tell me things like - try the cpu in another board... like intel did) Wouldn't hesitate to buy another gigabyte in the future (especially the ex58a's since they got rid of the orange pcie slots).

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 problem

    Sorry to hear about your hassles here!

    Hopefully your RMA's will go smoothly, if you are shipping directly to GIGABYTE then it is usually only 1-2 weeks before you get your board back.

    Were you setting your own voltages? You need to for sure, you need to set your own QPI/Vtt and Dram voltage at the very least.

    Well if you have not shipped it out yet and would like to try some further advice from me please let me know.

  8. #18
    Join Date
    May 2010
    Location
    Pittsburgh
    Posts
    11

    Default Re: GA-EX58-UD5 problem

    Heya lsd - I was setting my own voltages. Tried running the RAM at different speeds from 1066 to 1600.
    I bumped the DRAM as high as 1.68v and the QPI/VTT up to ... errr... whatever 2 notches above 1.3v is

    This is the second time the board is going back to Gigabyte - Unfortunately the system has been so touchy since getting the board back. If it ran at stock speeds fine and only got unstable when I overclocked, I might be inclined to just grumble about it and live with a still reasonably fast computer. But every single setting (stock or far below stock) I tried has not worked.


    EDIT: actually what I would do is use it as an excuse to upgrade my wife's rig to i7 - she is perfectly content with stock systems - and upgrade myself to something like the UD7 lol
    Last edited by DJLiquid; 05-07-2010 at 08:01 PM.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 problem

    Well if you would like me to help you with your settings I can, before you ship it out if you haven't already?

    You may need 1.35-1.45+ QPI/Vtt, depending on your CPU itself, speeds you are running everything at (Bclk/Uncore/Ram), and the memory timings.

    But ya, if you want to go the wife upgrade route that would be cool too! I can then help ya with her setup and your UD7 when ya get it

  10. #20
    Join Date
    May 2010
    Location
    Pittsburgh
    Posts
    11

    Default Re: GA-EX58-UD5 problem

    Mobo back from RMA (has been for awhile actually)
    PSU came back today... RAM passed all tests - IBT is thru pass 10 of 20 at 4.01 w/ 1.28v ... All is right with my world

    Gigabyte ended up replacing my mobo - stuff happens and my only real complaint with Gigabyte is that I wished they would have a better online warranty info area - not always convenient to call. Really been happy with their service.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •