Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?




  1. #1
    Join Date
    May 2010
    Location
    Portland
    Posts
    3

    Default Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    I've got the following RAM: CM2X2048-6400C5 (well, the kit that has two of them). Have had it for a bit over a year. memtest86+ reports errors at the same two addresses during the first few tests, with these modules installed in the 1 and 3 slots AND the 2 and 4 slots. I'm not overclocking _anything_ whatsoever (not that adventurous). The RAM timings and voltage are the default 5-5-5-18 and 1.8 , and the stuff is running at 800 MHz. Running the latest BIOS F12. Given the memtest86+ results mentioned above, should I just buy new RAM (what kind?), or is there some BIOS tweak I should try first as a last resort before buying said RAM? This board is the finickiest thing I've ever seen, seriously. Thanks for any replies/advice.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    So this error happens at the same spots, no matter which stick is in which slots?

    If so sounds like you have a faulty module, or both. You can setup a RMA instead of buying new ram, they will RMA them for you.

  3. #3
    Join Date
    May 2010
    Location
    Portland
    Posts
    3

    Default Re: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    Quote Originally Posted by Lsdmeasap View Post
    So this error happens at the same spots, no matter which stick is in which slots?

    If so sounds like you have a faulty module, or both. You can setup a RMA instead of buying new ram, they will RMA them for you.
    Yes, memtest86+ finds the errors within the first few tests at the same addresses--2290.6 MB and 327.4--even when switching the modules from slots 1 and 3 to slots 3 and 4. Would I pursue a warranty claim from Corsair? I guess I need to hunt up the receipt then. I bought the kit as part of a barebones system (put together by mwave.com) that I bought early last year. I wonder if that affects matters, warranty-wise. In any case I'd like to get more RAM this weekend, even if I have to send the current stuff back-- I don't want to be without my machine for a week. Or maybe it doesn't work that way (I've never had to return RAM before).

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    Yes, that would mean the modules are faulty then since it is always the same address, even in different slots.

    Yeap, you would contact Corsair about a RMA, if you need me to find you contact or RMA info for them let me know. Not sure about the barebones thing?

    Sometimes you can let companies charge your Credit Card for a cross-shipment on RMA's, other times not, all depends on the company if they offer advanced replacement like that or not.

  5. #5
    Join Date
    May 2010
    Location
    Portland
    Posts
    3

    Default Re: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    Well, I tested the modules individually in a couple of different slots and they both threw up errors in the same places even having moved them, so I'm sticking a fork in them, as they say ('cause they're DONE--for the non-Americans out there). Now to see if Corsair honors its warranty despite the fact that I bought this stuff as part of a barebones system assembled by mwave. Anyone know how they handle that?


    In happier news, I replaced the Corsair modules with this stuff: FRYS.com¬*|¬*PATRIOT (Patriot PDC24G6400ELK), and they went through 8 full passes of memtest86+ with zero errors, yay!

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Proper RAM settings for GA-EP45-UD3R Rev. 1.1?

    Yeap, sounds like they are done to me then!

    I think they will, but not sure? You may need to take it up with Mwave?

    Great to hear you got things back in running order though!

    Please post back and let us know how Corsair handles this for future reference, thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •