Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 965p-ds3 ssd low raid performance




  1. #1
    Join Date
    May 2010
    Location
    CALI
    Posts
    2

    Default 965p-ds3 ssd low raid performance

    Need some help in getting my raid set up & running please. This has me pulling my hair out!

    I have two intel x25-v setup in a raid 0 and they're not performing as well as they should.

    motherboard is gigabyte 965p-ds3.

    So here's a list of what i have done:
    ACHI is set in bios along with raid.
    Created the raid0 array with a 128k stripe size.
    Went to install win 7 64bit and loaded the gigabyte 64bit sata raid drivers because win7 wouldnt detect my raid array w/o them.

    I've also reinstalled windows this time loading the jmicron raid drivers released in march 2010. Still no dice, same performance issues.

    It looks like my read speeds are capped at 170-180MB, which is what the drive is advertised as a single SSD. The drive write speed is advertised as 35MB, yet in these benchmarks, im getting 80MB writes, which would mean the raid0 is working in a way, i guess?


    Here's a couple pictures of some benchmarks and device manager:

    Atto: http://i43.tinypic.com/1zxmlnk.png

    HD Tune: http://i40.tinypic.com/212h6qs.png

    AS SS D http://i41.tinypic.com/28i3rwg.png

    Device manager: http://i42.tinypic.com/11bko5k.png

    Any ideas?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: 965p-ds3 ssd low raid performance

    do you know if you can update the firmware for those drives???
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    May 2010
    Location
    CALI
    Posts
    2

    Default Re: 965p-ds3 ssd low raid performance

    second thing i did after making the changes in the bios. both drives are running the 02hd FW

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: 965p-ds3 ssd low raid performance

    You should reinstall, and this time use the Intel ports and drivers!

    Put your disks on SATAII-0/1 Yellow ports, and use the Intel Preinstall drivers here
    http://downloadcenter.intel.com/Sear...ntel%C2%AE+RST)

    Of course align your array before you install too! Use an alignment twice what you would on a single disk, I use 1024kb offset with 128kb stripe.

    Then be sure you install the Matrix program and enable Write Back Cache (Can also be enabled in Device manager, properties, policy - for the array)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •