Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Help Overclocking my E8400 "wolfdale"




  1. #1
    Join Date
    May 2010
    Location
    wirral
    Posts
    7

    Angry Help Overclocking my E8400 "wolfdale"

    hi, my first post.....been trying for ages to overclock my CPU with stock cooler and get my RAM (hyperX ddr2 1066) to actually run at that speed..only seems to run at 800 (after i try different voltages etc etc) bios seems to reset itself!!! also when i try to add voltages to manual i always get "voltages not optimized" in red.....



    Attachment 2494
    Last edited by MatG; 05-10-2010 at 10:32 PM.
    Gigabyte GA-EP31-DS3L M/B rev 1.0 (bios F5a)
    Intell E8400"wolfdale" 3gig 6mb cache(stock cooler) 333x9
    http://www.novatech.co.uk/novatech/p...0570E8400.html
    4G/B Kingston HyperX DDR2 1066 RAM 5.5.5.18 (2x2gig)(KHX8500D2K2/4G) (With HYPERX Twin Fans fitted)
    http://www.overclockers.co.uk/showpr...d=8&subcat=817
    Inod GTX 260 (896M/B)
    ModXstream modular 700w PSU
    ANTEC 900 case (4 Fans. 2 exhaust)
    http://www.novatech.co.uk/novatech/p...5-08010-1.html250gig SeaGate H/D
    Soundblaster Gamer SoundCard
    Windows 7 Ultimate 64bit

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Help Overclocking my E8400 "wolfdale"

    Hi,

    Please follow steps 1-4 in this post to provide some more information about your system.
    What kind of cooling solutions you have, case, RAM, and CPU?

    EDIT: for the P31 there's no need for EasyTune screen capturem and you can find the template for it two posts down from the ling in the post above.
    Last edited by Chike; 05-10-2010 at 09:11 PM.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help Overclocking my E8400 "wolfdale"

    Yes, please give us your full specs and current BIOS settings, template to do so is in my signature.

    And ya know, the "voltages not optimized" thing may just be a general warning to keep you safe from using too much voltages. If your settings boot and are applied then you are fine, except you need to test and get stable of course

  4. #4
    Join Date
    May 2010
    Location
    wirral
    Posts
    7

    Default Re: Help Overclocking my E8400 "wolfdale"

    thanks for the replys,
    These are my current BIOS settings as nothings oveerclocked...but as soon as i try to overclock a little it just re-setts itself, strange....i dont want to buy another 775 M/B just to overclock...i just want to slightly overclock the CPU and get the ram to actually runn at 1066...

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9 ]
    Fine Clock Ratio ____________[0.0] cant use this option
    CPU Host Clock Control_ [disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [auto] default is 100
    C.I.A. 2__________________________ [Disabled]
    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [auto]
    Mem Frequency [SPD]
    800 800
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________5 - Auto
    Dram RAS# to CAS# Delay_________5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________18

    ACT to ACT Delay (tRRD)_________3
    Rank Write to READ Delay________3
    Write to Precharge Delay_________6
    Refresh to ACT Delay______________52
    Read to Precharge Delay__________3
    Static tRead Value_______________7
    Static tRead Phase Adjust________29 [Auto]

    System Voltage Control____ [Manual] these are in green now as nothinks overclocked!

    DDR2 Overvoltage control - manual
    DDR2 DE-overvoltage control - normal
    PCI-Express overvoltage control-normal
    FSB Overvoltage control- norm
    FSB DE-Overvoltage control - norm
    {G}MCH overvoltage control - normal
    {G}MCH DE-Overvoltage control - normal
    CPU GTLREF Voltage ratio - 0.636
    CPU voltage control - normal
    Normal CPU VCORE - 1.22500V
    Last edited by MatG; 05-11-2010 at 06:06 PM.
    Gigabyte GA-EP31-DS3L M/B rev 1.0 (bios F5a)
    Intell E8400"wolfdale" 3gig 6mb cache(stock cooler) 333x9
    http://www.novatech.co.uk/novatech/p...0570E8400.html
    4G/B Kingston HyperX DDR2 1066 RAM 5.5.5.18 (2x2gig)(KHX8500D2K2/4G) (With HYPERX Twin Fans fitted)
    http://www.overclockers.co.uk/showpr...d=8&subcat=817
    Inod GTX 260 (896M/B)
    ModXstream modular 700w PSU
    ANTEC 900 case (4 Fans. 2 exhaust)
    http://www.novatech.co.uk/novatech/p...5-08010-1.html250gig SeaGate H/D
    Soundblaster Gamer SoundCard
    Windows 7 Ultimate 64bit

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help Overclocking my E8400 "wolfdale"

    If you want ram to run at 1066 you can use 3.20 memory mutli at 333 FSB, or run 400 FSB and then use 2.66 memory multi.

    Since you have the stock cooler, for now I will advise you on settings for 333 FSB stock, then ram at 1066. If you want 400 FSB settings let me know

    Hey, did you start by loading optimized defaults then save/apply/reboot? If not please do so now!

    Also F5a pulled, replaced with F5f
    GA-EP31-DS3L (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS

    Use Qflash or DOS if you flash please!


    Robust Graphics Booster___________ [Auto or Fast]
    CPU Clock Ratio ____________ [9 ]
    Fine Clock Ratio ____________[0.0] cant use this option << You can, just has to be under 9, such as 7.5, 8.5, ect
    CPU Host Clock Control_ [disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [auto] default is 100 << Manually set 100
    C.I.A. 2__________________________ [Disabled]

    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [auto] << Set 3.20 for 1066Mhz memory
    Mem Frequency [SPD]1066
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________5
    Dram RAS# to CAS# Delay_________5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________18

    ACT to ACT Delay (tRRD)_________3-4
    Rank Write to READ Delay________3-6
    Write to Precharge Delay_________4-6
    Refresh to ACT Delay______________52-62
    Read to Precharge Delay__________3-5
    Static tRead Value_______________7 <<< 6-8 depending on ram speed and voltages
    Static tRead Phase Adjust________29 [Auto]

    System Voltage Control____ [Manual] these are in green now as nothinks overclocked!

    DDR2 Overvoltage control - +0.3 = 2.1V If this is your memory spec set that, if not adjust accordingly
    DDR2 DE-overvoltage control - Auto
    PCI-Express overvoltage control-Auto
    FSB Overvoltage control- Auto
    FSB DE-Overvoltage control - Auto or +0.1
    {G}MCH overvoltage control - +0.2
    {G}MCH DE-Overvoltage control - Auto
    CPU GTLREF Voltage ratio - 0.636
    CPU voltage control - Auto
    Normal CPU VCORE - 1.22500V

  6. #6
    Join Date
    May 2010
    Location
    wirral
    Posts
    7

    Default Re: Help Overclocking my E8400 "wolfdale"

    System Memory Multiplier (SPD)____ [auto] << Set 3.20 for 1066Mhz memory

    options are....
    2.00
    2.40
    3.33
    4.0
    2.50
    3.00

    FSB DE-Overvoltage control - Auto or +0.1 (this correct? lower the FSB voltage?

    just trying to copy new bios file to floppy but its failing...
    Gigabyte GA-EP31-DS3L M/B rev 1.0 (bios F5a)
    Intell E8400"wolfdale" 3gig 6mb cache(stock cooler) 333x9
    http://www.novatech.co.uk/novatech/p...0570E8400.html
    4G/B Kingston HyperX DDR2 1066 RAM 5.5.5.18 (2x2gig)(KHX8500D2K2/4G) (With HYPERX Twin Fans fitted)
    http://www.overclockers.co.uk/showpr...d=8&subcat=817
    Inod GTX 260 (896M/B)
    ModXstream modular 700w PSU
    ANTEC 900 case (4 Fans. 2 exhaust)
    http://www.novatech.co.uk/novatech/p...5-08010-1.html250gig SeaGate H/D
    Soundblaster Gamer SoundCard
    Windows 7 Ultimate 64bit

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help Overclocking my E8400 "wolfdale"

    Sorry I meant FSB overvoltage Auto or +0.1, but only needed at 400 FSB maybe.

    Sorry, I did not realize P31 was limited on memory multipliers!

    Try 3.33 for now, if no luck I will advise you more exact settings later when I get back. If 3.33 fails use 2.40 until I get back


    Try a new floppy, or use a small USB Stick if you have one (Legacy USB Storage Detect must be enabled in the Integ. Periph. BIOS page first). Leave USB plugged in and then reboot to Qflash and brwose to the file on USB

  8. #8
    Join Date
    May 2010
    Location
    wirral
    Posts
    7

    Default Re: Help Overclocking my E8400 "wolfdale"

    O.K. updated BIOS fine.
    3.33 sets ram to 1111 and hangs when i get to windows logo
    2.40 sets ram to 800 and boots fine.
    advanced timings at-
    4
    6
    6
    62
    5
    8
    Auto

    dont i need to set ram timings at 5.5.5.15? rather than 5.5.5.18
    nm 5.5.5.15 hangs in windows.....
    Last edited by MatG; 05-11-2010 at 08:38 PM.
    Gigabyte GA-EP31-DS3L M/B rev 1.0 (bios F5a)
    Intell E8400"wolfdale" 3gig 6mb cache(stock cooler) 333x9
    http://www.novatech.co.uk/novatech/p...0570E8400.html
    4G/B Kingston HyperX DDR2 1066 RAM 5.5.5.18 (2x2gig)(KHX8500D2K2/4G) (With HYPERX Twin Fans fitted)
    http://www.overclockers.co.uk/showpr...d=8&subcat=817
    Inod GTX 260 (896M/B)
    ModXstream modular 700w PSU
    ANTEC 900 case (4 Fans. 2 exhaust)
    http://www.novatech.co.uk/novatech/p...5-08010-1.html250gig SeaGate H/D
    Soundblaster Gamer SoundCard
    Windows 7 Ultimate 64bit

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Help Overclocking my E8400 "wolfdale"

    Have you read up on how CPU GTLREF works? If not please set that to auto for now as it may cause you more issues than helping you.

    When I get in tonight I will give you different settings. You can try 3.33 again if you want, try that with +0.3 MCH

  10. #10
    Join Date
    May 2010
    Location
    wirral
    Posts
    7

    Default Re: Help Overclocking my E8400 "wolfdale"

    windows loads fine now with 3.33 mem multipleir and +3 added to [G]mch overvoltage...

    mem running at 1111Mhz...
    suppose i need to stress test now for stability....if stable what about overclocking CPU next?
    oh and no AUTO option for CPUGTLREF
    here are my new CPU-Z results -
    Gigabyte GA-EP31-DS3L M/B rev 1.0 (bios F5a)
    Intell E8400"wolfdale" 3gig 6mb cache(stock cooler) 333x9
    http://www.novatech.co.uk/novatech/p...0570E8400.html
    4G/B Kingston HyperX DDR2 1066 RAM 5.5.5.18 (2x2gig)(KHX8500D2K2/4G) (With HYPERX Twin Fans fitted)
    http://www.overclockers.co.uk/showpr...d=8&subcat=817
    Inod GTX 260 (896M/B)
    ModXstream modular 700w PSU
    ANTEC 900 case (4 Fans. 2 exhaust)
    http://www.novatech.co.uk/novatech/p...5-08010-1.html250gig SeaGate H/D
    Soundblaster Gamer SoundCard
    Windows 7 Ultimate 64bit

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •