Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: UD7 Silent pipe problem !!!




  1. #11
    Join Date
    Apr 2010
    Location
    Montreal
    Posts
    26

    Default Re: UD7 Silent pipe problem !!!

    Well, it definitely is a little longer but not as much as I expected, which also makes me wonder if it wasn't welded (soldered) square.

    Anyways, I decided to cut the heat sink in half, where the two pipes go from one rad to the other.

    Thanks for the help !!!

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: UD7 Silent pipe problem !!!

    Just replied to your PM.

    If I have a chance this weekend I will install one and see if the one I have is off as well.

  3. #13

    Default Re: UD7 Silent pipe problem !!!

    Quote Originally Posted by wazza300 View Post
    theres all different holes pre-drilled into the case to accomodate atx/micro-atx ect,just want to be sure youve installed the mb on the atx layout,youll see a line stamped into the case with atx above it also
    But the use of wrong holes would surely prevent both the backplate of the board and the graphics card's bracket from matching with the case.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •