Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: EX-58, ud4p, boot loops then freezes, repeat...




  1. #1
    Join Date
    Mar 2009
    Posts
    12

    Default EX-58, ud4p, boot loops then freezes, repeat...

    Okay to start off the coolit domino started to leak so I removed it, and installed the stock cooler. I took it down to stock speed and rebooted it. While loading the os it froze so I restarted and now its in a boot loop. I was able to get it out of the boot loop(cmos jumper), but after loading bios defaults(load optimized defaults and enable raid) it freezes after 1-2 minutes and then goes into boot loop again after restart. Anyone have any ideas? I reseated the cooler to make sure its on correctly as it seems like a heat problem, but I'm at my wits end so any help would be greatly appreciated.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Does it stay running long enough for you to look in the BIOS or windows to see CPU or Core temps? If so, what are they?

    What did water leak onto? And if it leaked on the board did you let it dry several days before using it again?

  3. #3
    Join Date
    Mar 2009
    Posts
    12

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    I looked at the temperature and it stayed around 34C, and concerning the liquid that leaked onto the board, its not water and its not corrosive from what I've read. I did clean it off with q-tips and rubbing alcohol, but there might still be some liquid in the motherboard. The liquid leaked from the top of the cpu(nothing in the cpu luckily) onto the heat sink below it and then onto and into the pci-e slot, from there it leaked to the right and down to the usb and fire wire plugs. Thing is when I turned it off the to remove the water cooler, it was working fine, the only reason I knew something was wrong is that the water cooler sounded like it had air in its system. It was only after I installed the stock cooler(maybe incorrectly), and having to reset the bios that this has happened.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    try unplugging everything and unlugging gpu or whatever was in the pic-e slots,and dry it out with a hairdryer hold it far away though as it will get hot,then plug everything back in and try (i had a coolit dominator the cpu hose broke off completely while installing it there very weak/poorly built)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Mar 2009
    Posts
    12

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Oh thanks wazza300, it seems that it was my video card, I cleaned out the pci-e slots some more and used an old video card of mine. I used the second from the top pci-e and it work! Now I just have to check my video card like you said and clean it. This is probably the first and last time I will ever use liquid cooling, thanks for all the help everybody!

    Edit

    Oops spoke too soon, I was able to get into windows 7 but soon after it froze....
    Last edited by willem3de; 05-12-2010 at 12:25 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Well since you reset your BIOS you just may need to get the correct settings in again is all.

    Give me your current settings and full specs in a template from my signature and we can advise back on optimal settings for you.

  7. #7
    Join Date
    Mar 2009
    Posts
    12

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Lets see if have,
    gigabyte ex58-ud4p r1.0,f4 bios(i think)
    920 d0 use to be at 3.33, now stock,
    super talent ddr3 1333 (3x2gb) cl8,
    Asus HD 4870 1gb,

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Wow that is an old BIOS, Please update your BIOS, use Qflash or DOS.

    Here is a guide
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Latest BIOS
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    Then after you do the load optimized routine give me your new current full settings in a template from my signature and I can help.

    Also, can you link me to your memory or give me the model #

    And of course, let me know what speeds you want to try and run and I will advise back when I get in tonight

  9. #9
    Join Date
    Mar 2009
    Posts
    12

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Here is my model # for memory wa133ux6g8, I'm going to install the f14d bios, but I'm having the hardest time getting out of the boot loop. I post the bios setting as soon as possible.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX-58, ud4p, boot loops then freezes, repeat...

    Thanks for the memory model!

    For my reference later
    Unbuffered DDR3 | Super Talent Technology
    Newegg.com - SUPER TALENT 6GB &#40;3 x 2GB&#41; 240-Pin DDR3 SDRAM DDR3 1333 &#40;PC3 10666&#41; Triple Channel Kit Desktop Memory Model WA133UX6G8

    Try using one or two modules so you can be more stable to flash, that may help!

    Let us know how you get along flashing and get me your BIOS settings you try to use once you are done.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •