Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: x58-ud3r no video output no post screen




  1. #1
    Join Date
    May 2010
    Location
    croatia
    Posts
    4

    Default x58-ud3r no video output no post screen

    ok , here is the problem i have with my new mbo x58-ud3r..it has 3x 2gb mushkin stilleto 1600mhz , i7 920 cpu box cooler and xfx 5770 xxx gpu . Psu is OCZ 650 W gamer editon ..
    problem is when everthing is set up i get fans 2 spin , all LEDs light up all fans work on max but nothing is shown on monitor..

    tried removeing all but cpu , installed mbo speaker .. so only x58-ud3r was connected 2 ocz psu with i7..
    everything was th same fan worked , leds light up but no sound ever came from speaker .
    tried clearing cmos, with 1 2gb ram , nothing worked ..
    is this a faulty motherboard or should i consider something else ?? should i atleast get a beeping sound telling memory is missing or something?

  2. #2
    Join Date
    May 2010
    Location
    Edmonton Alberta Canada
    Posts
    1

    Default Re: x58-ud3r no video output no post screen

    Do you have another videocard to try? I had the same problem but with a 5870 card. I threw in an older nvidia card and it booted without a problem.

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud3r no video output no post screen

    i dont think its your gpu,it could be your psu,ive known a few users have problems with ocz psu's...can you borrow another one to try???
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    May 2010
    Location
    croatia
    Posts
    4

    Default Re: x58-ud3r no video output no post screen

    yes i will try second psu .. but psu works just fine on my m2n32-sli deluxe mbo , and so does the gpu..

    what i am worried about why isnt x58-ud3r giveing me any beeps or sound warnings when i connect mbo speaker...

    even with no memory instaled mbo should give some sounds.. it just sits there on full load doin nothing..

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: x58-ud3r no video output no post screen

    idk,and yeah ive known psu's to work fine in other pcs but there very choosy about gigabyte boards,do the fans run at full speed??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58-ud3r no video output no post screen

    Yes please try a different or larger PSU, I actually believe I have seen issues here with that exact model

    Is this a new monitor? If so, are you connecting it via HDMI? If you are, you may need to connect it to to DVI first, so you can see to change the input setting to HDMI

    NO, no beeps are emitted if no memory is installed.

    Sounds like it is booting fine to me, fans running and system is not shutting down or cycling, so it must be the monitor or GFX card I would think if the PSU is not to blame

  7. #7
    Join Date
    May 2010
    Location
    croatia
    Posts
    4

    Default Re: x58-ud3r no video output no post screen

    ok, ok decided since all parts r new 2 take it 2 the shop so they can test every single component and figure out whats part is faulty.. will be few days prolly but ill keep u posted..

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58-ud3r no video output no post screen

    Ahh, you could have done it yourself and saved some cash!

    Well let us know what they find to be the cause, thanks!

  9. #9
    Join Date
    May 2010
    Location
    croatia
    Posts
    4

    Default Re: x58-ud3r no video output no post screen

    hey guys here is the latest ... as i send the motherboard back, first they called me to say psu was the problem .. then after that mobo did boot but was unstable .. so they said its a ram issue , after replaceing ram they concluded it was a motherboard after all... looks like mobo was unstable and crashing when under load .. so i will be getting new mobo after all ... wish me more luck with that one :)

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x58-ud3r no video output no post screen

    Nice to hear they found the issue, sorry to hear it has taken so long and you had to go through all this!!

    So is your new board on the way now?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •