Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: EP35c-DS3R Strange Display problem during Boot




  1. #11
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Arrow Re: EP35c-DS3R Strange Display problem during Boot

    Thank you 'Lsdmeasap' for your reply..

    I am correcting my mistake in previous posts about my memory; I am using a Kingston DDR3 1333Mhz 2GB RAM (Model Name: Kingston KVR1333D3N9/2g)..
    My RAM spec.s which I have downloaded from Kingston's website written on the next post..Please look at it..
    But CPU-z's Mewmory tab shows DRAM Frequency-666.7Mhz(it should be 1333Mhz)
    and also in CPU-z's CPU tab it shows Bus speed of my CPU-333.4Mhz(it should be 1333Mhz which is the rated BUS speed)

    OK.. I am going to write my BIOS confriguation; It is almost same as 'Optimized Defaults' (Except I have changed the 'Init Display First' from PCI to PEG)..

    MB Intelligent Tweaker (M.I.T.)
    Robust Graphics Booster [Auto]
    CPU Clock Ratio [7X]
    CPU Frequency 2.33Ghz (333x7)
    CPU Host Clock Control [Disabled]
    CPU Host Frequency (Mhz) 333
    PCI Express Frequency (Mhz) [Auto]
    C.I.A. 2 [Disabled]
    Performance Enhance [Turbo]
    System Memory Multiplier (SPD) [Auto]
    Memory Frequency (Mhz) 1333 1333
    DRAM Timing Selectable (SPD) [Auto]
    *************Standard Timing Control*************
    CAS Latency Time 9 Auto
    DRAM RAS# to CAS# Delay 7 Auto
    DRAM RAS# Precharge 7 Auto
    Precharge delay (tRAS) 20 Auto
    *************Advanced Timing Control*************
    ACT to ACT Delay(tRRD) 4 Auto
    Rank Write to READ Delay 4 Auto
    Write To Precharge Dela 8 Auto
    Refresh to ACT Delay 60 Auto
    Read to Precharge Delay 4 Auto
    Static tRead Value 8 Auto
    Static tRead Phase Adjust 22 Auto
    ************System Voltage Optimized *************
    System Voltage Control [Manual]
    DDR2/DDR3 Overvoltage Control [Normal]
    PCI-E Overvoltage Control [Normal]
    FSB Overvoltage Control [Normal]
    (G)MCH Overvoltage Control [Normal]
    CPU VoltageControl [Normal]
    Normal CPU Vcore 1.28750v

    Advanced BIOS Feature:
    Limit CPUID Max. to 3 [Disabled]
    No-Execute Memory Protect [Enabled]
    CPU Enhanced Halt (C1E) [Enabled]
    CPU Thermal Monitor2 (TM2) [Enabled]
    CPU EIST Function [Enabled]
    Init Display first [PEG]

    Integrated Periphrals:
    SATA RAID/AHCI Mode [Disabled]
    SATA Port0-3 Native Mode [Disabled]
    USB Controller [Enabled]
    USB Keyboard Support [Disabled]
    USB Mouse Support [Disabled]
    Legacy USB Storage Detect [Enabled]
    Azalia Codec [Auto]
    Onboard H/W LAN [Enabled]
    SMART LAN [Press Enter]
    Onboard LAN Boot ROM [Disabled]
    Onboard SATA/IDE Device [Enabled]
    Onboard SATA/IDE ctrl Mode [IDE]
    Onboard Serial Port1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]

    Power Management Setup:
    ACPI Suspend Type [S3(STR)]
    Soft-Off By PWR BTTN [Instant-Off]
    PME Event Wake up [Enabled]
    Power on by Ring [Enabled]
    Resume By Alarm [Disabled]
    HPET Support [Enabled]
    HPET Mode [32-bit Mode]
    Power On By Keyboard [Disabled]
    Power On By Mouse [Disabled]
    AC Back Function [Soft-Off]

    PnP/PCI Configurations:
    PCI1 IRQ Assignment [Auto]
    PCI2 IRQ Assignment [Auto]
    PCI3 IRQ Assignment [Auto]
    PC Health Status:
    Reset Case open Stats [Disabled]
    CPU Warning Temperature [Disabled]
    CPU FAN Fail Warning [Disabled]
    System FAN2 Fail Warning [Disabled]
    Power FAN Fail Warning [Disabled]
    System FAN1 Fail Warning [Disabled]
    CPU Smart FAN Control [Enabled]


    My PSU is 450watt.. Hope you can find the problem now..
    I think my RAM, Graphics Card and CPU is running very slow than their normal speed..
    I guess correct BIOS settings will solve these problems, Hoping for the correct BIOS setting from you..

    Again a big Thank You 'Lsdmeasap' for investigating my problem..
    Last edited by admsg4deep; 05-20-2010 at 07:02 PM.

  2. #12
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Arrow Re: EP35c-DS3R Strange Display problem during Boot

    I am also uploading my BIOS settings in a doc file..

  3. #13
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Lightbulb Re: EP35c-DS3R Strange Display problem during Boot

    I am writing my RAM (Model Name: Kingston KVR1333D3N9/2g) spec.s which I came to know from internet downloaded pdf file from Kingston:

    This document describes ValueRAM's 256M x 64-bit 2GB (2048MB) DDR3-1333 CL9 SDRAM (Synchronous DRAM)
    memory module, based on sixteen 128M x 8-bit DDR3-1333 FBGA components. The SPD is programmed to JEDEC
    standard latency 1333Mhz timing of 9-9-9 at 1.5V. This 240-pin DIMM uses gold contact fingers and requires +1.5V.
    The electrical and mechanical specifications are as follows:

    JEDEC standard 1.5V 0.075V Power Supply
    VDDQ = 1.5V 0.075V
    667MHz fCK for 1333Mb/sec/pin
    8 independent internal bank
    Programmable CAS Latency: 5,6,7,8,9,10
    Posted CAS
    Programmable Additive Latency: 0, CL - 2, or CL - 1 clock
    Programmable CAS Write Latency(CWL) = 9(DDR3-1333)
    8-bit pre-fetch
    Burst Length: 8 (Interleave without any limit, sequential with starting address 000 only), 4 with tCCD = 4
    which does not allow seamless read or write [either on the fly using A12 or MRS]
    Bi-directional Differential Data Strobe
    Internal(self) calibration : Internal self calibration through ZQ pin (RZQ : 240 ohm 1%)
    On Die Termination using ODT pin
    Average Refresh Period 7.8us at lower then TCASE 85C, 3.9us at 85C < TCASE . 95C
    Asynchronous Reset
    1066Mbps CL7 doesnt have backward compatibility with 800Mbps CL5
    PCB : Height 1.180 (30.00mm), double sided component
    Last edited by admsg4deep; 05-20-2010 at 07:03 PM.

  4. #14
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Question Re: EP35c-DS3R Strange Display problem during Boot

    Sorry, previously I did not understand the template form of BIOS..
    Now I am Giving my BIOS setting in template..
    Please view it.. Also view my previous reply as I have written so much info on them.. Thank you..

    CPU = Intel Core 2 Quad Q8200
    Motherboard = Gigabyte EP35C-DS3R, Revision 2.1
    BIOS Version = F4
    Ram = Kingston, KVR1333D3N9/2g, 9905403-011.A02LF, http://www.valueram.com/datasheets/KVR1333D3N9_2G.pdf


    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [7]
    Fine Clock Ratio ____________[0.5] (not in my motherboard)
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [Auto]
    DRAM Timing Selectable_______ SPD __ [Auto]

    Performance Enhance = [Turbo]

    CAS Latency Time________________ 9 Auto
    Dram RAS# to CAS# Delay_________ 7 Auto
    Dram RAS# Precharge Delay_______7 Auto
    Precharge Delay (tRAS)__________ 20 Auto

    ACT to ACT Delay (tRRD)_________ 4 Auto
    Rank Write to READ Delay________ 4 Auto8

    Write to Precharge Delay_________ 8 Auto
    Refresh to ACT Delay______________ 60 Auto
    Read to Precharge Delay__________4 Auto
    Static tRead Value_______________8 Auto
    Static tRead Phase Adjust________ 22 [Auto]

    CPU/PCIEX Clock Driving Control [800mV] (not in my motherboard)
    CPU Clock Skew Control [normal] (not in my motherboard)
    GMCH Clock Skew Control [Normal] (not in my motherboard)

    System Voltage Control____ [Manual]
    DDR2/DDR3 OverVoltage Control__ [Normal]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal]
    CPU Voltage Control_______ [Normal]

    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support....................: [Disabled] (not in my motherboard)
    x C4/C4E State Support..................: [Disabled] (not in my motherboard)
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Enabled]
    Virtualization Technology................: [Disabled] (not in my motherboard)

    Integrated Peripherals
    Legacy USB Storage Detect___________________[Enabled] *Note* Must be enabled to flash from USB

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35c-DS3R Strange Display problem during Boot

    Sorry about my memory confusion! 667Mhz is 1333Mhz memory you are fine

    Did you test your GFX Card in another system yet?

    Try these changes in your BIOS

    MB Intelligent Tweaker (M.I.T.)
    Robust Graphics Booster [Auto]
    CPU Clock Ratio [7X]
    CPU Frequency 2.33Ghz (333x7)

    CPU Host Clock Control [Disabled]
    CPU Host Frequency (Mhz) 333
    PCI Express Frequency (Mhz) [Auto] << Set 100
    C.I.A. 2 [Disabled]

    Performance Enhance [Turbo] << Standard
    System Memory Multiplier (SPD) [Auto] << Set 4.00B
    Memory Frequency (Mhz) 1333 1333
    DRAM Timing Selectable (SPD) [Auto] << Manual

    *************Standard Timing Control*************
    CAS Latency Time 9 Auto << Set 9
    DRAM RAS# to CAS# Delay 7 Auto << Set 9
    DRAM RAS# Precharge 7 Auto << Set 9
    Precharge delay (tRAS) 20 Auto << Set 24

    *************Advanced Timing Control*************
    ACT to ACT Delay(tRRD) 4 Auto
    Rank Write to READ Delay 4 Auto
    Write To Precharge Dela 8 Auto
    Refresh to ACT Delay 60 Auto
    Read to Precharge Delay 4 Auto
    Static tRead Value 8 Auto
    Static tRead Phase Adjust 22 Auto

    ************System Voltage Optimized *************
    System Voltage Control [Manual]
    DDR2/DDR3 Overvoltage Control [Normal] << Set +0.5 if you can, if not set +0.1 (This is 1.55-1.6, it will be fine to use. I just ask you to do this in case auto/normal is not giving you the full 1.5 or so that is needed)
    PCI-E Overvoltage Control [Normal] << Set Auto
    FSB Overvoltage Control [Normal] << Set Auto
    (G)MCH Overvoltage Control [Normal] << Set Auto
    CPU VoltageControl [Normal] << Set Auto
    Normal CPU Vcore 1.28750v

  6. #16
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Default Re: EP35c-DS3R Strange Display problem during Boot

    Thanks 'Lsdmeasap' for your reply..

    But I have to say some issues about your folling BIOS settings;

    [ ************System Voltage Optimized *************
    System Voltage Control [Manual]
    DDR2/DDR3 Overvoltage Control [Normal] << Set +0.5 if you can, if not set +0.1 (This is 1.55-1.6, it will be fine to use. I just ask you to do this in case auto/normal is not giving you the full 1.5 or so that is needed)
    PCI-E Overvoltage Control [Normal] << Set Auto
    FSB Overvoltage Control [Normal] << Set Auto
    (G)MCH Overvoltage Control [Normal] << Set Auto
    CPU VoltageControl [Normal] << Set Auto
    Normal CPU Vcore 1.28750v ]
    Sorry to say that my problem during 'BOOT' still exist..which I stated in my very first post.."EP35c-DS3R Strange Display problem during Boot "..
    Also..I can not set DDR2/DDR3 overvoltage control to +0.5 if I set it my PC can not load my OS and generates Blue screen error meassege..
    However I can set it upto +0.4v then my pc OS loads but in CPU-z tab there is no change in SPD tab/ Memory tab they states DRAM freq-666.7mhz/ Max. Bandwidth-667mhz.. But it should be 1333mhz.. can you clarify about the issue..Please?

    Sorry to say that I have no other system, so I can not check the graphics card if it is running @ x16.. Can you give me setting of PCI-E overvoltage control?.. Please
    Last edited by admsg4deep; 05-20-2010 at 10:39 PM.

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35c-DS3R Strange Display problem during Boot

    It is probably due to your graphics card, please test this card in another machine to see if it runs at x16 in another system.

    If it does not you will need to send in your card for RMA.

    Did you try setting +0.1V memory then if 0.5 fails? Sounds like auto is giving it way to much then, cause auto should be 1.5 and +0.5 should be about the same and not matter much, so I think auto is giving it more than we think, then setting 0.5 is less than that causing it to not boot.

    What is the BSOD Code (0x00000000)?

    Do not set +0.4, that is 1.9V into your memory which is only rated for 1.5V. The whole issue may be this memory is faulty or not compatible, do you have any other you can test with?

    CPU-z does not show memory voltages, it only shows what is programmed into the sticks themselves.

    If you want to check memory voltages you will need to download everest ultimate, you can get that here
    http://forums.tweaktown.com/f69/late...y-tools-30530/

    Then look computer, sensor section and you will find actual memory voltage used. Please check Auto and see what it is setting for memory voltage.

    PCIE overvoltage you can try +0.1-0.2, but this isn't going to help if the card is faulty, you need to test it somehow on another system

  8. #18
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Arrow Re: EP35c-DS3R Strange Display problem during Boot

    Thanks 'Lsdmeasap' for quick reply..
    Ok.. Lets see if I can manage to test my Graphics card on an other system.. I have to arrange another system and this may take upto 1month.. as I am having my exams from 8th,May,2010 to 17th,May,2010..

    Ok instead of all this if you focus on my issue you will find in my very first post "EP35c-DS3R Strange Display problem during Boot" that the OS loads every time in Case-1 and also in Case-2 and I can hear my Windows XP's startup sound in both cases but if you focus more deeply then the problem is I can not see my display in case-1(But I am so sure that the XP loads normally as I can hear start up sounds properly).. And here is the catch.. if I press my 'REBOOT' button during the long beep(which creates after pressing 'POWER' button) , the system reboots and I hear a very small beep and the OS loads normally and also I am able to see the Display..(which is the case-2 described in my very first post "EP35c-DS3R Strange Display problem during Boot")..

    MY QUESTION IS WHY I HAVE TO PREES THE REBOOT BUTTON AFTER PRESSING THE POWER BUTTON TO SEE THE DISPLAY??

    Thank you for your entire support.. If you can please clarify my question.. It is my primary issue.. (And when I shall check my Graphics card I will let you know if it will run @ x16 in an other system but it may take upto 1 month due to my exam)..

    Again Thank you 'Lsdmeasap' for your entire support..

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP35c-DS3R Strange Display problem during Boot

    You can't take the card to a friends house and have them test it?

    I know of your booting issue, and this could be caused by the graphics card, which is why I wanted you to test it also.

    Do you have a old PCI graphics card? If you do then you could try using that and see if the issue still is there.

    If it is then the graphics card is not the problem, and you would need to look at the memory settings or try different memory.

    Can you also test with a different monitor, in case this is somehow your monitor that is doing that and not the system itself?

  10. #20
    Join Date
    May 2010
    Location
    India
    Posts
    19

    Default Re: EP35c-DS3R Strange Display problem during Boot

    Thanks for quick reply..

    Yes I have a old Model of Nvdia Geforce fx 5200 AGP8X, can my MoBo "EP35C-DS3R" supports it..??

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •