Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: m55sli-s4 not working in sli mode with gts-250




  1. #1
    Join Date
    May 2010
    Location
    melbourne, victoria
    Posts
    1

    Default m55sli-s4 not working in sli mode with gts-250

    Hey everyone, I am really stuck. I have a m55sli-s4 motherboard, and I decided to run sli with 2 inno3d gts 250 video cards. Both cards are recognized under system management, and I have installed the latest nvidia drivers for them in windows 7. Everytime i run them in sli mode, I get a really funny colored screen, and basically its useless. I have tried 3 power supplies, tested the cards individually in another system, the only thing I haven't done is upgrade the bios.

    Any ideas, could it be the sli bridge??? any advice would be great.

    Cheers.

    P.S. Has anyone got a Amd Phenom *4 9550 or higher running on these boards???

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: m55sli-s4 not working in sli mode with gts-250

    What BIOS are you using? I do suggest you update the BIOS first since you mentioned you have not, this may solve all your issues.

    It could be the bridge, but I wouldn't look there first unless you have a spare to try real quick. Are you sure the PSU's you are trying are good enough?

    Latest BIOS is here (F11j)
    GA-M55SLI-S4 (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS

    Please DO NOT USE @BIOS to update, use Qflash or DOS, here is a guide if you are unsure on how to flash
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    It looks like the CPU you asked about is not supported on either revision of this board

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •