Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: X58A-UD3R (Rev 1.0) Won't post




  1. #1
    Join Date
    May 2010
    Location
    Phoenix
    Posts
    3

    Unhappy X58A-UD3R (Rev 1.0) Won't post

    Hi all, recently I built a system using the above mentioned board with the following components:

    Intel Core I7-930 (LGA1366)
    8GB DDR3 1333Mhz RAM (2x4GB modules)
    Nvidia Quadro FX1800 (768MB)
    Seagate 1TB Barracuda
    Thermaltake 750 PSU

    Problem is, that the system starts, I an hear everything power up, but I don't get any video display, no beep codes, nothing.

    I've tried reseating all components, ensured that none of the fans were plugged into the mobo (read somewhere that might be a problem), as well as checking that the CPU and HSF were properly installed. I've also tried a secondary video card, and placing one stick of memory and trying to boot.

    Does anyone have any ideas as to what could be at issue with this system? I see several banks of lights, and from what the manual indicates they have to do with the CPU and memory frequencies and phases, but nowhere is it clearly spelled out what is good versus bad with those lights.

    Help Please!!!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    with 8GB DDR3 1333Mhz RAM (2x4GB modules) you should install them in the first two white slots from cpu socket,try clearing cmos by removing mb battery for 30mins or by shorting the two pins near mb battery with flat bladed screwdriver
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    Did the above help any?

    What was the second GFX card you tried? Do you have a normal one to try with, in case those types are causing the issues?

  4. #4
    Join Date
    May 2010
    Location
    Phoenix
    Posts
    3

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    Yes, the memory is in the correct slots, but with no change.

    Did reset the CMOS (both by pressing the cmos clear button on the board, as well as removing the battery for a period of time).

    Neither has helped, and my only recourse at this point would be to return the board and get something else. I've sent an email request to Gigabyte's Tech Support, but to this point have had no reply.

    Any other ideas?

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    it could be ram also not supported by the bios that came with your mb,what brand of ram is it? and yeah it also could be a faulty mb
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    May 2010
    Location
    Phoenix
    Posts
    3

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    Thanks to all who read this, but it does to appear to have been bad RAM...Changed it out with some other sticks and it boots like a champ...although I know see a message about CMOS checksum error, but I'm sure I can overcome that one.

    Thanks again to everyone!

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    glad you found out what it was and your up n runnin,try clearing cmos for checksum error
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R (Rev 1.0) Won't post

    Great to hear you got this sorted out!!

    So after you got going, did you try updating to the latest BIOS and then try your other memory again?

    You should, just in case it is good and was just incompatible with the BIOS the board shipped with, this may have been the problem.

    If you do that, and still find the memory incompatible please let us know what exact memory this is for future reference. And of course let us know if you tested this memory on another system and it works, just to be sure it is a compatibility issue and not faulty memory.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •