Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 59

Thread: p45-ud3p oc help/ temp problem




  1. #1
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default p45-ud3p oc help/ temp problem

    i tried looking around for an overclocking guide for this board but its way over my head and im afraid im going to fry something. i have a p35 ds3l board i played with. i set that to 3.5ghz on a e6300 and it was cake, but this board is insane with options to change.

    i have a e8400 c0 stepping so anything as close to 3.8-4ghz would be cool if its possible.
    2x2g mushkin blacklines 991580 (996580)
    silverstone 750w psu so power shouldnt be an issue.

    the temperature situation is one of the core sensors is stuck. i dont know if its software related or if its hardware. would a bios flash do the trick hopefully? i ran prime95 to test it and core 0 fluctuates and tops at 48 at full load but core1 is stuck at 42.. at idle and load.

    i also have a xigmatek dark knight cooler which i just installed. my idle temps on core 0 is 36 degrees.

    thanks in advance :)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: p45-ud3p oc help/ temp problem

    Well many 8400's have stuck sensors, nothing you can do really. It should work once you go above the stuck temp though, normally when stuck they just wont go below the stuck temp is all

    Before I give you settings for 4Ghz, what BIOS are you using?

    I do suggest using the latest which you can get here
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

    DO NOT USE @BIOS to update with, use Qflash or DOS, here is a guide
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    If you are already using the latest BIOS let me know and give me your full current settings in a template from my signature and I will advise back for 4Ghz

  3. #3
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    wow i have version F6 bios!! im looking at the current bios updates and they look like major updates. im going to flash bios with the usb flash drive i have. ill be back with the template

    thank you

  4. #4
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    ok i got them template and made some adjustments where needed. also some things i dont have in the bios. i also have a couple of settings that arent on the template i have in the bios. aside from that i have 2 raid 0 set ups that i cant back up because it would take too long. so ill take a risk on losing the data. heres the template

    thanks :)

    CPU: e8400 c0 stepping
    Motherboard: Ep45-UD3P Revision 1.1
    Ram: 991580 - 2GB DDR2 PC2-6400 4-4-4-12 Blackline 2x2
    DDR2 2.0-2.1v
    4-4-4-12
    i dont mind having the ram underclock with tight timings or overclocked with loose timings as long as its stable. cpu mhz is what matters in the end :P




    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: AUTO
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:. 0
    CPU Frequency ...........................: 3GHZ 333x9


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0PS
    MCH Clock Skew (ps)...................: <<< 0PS


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: AUTO
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 5
    tRP'........................................... 5
    tRAS.......................................... 18



    Advanced Timing Control
    tRRD........................................... AUTO 3
    tWTR.......................................... AUTO 3
    tWR............................................ AUTO 6
    tRFC........................................... AUTO 52
    tRTP........................................... AUTO 3
    Command Rate (CMD) ....................: AUTO 2

    Driving Strength Profiles
    Driving Strength ............................ This isnt listed in the bios unless you mean Driving Strength in channel A and B. Theyre all set to Auto under Channel A+B Driving Strength.

    Channel A
    Static tRead Value.........................:7 Auto
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 1 Auto
    Trd2rd(Different Rank)....................: 0 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    *ADDITIONAL SETTING DDR Write Training- Auto

    Channel B
    Static tRead Value.........................: 7 Auto
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............: Auto ps
    Dimm2 Clock Skew Control...............: Auto ps

    *ADDITIONAL SETTING DDR Write Training- Auto

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................: 1.22500 Auto

    CPU Termination…..... 1.200V*.......: 1.200 Auto

    CPU PLL…………………....1.500V*.......: 1.500

    CPU Referen.…………....0.755V*.......: Auto

    CPU Reference2………,,0.800V*.......: **MISSING

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.100v Auto
    MCH Reference….…….0.760V...........; 0.760v Auto
    MCH/DRAM Ref.…......0.900V...........: 0.900v Auto
    ICH I/O……………….....1.500V............: 1.500v Auto
    ICH Core…………...……1.100V............: 1.100v Auto

    DRAM
    DRAM Voltage ……....1.800V............: 1.8v Auto
    DRAM Termination .…0.900V............: 0.900v Auto
    Channel A Reference 0.900V............: 0.900v Auto
    Channel B Reference 0.900V............: 0.900v Auto

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]


    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled]This is missing. I have:
    USB 1.0
    USB 2.0
    USB Keyboard
    USB Mouse
    USB Storage Function All these set to Auto

  5. #5
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    Also, forgot to mention. i read the ds3l sticky and im going to put a northbridge fan because its at 490 FSB. Does this board, Ep45-UD3P, need a fan as well since it has some pretty good heat sinks?

    my in case temps on the ds3l are 30 degrees under load and cpu core temps never exceed 56 degrees with an ambient temp of 24c (75F ambient), cpu (e6300) idles at 30-35 in each core while overclocked. getting an a/c for my room, too hot with 2 desktops, laptop and a asus eeepc, 2 windows aint cuttin it lol.

    **EDIT** i upped the fsb and put it to 3.5Ghz speed. i tried to see if core 1 would go up in temp with prime95 but it didnt. stuck at a happy 42 in either idle or full load regardless of cpu temp or core temp. HWMonitor reports a cpu temp of 27-28 idle meanwhile core temps are 37-39 idle for core 0 and you know .. 42 for core 1 :(
    Arent these idle temps a little high? i have a thermaltake armor+ with the dark knight cpu HS. maybe i need more fans to circulate the air or do i have to let the thermal paste set in? i reseated the heatsink a couple of times and it made no difference. of course removed thermal paste with AS5 cleaner and polished both heatsink and cpu with AS5 polisher.

    one thing i have noticed.. on both coolers the heatsink contact area is complete garbage. it has ridges, grooves, nicks and all that horrible stuff. they both have damaged my cpus. not a lot but each cpu has now a scratch or two from the uneven contact area from the coolers.
    Last edited by manoots; 05-24-2010 at 05:53 AM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: p45-ud3p oc help/ temp problem

    Thanks!

    P45 NB is fine without a fan, but you can add one later if you want.

    I suggest trying some TX-2 thermal paste.

    Ya, I agree, I have used this cooler for some client builds and it sucks I think. Not the actual cooling ability, it is ok, but the heatpipe contact area.

    I hate that, you either have to spread too much on there and try to make it thin, or have areas with poor/uneven contact. Best you can do is try to spread it on there thin and hope for the best
    Try this for 4Ghz

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: AUTO or Fast
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:. 0
    CPU Frequency ...........................: 4.05


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 450 Mhz
    PCI Express Frequency (Mhz) .........: Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0PS
    MCH Clock Skew (ps)...................: <<< 0PS


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: AUTO << Set 2.00D (Can try 2.00B later)
    Memory Frequency (Mhz) ..............: 900
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 4/5
    tRCD ......................................... 4/5
    tRP'........................................... 4/5
    tRAS.......................................... 12/15/18

    Use 555-15/18 for now, but later you can try 455-12, or 544-12, ect



    Advanced Timing Control
    tRRD........................................... 3-4
    tWTR.......................................... 3-6
    tWR............................................ 4-6
    tRFC........................................... 52-62
    tRTP........................................... 3-4
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................ This isnt listed in the bios unless you mean Driving Strength in channel A and B. Theyre all set to Auto under Channel A+B Driving Strength. << Yes, those are the settings, set each channel to 1066

    Channel A
    Static tRead Value.........................:8-9 (Set 9 first, try 8 later)
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 1 Auto
    Trd2rd(Different Rank)....................: 0 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    *ADDITIONAL SETTING DDR Write Training- Auto

    Channel B
    Static tRead Value.........................: 8-9 (Set 9 first, try 8 later)
    tRD Phase0 Adjustment...................: 0 Auto
    tRD Phase1 Adjustment...................: 0 Auto
    tRD Phase2 Adjustment .................: 0 Auto
    tRD Phase3 Adjustment..................: 0 Auto
    Trd2rd(Different Rank)....................: 6 Auto
    Twr2wr(Different Rank)...................: 6 Auto
    Twr2rd(Different Rank)...................: 5 Auto
    Trd2wr(Same/Diff Rank)..................: 8 Auto
    Dimm1 Clock Skew Control...............: Auto ps
    Dimm2 Clock Skew Control...............: Auto ps

    *ADDITIONAL SETTING DDR Write Training- Auto

    Motherboard Voltage Control

    Load Line Calibration - Enabled
    CPU
    CPU Vcore….……….........................: 1.25-1.42 (All up to your CPU, maybe start higher so you can boot then lower later)

    CPU Termination…..... 1.200V*.......: 1.225-1.34

    CPU PLL…………………....1.500V*.......: 1.500-1.58

    CPU Referen.…………....0.755V*.......: Auto

    CPU Reference2………,,0.800V*.......: **MISSING << Motherboard specific

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.100v << Set 1.20-1.26
    MCH Reference….…….0.760V...........; 0.760v Auto
    MCH/DRAM Ref.…......0.900V...........: 0.900v Auto
    ICH I/O……………….....1.500V............: 1.500v Auto
    ICH Core…………...……1.100V............: 1.100v Auto

    DRAM
    DRAM Voltage ……....1.800V............: 1.8v Auto << Set 2.0-2.1
    DRAM Termination .…0.900V............: 0.900v Auto
    Channel A Reference 0.900V............: 0.900v Auto
    Channel B Reference 0.900V............: 0.900v Auto

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]


    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] << This is renamed in your BIOS to USB Storage Function. If you disable for now, you will need to enable later to use USB DOS or Qflash.

  7. #7
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    thanks for the help.
    can i leave this on auto? my other board set it to the lowest values when i had it on auto and no ram problems.
    Advanced Timing Control
    tRRD........................................... 3-4
    tWTR.......................................... 3-6
    tWR............................................ 4-6
    tRFC........................................... 52-62
    tRTP........................................... 3-4
    Command Rate (CMD) ....................: 2

  8. #8
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    i tried the settings you suggested but i didnt take the cpu voltage to max. i started from 1.3 and up. each time it would post but the mobo would reboot until i found a voltage that would go into the windows loading screen. then it started rebooting at the windows boot screen.

    i lowered the fsb while having a 1.41vcore to 430fsb. seems stable but way too hot. its 65 degrees here and Core 0 peaked at 63 degrees after 2 minutes of prime95. Core 1 actually had its temp sensor report a higher temperature, it started moving up to the high 50's. about a 6-10 degree difference on load temps from each core. i might have to reseat this heat sink again.

    but 450fsb will not go into windows :(

  9. #9
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    reseated heatsink.
    got error 0x0000003B while loading into windows with

    Load Line Calibration - Enabled
    CPU
    CPU Vcore….……….........................: 1.3125

    CPU Termination…..... 1.200V*.......: 1.34

    CPU PLL…………………....1.500V*.......: 1.570

    CPU Referen.…………....0.755V*.......: Auto



    MCH/ICH
    MCH Core…………….....1.100V...........: 1.260
    MCH Reference….…….0.760V...........; 0.760v Auto
    MCH/DRAM Ref.…......0.900V...........: 0.900v Auto
    ICH I/O……………….....1.500V............: 1.500v Auto
    ICH Core…………...……1.100V............: 1.100v Auto

    DRAM 2.1v

    i changed CPU VCORE to 1.325 and it booted into windows.
    CPUZ shows vcore at 1.296-- 3870MHz. 430x9

    Prime95 crashed on me, got a "stopped working" from windows. going to reboot and try again

  10. #10
    Join Date
    May 2008
    Location
    nyc
    Posts
    63

    Default Re: p45-ud3p oc help/ temp problem

    cpu vcore at 1.375v got a BSOD at desktop, 0x000000A

    upped cpu vcore to 1.4, running prime95, cotetemp ...core 0= 65 max, core 1 unstuck but false temperature 57 max both at full load.
    VID according to core temp- 1.2250v ( if that means anything)

    HWMonitor shows cpu at 55 under load, core 0 at 61 and core 1 at 54 max. ( cpu heatsink is warm to the touch)

    CPUZ= core voltage 1.376

    seems prime stable so far but its between 65-70F ambient temp and its loading at 65C

    430FSB at 3.96Ghz with 1.4vcore, 450 fsb crashes too much

    lost windows boot screen but loads very quick
    Last edited by manoots; 05-25-2010 at 04:04 AM.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •